<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Jesse Marsch&#039;s Red Bull Salzburg problem | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/01/jesse-marschs-red-bull-salzburg-problem.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ussoccerplayers.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Jesse Marsch&#8217;s Red Bull Salzburg problem Comments Feed" href="https://ussoccerplayers.com/2020/01/jesse-marschs-red-bull-salzburg-problem.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/01/jesse-marschs-red-bull-salzburg-problem.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Adams, Johnson, McKennie and the Bundesliga title' href='https://ussoccerplayers.com/2020/01/adams-johnson-mckennie-and-the-bundesliga-title.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F01%2Fjesse-marschs-red-bull-salzburg-problem.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F01%2Fjesse-marschs-red-bull-salzburg-problem.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2020/01/jesse-marschs-red-bull-salzburg-problem.html?ia_markup=1" />
				<meta name="description" content="Impressing in the Champions League has led to key players leaving for bigger clubs changing the scope of Red Bull Salzburg&#039;s season under coach Jesse Marsch." />
<meta name="keywords" content="europa league,soccer business,uefa champions league" />
  <meta property="og:title" content="Jesse Marsch&#039;s Red Bull Salzburg problem" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Impressing in the Champions League has led to key players leaving for bigger clubs changing the scope of Red Bull Salzburg's season under coach Jesse Marsch." />
  	<meta property="og:image" content="https://cdn.ussoccerplayers.com/images/2019/12/red-bull-salzburg-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/01/jesse-marschs-red-bull-salzburg-problem.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Jesse Marsch&#039;s Red Bull Salzburg problem" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Impressing in the Champions League has led to key players leaving for bigger clubs changing the scope of Red Bull Salzburg's season under coach Jesse Marsch." />
  <meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2019/12/red-bull-salzburg-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/01/jesse-marschs-red-bull-salzburg-problem.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Jesse Marsch&#8217;s Red Bull Salzburg problem"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Impressing in the Champions League has led to key players leaving for bigger clubs changing the scope of Red Bull Salzburg&#039;s season under coach Jesse Marsch."><meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2019/12/red-bull-salzburg.jpg"><meta name="twitter:image:alt" content="red bull salzburg logo">
</head>
<body class="post-template-default single single-post postid-63215 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://cdn.ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Costa-Rica.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">Feb 1, 2020</span>
				<span class="tvnetwork">4pm ET on ESPNews</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-63215 post type-post status-publish format-standard has-post-thumbnail category-featured category-soccer-news-update tag-europa-league tag-soccer-business tag-uefa-champions-league entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Jesse Marsch&#8217;s Red Bull Salzburg problem</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-15T10:30:27-0500">January 15, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://cdn.ussoccerplayers.com/images/2019/12/red-bull-salzburg.jpg" title="The January window saw three of Red Bull Salzburg's starters leave for other clubs still alive in the Champions League and Europa League. Credit: Red Bull Salzburg" alt="red bull salzburg logo" width="804" height="536" p="" /></p>
<p>Wednesday's soccer news starts with a UEFA decision that was never going to help the smaller clubs trying to compete in Europe. The Champions League no longer cap ties players for the entire season. Instead, the January window allows teams in the knockout round to restock their already successful squads. It's not exactly a surprise that this could come at the expense of overachieving teams from the group stage. Enter Red Bull Salzburg, a club that impressed just enough to find itself gutted as it attempts to navigate the Europa League.</p>
<p>Jesse Marsch's team finished third in its group, but was noticeably competitive against defending champions Liverpool. That led to laudatory comments from Liverpool manager Jurgen Klopp, with the club also noticing the players on Marsch's squad. Red Bull Salzburg may be a part of the Red Bull sports group, but Europe's elite clubs are still capable and willing to make offers for players an Austrian club isn't likely to refuse. That's why forward Takumi Minamino became a Liverpool player the day the January window opened, completing a deal agreed to a few weeks earlier. Fellow forward Erling Haland left for Borussia Dortmund two days later. Both scored in Red Bull Salzburg's comeback at Anfield on October 2.</p>
<p>"From those games I learned this team has such a high level of technique and intensity," <a href="https://www.liverpoolfc.com/news/first-team/379040-liverpool-fc-agree-deal-to-sign-takumi-minamino">Minamino said after joining Liverpool</a>. "Their football is of such a high level and I did feel that they were the champions of the Champions League. Feeling that, it makes me feel even happier that I can play in this team. I’m really happy to be part of that team. My target is to win the Premier League and the Champions League, and to make good contributions to the team."</p>
<p>Easy enough with the Premier League, considering Liverpool's lead and the unlikeliness that Leicester City, Manchester City, or anybody else can catch them. The Champions League is an open question, but Minamino is in position to accomplish both of those goals in five months.</p>
<p>Haland is also still alive in the Champions League, now a member of a Dortmund club that finished 2nd in Group F and faces PSG in the round of 16 next month. "Right from the very start, I knew I wanted to move here," <a href="https://www.bvb.de/eng/News/Overview/BVB-sign-Erling-Haaland">Haland said in the press release announcing the deal</a>. "I can't wait to get started and play in front of over 80,000 fans in the incredible Dortmund atmosphere. I'm so excited."</p>
<p>Other than what we can assume were two substantial incoming transfer fees, what's left for Marsch's Red Bull Salzburg? Potentially the remainder of the season with the other goalscorer in that remarkable 4-3 loss to Liverpool back in October. Red Bull officials are reportedly not interested in selling Hwang Hee-chan even though Leicester City and Wolverhampton are showing interest. Salzburg management has the rest of the month to change their mind, but in the best situation it leaves Marsch with a third of the offensive weapons he had a month ago.</p>
<p>Which raises the question of what would happen if Minamino,  Haland, and the rest of the squad were cap-tied to Red Bull Salzburg for the entirety of the Champions League and Europa League seasons? Europe's other tournament is also an issue, with defender Marin Pongracic leaving Salzburg for Wolfsburg earlier today with both teams in the knockout round of the Europa League.</p>
<p>UEFA can't feign surprise that the group stage of the Champions League is now a shopping opportunity for the bigger clubs. This happened because of UEFA's decision to not cap-tie players, a basic sporting requirement for any season-long tournament even one masquerading as a league. Red Bull Salzburg is enough of an example to make the point, whether or not UEFA pays any attention.</p>
<p>The Athletic's <b>Raphael Honigstein</b> interviews <a href="https://theathletic.com/1528052/2020/01/15/weston-mckennie-schalke/?redirected=1">USMNT and Schalke player Weston McKennie</a>. The Independent's <b>Miguel Delaney</b> argues that <a href="https://www.independent.co.uk/sport/football/premier-league/manchester-united-mauricio-pochettino-ole-gunnar-solskjaer-next-manager-latest-news-a9283761.html">Manchester United should make the move for Mauricio Pochettino</a> as manager now. Football 365's <b>Dan Bridges</b> asks <a href="https://www.football365.com/news/will-setien-even-last-the-season-at-barcelona">about the situation with Barcelona</a> under its new coach. The NY Times' <b>Rory Smith</b> questions <a href="https://www.nytimes.com/2020/01/14/sports/soccer/barcelona-setien-valverde.html">Barcelona's expectations</a>. FourFourTwo's <b>Seb Stafford-Bloor</b> with an argument <a href="https://www.fourfourtwo.com/features/premier-league-why-january-transfers-make-less-sense-ever-window-signings">against the January transfer window</a>.</p>
<p>The LA Times' <b>Kevin Baxter</b> updates <a href="https://www.latimes.com/sports/soccer/story/2020-01-14/galaxy-closing-in-on-deal-with-mexican-star-chicharito-hernandez">the Chicharito Hernandez to the Galaxy rumors</a>. The Canadian Press's <b>Kelsey Patterson</b> has Montreal Impact coach <a href="https://www.cbc.ca/sports/soccer/mls/mls-montreal-impact-thierry-henry-head-coach-need-for-better-defence-1.5426674?cmp=rss">Thierry Henry focused on the defense</a>.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Jürgen Klinsmann as Hertha Berlin head coach:<br />
<br />
Narrow defeat to Dortmund ✅<br />
4-game unbeaten streak✅<br />
Proof of valid coaching licence❌<br />
<br />
Klinsmann reportedly left the paperwork in California😮 <a href="https://t.co/LrkN0XWrwx">pic.twitter.com/LrkN0XWrwx</a></p>
— DW Sports (@dw_sports) <a href="https://twitter.com/dw_sports/status/1217378446248239109?ref_src=twsrc%5Etfw">January 15, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><i>Logo courtesy of Red Bull Salzburg</i></p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F01%2Fjesse-marschs-red-bull-salzburg-problem.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/01/jesse-marschs-red-bull-salzburg-problem.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/01/jesse-marschs-red-bull-salzburg-problem.html" title="Click here to publicly +1 'Jesse Marsch&#8217;s Red Bull Salzburg problem'"><span>Google +1</span></a> </span>
<span class="fvretweet no-shares"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F01%2Fjesse-marschs-red-bull-salzburg-problem.html&amp;text=Jesse%20Marsch%E2%80%99s%20Red%20Bull%20Salzburg%20problem" title="Retweet 'Jesse Marsch&#8217;s Red Bull Salzburg problem' on Twitter"><span>Retweet</span></a> </span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/europa-league" rel="tag">europa league</a>, <a href="https://ussoccerplayers.com/tag/soccer-business" rel="tag">soccer business</a>, <a href="https://ussoccerplayers.com/tag/uefa-champions-league" rel="tag">uefa champions league</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-63213 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts tag-bundesliga entry"><a href="https://ussoccerplayers.com/2020/01/adams-johnson-mckennie-and-the-bundesliga-title.html" class="alignright" aria-hidden="true"><img width="150" height="105" src="https://cdn.ussoccerplayers.com/images/2016/05/bundesliga-logo-150x105.jpg" class="entry-image attachment-post" alt="Adams, Johnson, McKennie and the Bundesliga title" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2016/05/bundesliga-logo-150x105.jpg 150w, https://cdn.ussoccerplayers.com/images/2016/05/bundesliga-logo-400x280.jpg 400w, https://cdn.ussoccerplayers.com/images/2016/05/bundesliga-logo-768x538.jpg 768w, https://cdn.ussoccerplayers.com/images/2016/05/bundesliga-logo-560x392.jpg 560w, https://cdn.ussoccerplayers.com/images/2016/05/bundesliga-logo-97x68.jpg 97w, https://cdn.ussoccerplayers.com/images/2016/05/bundesliga-logo.jpg 804w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/01/adams-johnson-mckennie-and-the-bundesliga-title.html">Adams, Johnson, McKennie and the Bundesliga title</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>Tyler Adams&#8217;s RB Leipzig is top of the Bundesliga table as the season resumes on Friday with Fabian Johnson&#8217;s Glabach 2nd and Weston McKennie&#8217;s Schalke 5th.</p>
</div></article><article class="post-63205 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season entry"><a href="https://ussoccerplayers.com/2020/01/the-mls-youth-movement-continues.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/01/sebastian-anderson-colorado-rapids-150x100.jpg" class="entry-image attachment-post" alt="The MLS youth movement continues" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/01/sebastian-anderson-colorado-rapids-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/01/sebastian-anderson-colorado-rapids-768x513.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/01/sebastian-anderson-colorado-rapids.jpg 803w, https://cdn.ussoccerplayers.com/images/2020/01/sebastian-anderson-colorado-rapids-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/01/sebastian-anderson-colorado-rapids-560x374.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/01/sebastian-anderson-colorado-rapids-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/01/sebastian-anderson-colorado-rapids-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/01/the-mls-youth-movement-continues.html">The MLS youth movement continues</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>Major League Soccer doesn&#8217;t have an entry age for players, with signings skewing younger than the other North American pro sports leagues.</p>
</div></article><article class="post-63192 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts category-us-national-team tag-us-soccer entry"><a href="https://ussoccerplayers.com/2020/01/process-perception-and-us-soccers-latest-batch-of-hires.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/01/us-soccer-sporting-director-earnie-stewart-2019-150x100.jpg" class="entry-image attachment-post" alt="Process, perception, and US Soccer’s latest batch of hires" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/01/us-soccer-sporting-director-earnie-stewart-2019-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/01/us-soccer-sporting-director-earnie-stewart-2019-768x513.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/01/us-soccer-sporting-director-earnie-stewart-2019.jpg 803w, https://cdn.ussoccerplayers.com/images/2020/01/us-soccer-sporting-director-earnie-stewart-2019-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/01/us-soccer-sporting-director-earnie-stewart-2019-560x374.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/01/us-soccer-sporting-director-earnie-stewart-2019-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/01/us-soccer-sporting-director-earnie-stewart-2019-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/01/process-perception-and-us-soccers-latest-batch-of-hires.html">Process, perception, and US Soccer’s latest batch of hires</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>US Soccer is trying to fill its vacant technical roles, hiring coaches and a new USMNT general manager while attempting to move the program forward.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=61499">
    <div class="player-thumb"><img width="600" height="400" src="https://cdn.ussoccerplayers.com/images/2018/05/josh-sargent-usmnt-soccer-player-goal-celebration-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="USMNT player Josh Sargent." srcset="https://cdn.ussoccerplayers.com/images/2018/05/josh-sargent-usmnt-soccer-player-goal-celebration-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2018/05/josh-sargent-usmnt-soccer-player-goal-celebration-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2018/05/josh-sargent-usmnt-soccer-player-goal-celebration-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2018/05/josh-sargent-usmnt-soccer-player-goal-celebration-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2018/05/josh-sargent-usmnt-soccer-player-goal-celebration-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2018/05/josh-sargent-usmnt-soccer-player-goal-celebration-102x68.jpg 102w, https://cdn.ussoccerplayers.com/images/2018/05/josh-sargent-usmnt-soccer-player-goal-celebration.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Josh Sargent - USMNT</h4>
		<div class="left"><strong>Position</strong> Forward</div><div class="right"><strong>Pro Team</strong> Werder Bremen</div>    <span class="read-more">Read more about Josh Sargent - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579102329 -->