<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>MLS behind closed doors | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ussoccerplayers.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; MLS behind closed doors Comments Feed" href="https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Expansion keeps going in American soccer' href='https://ussoccerplayers.com/2020/04/expansion-keeps-going-in-american-soccer.html' />
<link rel='next' title='UEFA announces criteria for next season&#8217;s Champions League' href='https://ussoccerplayers.com/2020/04/uefa-announces-criteria-for-next-seasons-champions-league.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F04%2Fmls-behind-closed-doors.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F04%2Fmls-behind-closed-doors.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="If MLS resumes its 2020 season, that will likely happen with teams playing behind closed doors in what would be a new normal for professional sports." />
<meta name="keywords" content="2020 mls season" />
  <meta property="og:title" content="MLS behind closed doors" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="If MLS resumes its 2020 season, that will likely happen with teams playing behind closed doors in what would be a new normal for professional sports." />
  	<meta property="og:image" content="https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="MLS behind closed doors" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="If MLS resumes its 2020 season, that will likely happen with teams playing behind closed doors in what would be a new normal for professional sports." />
  <meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="MLS behind closed doors"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="If MLS resumes its 2020 season, that will likely happen with teams playing behind closed doors in what would be a new normal for professional sports."><meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag.jpg">
</head>
<body class="post-template-default single single-post postid-63877 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://cdn.ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/United-States.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date"></span>
				<span class="tvnetwork"> on </span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-63877 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">MLS behind closed doors</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-22T16:00:18-0400">April 22, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">Luis Bueno</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag.jpg" title="MLS could resume the 2020 season behind closed doors. Credit: David Bernal - ISIPhotos.com" alt="bank of california stadium" width="804" height="535" p="" /></p>
<p>By <a href="https://ussoccerplayers.com/author/luis-bueno"><b>Luis Bueno</b></a> – RIVERSIDE, CA (Apr 15, 2020) US Soccer Players - Life in a COVID-19 world is constantly changing. The global pandemic has brought the planet to a grinding halt and, with it, sports. Short of war, the sports world has typically been immune to what ails the world faces. This novel coronavirus, though, has forced the world to change its script. Schools and businesses have shut down. Scores of people are either working from home or not at all. Sports to have felt the blow as all major American sports, including MLS, are not playing games right now.</p>
<p>Social distancing and staying home are routine now. Sports is a glaring omission of this new normal. The thought that sports can be part of this may seem unrealistic, but it may yet find its place.</p>
<p>MLS has extended its pause until June 10, the league announced a week ago. While there are no public plans to take drastic steps to play the season, rumors have swirled around Major League Baseball quarantining its teams and playing in empty stadiums in Arizona and Florida. Anything to have some sort of season. Whether or not that happens remains to be seen, but at least part of that seems to be what MLS teams will face if and when the league resumes play. Once MLS resumes, stadiums could be empty.</p>
<p>“I cannot see a return this year to what we consider normal,” Dr. Tony Fauci told the YES Network. “There would have to be some degree of [social distancing]. It could be as stringent as only television.”</p>
<p>Dr. Fauci, the nation’s top infectious disease expert, answered questions about baseball’s situation specifically, but it applies to all sports. Attendance at sporting events would be the same for all the nation’s top leagues. One league would not play before fans while another plays in empty stadiums.</p>
<p>While government officials and health care professionals battle daily to try and slow the spread of the disease, MLS is left to come up with contingency plans. Part of those plans is undoubtedly empty stadiums. California governor Gavin Newsom all but shot down the possibility of sporting events in his state including fans.</p>
<p>“The prospect of mass gathering is negligible at best until we get to herd immunity and get to a vaccine,” he said at a press conference a week ago. “Large-scale events that bring in hundreds, thousands or tens of thousands of strangers across every conceivable difference - health and otherwise - is not in the cards based upon our current guidelines and current expectations.”</p>
<p>If sports leagues figure out a way to get around the social distancing rules and get the green light, likely from state and federal officials, to continue playing, that would mean empty stadiums. Imagine, Carlos Vela scoring a goal and shaking hands with his teammates while the only celebrations come from claps from the bench. O Javier “Chicharito” Hernández scoring his first LA Galaxy goal and celebrating by jogging back to the center circle for the kickoff.</p>
<p>Goal celebrations are, of course, part of the soccer culture. Players celebrate to play up to the crowd. There's not much call for celebrations when there's no one in the stands to appreciate them. Rare is the player who goes all in on a celebration during a closed-door scrimmage.</p>
<p>That the Galaxy and LAFC would play games in empty stadiums seems a bit ironic considering the city’s history with attendance and fans. The Galaxy’s first-ever game drew 69,225 fans, which for years stood as one of the highest-attended standalone games in league history, at least before Atlanta United joined the league in 2017. The most fans to watch an MLS game though was a game involving another LA team.</p>
<p>Chivas USA played the New England Revolution in 2006 as part of a doubleheader involving Barcelona and Chivas de Guadalajara. 92,516 fans filled the LA Coliseum that day. The next two games to fall in that category also involved LA teams. 92,216 came out to a Tampa Bay Mutiny vs LA Galaxy match at the Rose Bowl in 1996, the warm-up for USA vs Mexico. 88,816 went to the Coliseum in 2005 for Chivas USA vs the Galaxy, which was followed by Guadalajara vs Club America.</p>
<p>Such is the demand for soccer in Los Angeles that it is the only city to have had three MLS teams call home. Chivas USA joined the Galaxy 2005. While Chivas USA had its moments, the team folded after the 2014 season. The demand for soccer and an alternative to the Galaxy persisted. LAFC joined the league in 2018, building a stadium in the heart of downtown LA. Their tickets have been a hot item since the team joined Major League Soccer. The atmosphere at Banc of California Stadium is an experience by itself, let alone with the dominant team playing on the field in front of the supporters.</p>
<p>To think that Dignity Health Sports Park and Banc of California Stadium would sit empty while the Galaxy and LAFC played matches on the field is strange. Then again, so is this new reality without sports in person or on TV. Empty stadiums might present a brand of soccer without as much passion and emotion, but that is far better than no soccer at all.</p>
<hr />
<p><em>Luis Bueno is a veteran soccer writer. Follow him on twitter </em><a href="https://twitter.com/BuenoSoccer"><em>@BuenoSoccer</em></a><em>.</em></p>
<p><strong>More From Luis Bueno :</strong></p>
<ul>
    <li><a href="https://ussoccerplayers.com/2020/04/is-liga-mx-taking-a-step-towards-a-north-american-super-league.html"><strong>Is Liga MX taking a step towards a North American super league?</strong></a></li>
    <li><a href="https://ussoccerplayers.com/2020/04/la-waits-for-its-mls-opportunity.html"><strong>LA waits for its MLS opportunity</strong></a></li>
    <li><a href="https://ussoccerplayers.com/2020/04/should-mls-consider-a-split-season.html"><strong>Should MLS consider a split season?</strong></a></li>
    <li><a href="https://ussoccerplayers.com/2020/03/what-sebastian-saucedos-move-means-to-liga-mx.html"><strong>What Sebastian Saucedo's move means to Liga MX</strong></a></li>
</ul>
<p style="text-align: right;"><em>Photo by David Bernal - ISIPhotos.com</em></p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F04%2Fmls-behind-closed-doors.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html" title="Click here to publicly +1 'MLS behind closed doors'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F04%2Fmls-behind-closed-doors.html&amp;text=MLS%20behind%20closed%20doors" title="Retweet 'MLS behind closed doors' on Twitter"><span>Retweet</span></a> <span class="twnumber">2</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/top-posts" rel="category tag">Top Posts</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2020-mls-season" rel="tag">2020 mls season</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-63877 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season entry"><a href="https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-150x100.jpg" class="entry-image attachment-post" alt="MLS behind closed doors" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-768x511.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-400x266.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/04/banc-of-california-stadium-corner-flag-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/04/mls-behind-closed-doors.html">MLS behind closed doors</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>If MLS resumes its 2020 season, that will likely happen with teams playing behind closed doors in what would be a new normal for professional sports.</p>
</div></article><article class="post-63874 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season tag-soccer-business entry"><a href="https://ussoccerplayers.com/2020/04/expansion-keeps-going-in-american-soccer.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/04/new-amsterdam-fc-nisa-expansion-team-150x100.jpg" class="entry-image attachment-post" alt="Expansion keeps going in American soccer" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/04/new-amsterdam-fc-nisa-expansion-team-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/04/new-amsterdam-fc-nisa-expansion-team-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/04/new-amsterdam-fc-nisa-expansion-team.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/04/new-amsterdam-fc-nisa-expansion-team-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/04/new-amsterdam-fc-nisa-expansion-team-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/04/new-amsterdam-fc-nisa-expansion-team-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/04/new-amsterdam-fc-nisa-expansion-team-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/04/expansion-keeps-going-in-american-soccer.html">Expansion keeps going in American soccer</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>The National Independent Soccer Association announced the addition of New Amsterdam FC and MLS will add two teams in 2021 as expansion continues.</p>
</div></article><article class="post-63863 post type-post status-publish format-standard has-post-thumbnail category-club-guide category-featured category-top-posts entry"><a href="https://ussoccerplayers.com/2020/04/how-good-were-the-83-tulsa-roughnecks.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/04/tulsa-roughnecks-nasl-150x100.jpg" class="entry-image attachment-post" alt="How good were the &#8217;83 Tulsa Roughnecks?" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/04/tulsa-roughnecks-nasl-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/04/tulsa-roughnecks-nasl-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/04/tulsa-roughnecks-nasl.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/04/tulsa-roughnecks-nasl-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/04/tulsa-roughnecks-nasl-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/04/tulsa-roughnecks-nasl-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/04/tulsa-roughnecks-nasl-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/04/how-good-were-the-83-tulsa-roughnecks.html">How good were the &#8217;83 Tulsa Roughnecks?</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>The Tulsa Roughnecks shocked the North American Soccer League in 1983 coming out of the unheralded Southern Division to win the Soccer Bowl.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=6689">
    <div class="player-thumb"><img width="600" height="400" src="https://cdn.ussoccerplayers.com/images/2008/04/michael-bradley.jpg" class="attachment-slide size-slide wp-post-image" alt="michael-bradley-usmnt-soccer-player" srcset="https://cdn.ussoccerplayers.com/images/2008/04/michael-bradley.jpg 600w, https://cdn.ussoccerplayers.com/images/2008/04/michael-bradley-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2008/04/michael-bradley-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2008/04/michael-bradley-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2008/04/michael-bradley-102x68.jpg 102w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Michael Bradley - USMNT</h4>
		<div class="left"><strong>Position</strong> Midfielder</div><div class="right"><strong>Pro Team</strong> Toronto</div>    <span class="read-more">Read more about Michael Bradley - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1587655603 -->