<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>USL tries its hand at improving American youth development with new league | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/05/usl-try-their-hand-at-improving-american-youth-development-with-new-league.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ussoccerplayers.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; USL tries its hand at improving American youth development with new league Comments Feed" href="https://ussoccerplayers.com/2020/05/usl-try-their-hand-at-improving-american-youth-development-with-new-league.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/05/usl-try-their-hand-at-improving-american-youth-development-with-new-league.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Picking a favorite as the Bundesliga season resumes' href='https://ussoccerplayers.com/2020/05/picking-a-favorite-as-the-bundesliga-season-resumes.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F05%2Fusl-try-their-hand-at-improving-american-youth-development-with-new-league.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F05%2Fusl-try-their-hand-at-improving-american-youth-development-with-new-league.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="The United Soccer League is starting the USL Academy League with plans already in place prior to the US Soccer Federation closing its academy." />
  <meta property="og:title" content="USL tries its hand at improving American youth development with new league" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The United Soccer League is starting the USL Academy League with plans already in place prior to the US Soccer Federation closing its academy." />
  	<meta property="og:image" content="https://cdn.ussoccerplayers.com/images/2020/05/united-soccer-leagues-usl-logo-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/05/usl-try-their-hand-at-improving-american-youth-development-with-new-league.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="USL tries its hand at improving American youth development with new league" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The United Soccer League is starting the USL Academy League with plans already in place prior to the US Soccer Federation closing its academy." />
  <meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2020/05/united-soccer-leagues-usl-logo-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/05/usl-try-their-hand-at-improving-american-youth-development-with-new-league.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="USL tries its hand at improving American youth development with new league"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="The United Soccer League is starting the USL Academy League with plans already in place prior to the US Soccer Federation closing its academy."><meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2020/05/united-soccer-leagues-usl-logo.jpg">
</head>
<body class="post-template-default single single-post postid-63984 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://cdn.ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/United-States.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date"></span>
				<span class="tvnetwork"> on </span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-63984 post type-post status-publish format-standard has-post-thumbnail category-featured entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">USL tries its hand at improving American youth development with new league</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-05-08T17:00:44-0400">May 8, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">Charles Boehm</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://cdn.ussoccerplayers.com/images/2020/05/united-soccer-leagues-usl-logo.jpg" title="The United Soccer League is moving into youth development. Credit: USL" alt="united soccer league logo" width="804" height="536" p="" /></p>
<p>By <a href="https://ussoccerplayers.com/author/charles-boehm"><strong>Charles Boehm</strong></a> – WASHINGTON, DC (May 8, 2020) US Soccer Players - This week the United Soccer League announced details of its USL Academy League, a new national youth competition more than a year in the making which will debut next spring. It's the next step in the league's slow build at the youth level.  While its conception predates the closure of the US Soccer Development Academy, it's a timely update in the same space as the future of the US youth development scene slowly takes shape.</p>
<p>MLS has stated its plans to start up a DA replacement in time for next season. Existing players like the ECNL and US Youth Soccer aim to help fill the gap as well. So it's natural to wonder if the USL's advancement into the space represents something truly new and different, or just another acronym in the alphabet soup of options. According to Liam O'Connell, USL's Senior Director of Youth Development, this new venture incorporates lessons learned from what worked and what didn't in the DA, even with the original intent to exist alongside it.</p>
<p>"We made this model through dialogue with clubs at every level of the game since I started this role in December of 2018," O'Connell said in a conversation with USSoccerPlayers.com this week. "The DA was a phenomenal thing… but as a model, it didn't work for significant parts of our country."</p>
<p>With USL now comprising some 129 clubs across three professional and semi-pro tiers, it hopes to mobilize that network at the youth level. The idea is to give as many kids in as many markets as possible access to a nearby pro pathway. It also bands together clubs regionally to provide quality competition without the exorbitant travel costs that have become all too common in elite youth soccer.</p>
<p>As large as the Development Academy got at its peak, comprising well over 100 professional and amateur clubs across several different age groups, it never fully covered the country's sprawling geography. That left significant areas underrepresented and under scouted. As a Federation-run entity, it was also top-down by nature, often inflexible and unresponsive to unique circumstances at the local and regional levels. The USL aims to be more pragmatic.</p>
<p>Like their first-team counterparts, USL Academy League teams will compete on a Spring-to-Fall schedule. It will span from Under-15 through U-19 age levels. Each club fields just one team, with a mix of "part-time pro" players (meaning youngsters who've signed with a pro team but are not quite ready for regular USL minutes yet), "full-time academy" (the core of the youth team's roster), and an unlimited pool of "part-time youth" (essentially call-ups from youth affiliates who are further back on the path towards the top levels). Other rules limit the number of Under-18/19 players to carve out space for younger ones.</p>
<p>"That 16-year-old might not be as good as that 18-year-old today. But it's the idea that if that 16-year-old has something special, could be in an environment with bigger, older players, with more resources, more professional coaching and direct access to the pro team, could it actually accelerate their development?" said O'Connell. "So you're already changing the lens with which people are evaluating and identifying talent. Now it's not just about, 'hey, who's the best player on the field today?' It's what qualities stick out that made me think that they have the potential to reach the pro level. A totally different way to look at forming a team."</p>
<p>The season divides into Spring, Summer, and Fall phases to allow players to come and go depending on their individual progress, their commitments to their youth clubs, or even their participation in high-school play, a longstanding issue in the DA.</p>
<p>"It's about creating this constant fluid moment movement up and down of players, because you need to," said O'Connell. "Development's not linear.… We believe, philosophically, those big decisions should be the players' and the families' decisions, not the leagues', not the clubs', not the governing body's."</p>
<p>It's hoped that this flexibility will help USL steer clear of the contentious youth politics that create friction and in some cases outright war between clubs.</p>
<p>"That [DA] model did not work for entire states that we have USL clubs in, not just a few cities," he noted. "And we're big, rural, spread-out country. There has to be something different that's done … there might be less kids in each community, but it's more communities collectively that can now be in the space. And that's why I think League Two [formerly known as PDL] is a really critical part of this."</p>
<p>Some League Two sides are seasonal in nature. Others are an extension of youth organizations. Many are accustomed to surviving in relatively remote areas and could help connect the dots on regional maps.</p>
<p>The new league can be a club's only youth offering or merely a high-end element of a fully-built pyramid, for example like North Carolina FC's, which is one of the largest youth soccer clubs in the world. Clubs can, as some already do, hand off their academy operations to local youth partners, even entire state associations, to operate. All must show a connection to their area's existing youth clubs in some healthy and sustainable fashion.</p>
<p>"We require that if the club is even going to apply to have an academy team, they have to prove to us that they have a youth network," said O'Connell, who previously spent several years at Sporting Kansas City building out the MLS club's regional affiliate network across the Midwest.</p>
<p>"I learned through my experiences with Sporting, you can change culturally how these youth directors operate. They feel like they're getting something from these relationships, they have these valuable assets that they get from the club that they can go to the membership and say 'look at what we get for being an affiliate'… you create these mutually beneficial relationships."</p>
<p>That also includes limitations, all the way to the point of eventually checking a club's books, on how much profit an academy program can generate.</p>
<p>"While we're not requiring these are fully funded [ie free to participants], it's certainly highly, highly recommended," said O'Connell. "We understand not every club can do that. But they do have to at least partially subsidize something … and if they have to have a participation fee associated with being on this roster, it can only be for necessary and actual expenses. So no youth affiliate nor pro club managing one of these teams can have the registration fee to generate revenue."</p>
<p>With MLS's new youth league still in formation, it's unclear how it might dovetail. USL officials have made contact with MLS and USSF to start wider conversations about cooperation and cohesion. This may also lay the foundation for a truly transformative evolution with some sort of domestic training compensation/solidarity payments system.</p>
<p>In effect, the DA sought to funnel its top talent towards professional clubs. With little to no compensation in return, that often instigated resentment and conflict. That lack of an overarching structure has also led some pro clubs to second-guess the wisdom of investing time and money in youth players who can fly the coop at will. A formal USL-MLS agreement could well pave the way for a dramatic shift in the forces that fuel (or hamper) player development.</p>
<p>"If we institute domestic training compensation, whether it's league to league or the Federation policing it, it will incentivize more owners of professional clubs to invest in development," said O'Connell, "which helps us get more kids in professional environments."</p>
<hr />
<p><a href="https://www.thescore.com/deu_fed/news/1971557"><i>Charles Boehm is a Washington, DC-based writer and the editor of </i></a><i><a href="http://www.thesoccerwire.com/">The Soccer Wire</a>. Contact him at:<a>cboehm@thesoccerwire.com</a></i><i>. Follow him on Twitter at:</i><a href="http://twitter.com/cboehm">http://twitter.com/cboehm</a>.</p>
<p><b>More from Charles Boehm:</b></p>
<ul>
    <li><a href="https://ussoccerplayers.com/2020/05/covid-19-and-soccers-global-transfer-market.html">COVID-19 and soccer’s global transfer market</a></li>
    <li><a href="https://ussoccerplayers.com/2020/04/the-soccer-world-watches-closely-as-bundesliga-edges-towards-return-to-play.html">The soccer world watches the Bundesliga</a></li>
    <li><a href="https://ussoccerplayers.com/2020/04/us-soccer-makes-striking-retreat-from-the-youth-development-space.html">US Soccer makes striking retreat from the youth development space</a></li>
    <li><a href="https://ussoccerplayers.com/2020/04/remembering-what-made-the-boys-of-94-so-special-for-mls.html">Remembering what made the boys of ‘94 so special for MLS</a></li>
</ul>
<p style="text-align: right;"><em>Logo courtesy of USL</em></p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F05%2Fusl-try-their-hand-at-improving-american-youth-development-with-new-league.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/05/usl-try-their-hand-at-improving-american-youth-development-with-new-league.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/05/usl-try-their-hand-at-improving-american-youth-development-with-new-league.html" title="Click here to publicly +1 'USL tries its hand at improving American youth development with new league'"><span>Google +1</span></a> </span>
<span class="fvretweet no-shares"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F%3Fp%3D63984&amp;text=USL%20tries%20its%20hand%20at%20improving%20American%20youth%20development%20with%20new%20league" title="Retweet 'USL tries its hand at improving American youth development with new league' on Twitter"><span>Retweet</span></a> </span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-63981 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts tag-bundesliga entry"><a href="https://ussoccerplayers.com/2020/05/picking-a-favorite-as-the-bundesliga-season-resumes.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/05/gio-reyna-emri-can-borussia-dortmund-february-2020-150x100.jpg" class="entry-image attachment-post" alt="Picking a favorite as the Bundesliga season resumes" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/05/gio-reyna-emri-can-borussia-dortmund-february-2020-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/05/gio-reyna-emri-can-borussia-dortmund-february-2020-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/05/gio-reyna-emri-can-borussia-dortmund-february-2020.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/05/gio-reyna-emri-can-borussia-dortmund-february-2020-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/05/gio-reyna-emri-can-borussia-dortmund-february-2020-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/05/gio-reyna-emri-can-borussia-dortmund-february-2020-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/05/gio-reyna-emri-can-borussia-dortmund-february-2020-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/05/picking-a-favorite-as-the-bundesliga-season-resumes.html">Picking a favorite as the Bundesliga season resumes</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>With the Bundesliga restarting its season next week, some USMNT players are back in action for their clubs in strange circumstances in Germany.</p>
</div></article><article class="post-63973 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season entry"><a href="https://ussoccerplayers.com/2020/05/stories-wait-in-the-western-conference.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/05/vancouver-goalkeeper-mls-ball-2020-mls-season-150x100.jpg" class="entry-image attachment-post" alt="Stories wait in the Western Conference" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/05/vancouver-goalkeeper-mls-ball-2020-mls-season-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/05/vancouver-goalkeeper-mls-ball-2020-mls-season-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/05/vancouver-goalkeeper-mls-ball-2020-mls-season.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/05/vancouver-goalkeeper-mls-ball-2020-mls-season-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/05/vancouver-goalkeeper-mls-ball-2020-mls-season-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/05/vancouver-goalkeeper-mls-ball-2020-mls-season-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/05/vancouver-goalkeeper-mls-ball-2020-mls-season-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/05/stories-wait-in-the-western-conference.html">Stories wait in the Western Conference</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>A look at the eight biggest stories in the Western Conference that are waiting to play out during the 2020 Major League Soccer season.</p>
</div></article><article class="post-63970 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-major-league-soccer category-top-posts tag-2020-mls-season tag-bundesliga tag-concacaf tag-fifa tag-premier-league tag-soccer-business entry"><a href="https://ussoccerplayers.com/2020/05/europe-considers-its-club-calendar.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/04/minnesota-mls-snow-game-150x100.jpg" class="entry-image attachment-post" alt="Europe considers its club calendar" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/04/minnesota-mls-snow-game-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/04/minnesota-mls-snow-game-768x511.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/04/minnesota-mls-snow-game.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/04/minnesota-mls-snow-game-400x266.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/04/minnesota-mls-snow-game-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/04/minnesota-mls-snow-game-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/04/minnesota-mls-snow-game-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/05/europe-considers-its-club-calendar.html">Europe considers its club calendar</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>The suspended 2019-20 season is raising questions about the European club calendar and how it works with what FIFA wants for world soccer.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=61495">
    <div class="player-thumb"><img width="600" height="400" src="https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer" srcset="https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-102x68.jpg 102w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Matt Miazga - USMNT</h4>
		<div class="left"><strong>Position</strong> Defender</div><div class="right"><strong>Pro Team</strong> Reading</div>    <span class="read-more">Read more about Matt Miazga - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588972601 -->