<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Pulisic scores in Chelsea win over Crystal Palace | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/07/pulisic-scores-in-chelsea-win-over-crystal-palace.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ussoccerplayers.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Pulisic scores in Chelsea win over Crystal Palace Comments Feed" href="https://ussoccerplayers.com/2020/07/pulisic-scores-in-chelsea-win-over-crystal-palace.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/07/pulisic-scores-in-chelsea-win-over-crystal-palace.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Denmark decides it&#8217;s time for fans to return' href='https://ussoccerplayers.com/2020/07/denmark-decides-its-time-for-fans-to-return.html' />
<link rel='next' title='The situation for USMNT players in the Championship' href='https://ussoccerplayers.com/2020/07/the-situation-for-usmnt-players-in-the-championship.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F07%2Fpulisic-scores-in-chelsea-win-over-crystal-palace.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F07%2Fpulisic-scores-in-chelsea-win-over-crystal-palace.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2020/07/pulisic-scores-in-chelsea-win-over-crystal-palace.html?ia_markup=1" />
				<meta name="description" content="Christian Pulisic scored Chelsea&#039;s second goal in their 3-2 win at Crystal Palace staying in 3rd-place in the Premier League after 34 games." />
<meta name="keywords" content="premier league" />
  <meta property="og:title" content="Pulisic scores in Chelsea win over Crystal Palace" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Christian Pulisic scored Chelsea's second goal in their 3-2 win at Crystal Palace staying in 3rd-place in the Premier League after 34 games." />
  	<meta property="og:image" content="https://cdn.ussoccerplayers.com/images/2020/07/christian-pulisic-goal-chelsea-crystal-palace-july-2020-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/07/pulisic-scores-in-chelsea-win-over-crystal-palace.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Pulisic scores in Chelsea win over Crystal Palace" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Christian Pulisic scored Chelsea's second goal in their 3-2 win at Crystal Palace staying in 3rd-place in the Premier League after 34 games." />
  <meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2020/07/christian-pulisic-goal-chelsea-crystal-palace-july-2020-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/07/pulisic-scores-in-chelsea-win-over-crystal-palace.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Pulisic scores in Chelsea win over Crystal Palace"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Christian Pulisic scored Chelsea&#039;s second goal in their 3-2 win at Crystal Palace staying in 3rd-place in the Premier League after 34 games."><meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2020/07/christian-pulisic-goal-chelsea-crystal-palace-july-2020.jpg"><meta name="twitter:image:alt" content="christian pulisic goal celebration selhurst park">
</head>
<body class="post-template-default single single-post postid-64379 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://cdn.ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/United-States.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date"></span>
				<span class="tvnetwork"> on </span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-64379 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-soccer-news-update category-soccer-news tag-premier-league entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pulisic scores in Chelsea win over Crystal Palace</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-08T10:30:47-0400">July 8, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://cdn.ussoccerplayers.com/images/2020/07/christian-pulisic-goal-chelsea-crystal-palace-july-2020.jpg" title="Christian Pulisic celebrates his goal during Chelsea's 3-2 win at Crystal Palace on July 7, 2020. Credit: Justin Tallis - PA Wire via ZUMA Press - ISIPhotos.com" alt="christian pulisic goal celebration selhurst park" width="804" height="536" p="" /></p>
<p>Wednesday's soccer news starts with what's becoming a regular story, Christian Pulisic scoring. This time it was in Chelsea's 3-2 win at Crystal Palace. Already up from a 6th minute Olivier Giroud goal, Pulisic doubled the lead in the 27th minute. Palace answered back with a goal in the 34th. With Chelsea seemed to shut the door when Tammy Abraham scored in the 71st, but Palace responded with a goal a minute later. It was Palace threatening late with a shot that hit the post.</p>
<p>"Christian is hugely important," <a href="https://www.chelseafc.com/en/news/2020/07/07/frank-lampard--sympathy-for-my-friend-gary-but-the-game-goes-on">Chelsea manager Frank Lampard said</a>. "He has great talent, we know that. At the start he came here in difficult conditions in terms of him not really having had a break, but he started to play really well and now he has moved his game on another level, not just in how he is going by people but there is real end-product. You look at the top attacking players in the world and they score goals and make assists regularly that win games and at the moment he is doing that, so I am delighted with him."</p>
<p>A league down, <b>Cameron Carter-Vickers's</b> Luton Town drew 1-1 at home with Barnsley. Luke Berry scored for Luton in the 13th minute with Barnsley equalizing in the 84th. <b>Matt Miazga</b> wasn't in the squad for Reading's 0-0 home draw with Huddersfield Town. <b>Tim Ream's</b> Fulham won 1-0 at Nottingham Forest. Harry Arter scored in first-half stoppage time. <b>Luca De La Torre</b> wasn't in the squad for Fulham.</p>
<p>"We came out of lockdown with a couple of defeats," <a href="http://www.fulhamfc.com/news/2020/july/07/head-coach-presser-forest">Fulham coach Scott Parker said</a>. "But we have quickly bounced back and have won three in a row which is massive for us. Tonight for me it was not vintage us by any means. We didn’t show our dominance with the ball. But saying that there have been many times this season where we have played some fantastic stuff and still lost the match. Tonight my team showed another side to them. I often talk about what great teams have and that is a certain mentality. Sometimes you have to dig in deep and show a desperation to get the three points."</p>
<p>Also in the soccer news, <a href="https://www.uefa.com/uefachampionsleague/news/025f-0fd4721b794e-bfa28091239f-1000--rule-changes-for-this-season-s-champions-league/?iv=true">UEFA confirmed</a> that next month's Champions League resumption will allow five substitutions at three breaks like we've seen in the domestic leagues. The Athletic's <b>Matt Slater</b> reports that the IFAB will shortly announce that <a href="https://theathletic.com/1915053/">the five substitutions rule will stay in place</a> through the 2020-21 season. That is a contentious point, with concern that the five substitutions rule favors bigger clubs able to afford quality players. According to the report, individual leagues will determine whether to use five subs or three with the expectation that most will opt for five.</p>
<p>SI.com's <b>Brian Straus</b> previews <a href="https://www.si.com/soccer/2020/07/07/mls-tournament-status-bubble-preview-orlando">the MLS is Back tournament</a> that begins on Wednesday night. The NY Times' <b>Victor Mather</b> looks at <a href="https://www.nytimes.com/2020/07/07/sports/soccer/mls-is-back-tournament.html">the issues the tournament faces</a>. The Independent's <b>Miguel Delaney</b> argues for <a href="https://www.independent.co.uk/sport/football/premier-league/premier-league-bournemouth-relegation-norwich-charlton-epl-table-a9607456.html">a different understanding of what it means</a> to be a normal Premier League club.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">We're 𝗯𝗮𝗰𝗸.<br />
<br />
The <a href="https://twitter.com/hashtag/MLSisBack?src=hash&amp;ref_src=twsrc%5Etfw">#MLSisBack</a> Tournament starts tonight with the Group Stage by <a href="https://twitter.com/Heineken_US?ref_src=twsrc%5Etfw">@Heineken_US</a>! <a href="https://t.co/HL5dmKY5rh">pic.twitter.com/HL5dmKY5rh</a></p>
— Major League Soccer (@MLS) <a href="https://twitter.com/MLS/status/1280856911932526592?ref_src=twsrc%5Etfw">July 8, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><i>Photo by Michael Regan - PA Wire via ZUMA Press - ISIPhotos.com</i></p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F07%2Fpulisic-scores-in-chelsea-win-over-crystal-palace.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/07/pulisic-scores-in-chelsea-win-over-crystal-palace.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/07/pulisic-scores-in-chelsea-win-over-crystal-palace.html" title="Click here to publicly +1 'Pulisic scores in Chelsea win over Crystal Palace'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F07%2Fpulisic-scores-in-chelsea-win-over-crystal-palace.html&amp;text=Pulisic%20scores%20in%20Chelsea%20win%20over%20Crystal%20Palace" title="Retweet 'Pulisic scores in Chelsea win over Crystal Palace' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/americans-abroad" rel="category tag">Americans Abroad</a>, <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/premier-league" rel="tag">premier league</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-64388 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season entry"><a href="https://ussoccerplayers.com/2020/07/does-mls-really-need-to-be-back.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2019/10/carlos-vela-lafc-western-conference-final-29-october-2019-150x100.jpg" class="entry-image attachment-post" alt="Does MLS really need to be back?" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2019/10/carlos-vela-lafc-western-conference-final-29-october-2019-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2019/10/carlos-vela-lafc-western-conference-final-29-october-2019-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2019/10/carlos-vela-lafc-western-conference-final-29-october-2019.jpg 804w, https://cdn.ussoccerplayers.com/images/2019/10/carlos-vela-lafc-western-conference-final-29-october-2019-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2019/10/carlos-vela-lafc-western-conference-final-29-october-2019-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2019/10/carlos-vela-lafc-western-conference-final-29-october-2019-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2019/10/carlos-vela-lafc-western-conference-final-29-october-2019-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/07/does-mls-really-need-to-be-back.html">Does MLS really need to be back?</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>MVP Carlos Vela&#8217;s absence from the MLS is Back tournament raises the bigger question about its purpose and necessity in the midst of a pandemic.</p>
</div></article><article class="post-64385 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts entry"><a href="https://ussoccerplayers.com/2020/07/the-situation-for-usmnt-players-in-the-championship.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/07/antonee-robinson-wigan-athletic-championship-150x100.jpg" class="entry-image attachment-post" alt="The situation for USMNT players in the Championship" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/07/antonee-robinson-wigan-athletic-championship-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/07/antonee-robinson-wigan-athletic-championship-768x511.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/07/antonee-robinson-wigan-athletic-championship.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/07/antonee-robinson-wigan-athletic-championship-400x266.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/07/antonee-robinson-wigan-athletic-championship-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/07/antonee-robinson-wigan-athletic-championship-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/07/antonee-robinson-wigan-athletic-championship-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/07/the-situation-for-usmnt-players-in-the-championship.html">The situation for USMNT players in the Championship</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>A look at the USMNT players in the Championship with Tim Ream&#8217;s Fulham fighting for promotion and Wigan and Luton Town in serious trouble.</p>
</div></article><article class="post-64376 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts tag-soccer-business tag-uefa entry"><a href="https://ussoccerplayers.com/2020/07/denmark-decides-its-time-for-fans-to-return.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/07/agf-ceres-park-stadium-150x100.jpg" class="entry-image attachment-post" alt="Denmark decides it&#8217;s time for fans to return" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/07/agf-ceres-park-stadium-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/07/agf-ceres-park-stadium-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/07/agf-ceres-park-stadium.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/07/agf-ceres-park-stadium-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/07/agf-ceres-park-stadium-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/07/agf-ceres-park-stadium-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/07/agf-ceres-park-stadium-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/07/denmark-decides-its-time-for-fans-to-return.html">Denmark decides it&#8217;s time for fans to return</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>ESPN+ showed AGF vs Copenhagen on Sunday, a game that featured over 7,000 fans in attendance at Ceres Park in Denmark&#8217;s Superliga.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=61495">
    <div class="player-thumb"><img width="600" height="400" src="https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer" srcset="https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-102x68.jpg 102w, https://cdn.ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Matt Miazga - USMNT</h4>
		<div class="left"><strong>Position</strong> Defender</div><div class="right"><strong>Pro Team</strong> Reading</div>    <span class="read-more">Read more about Matt Miazga - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1594318214 -->