<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Higuain&#039;s Inter Miami debut | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Higuain&#8217;s Inter Miami debut Comments Feed" href="https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The problems at the top of the Eastern Conference' href='https://ussoccerplayers.com/2020/09/the-problems-at-the-top-of-the-eastern-conference.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F09%2Fhiguains-inter-miami-debut.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F09%2Fhiguains-inter-miami-debut.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="Gonzalo Higuain joins Inter Miami with the club struggling in a bizarre expansion season but with enough optimism to look towards 2021." />
<meta name="keywords" content="2020 mls season,inter miami,soccer business" />
  <meta property="og:title" content="Higuain&#039;s Inter Miami debut" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Gonzalo Higuain joins Inter Miami with the club struggling in a bizarre expansion season but with enough optimism to look towards 2021." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Higuain&#039;s Inter Miami debut" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Gonzalo Higuain joins Inter Miami with the club struggling in a bizarre expansion season but with enough optimism to look towards 2021." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Higuain&#8217;s Inter Miami debut"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Gonzalo Higuain joins Inter Miami with the club struggling in a bizarre expansion season but with enough optimism to look towards 2021."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session.jpg"><meta name="twitter:image:alt" content="gonzalo higuain during an individual training session">
</head>
<body class="post-template-default single single-post postid-64934 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/United-States.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date"></span>
				<span class="tvnetwork"> on </span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-64934 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season tag-inter-miami tag-soccer-business entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Higuain&#8217;s Inter Miami debut</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-30T14:00:39-0400">September 30, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">Jason Davis</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session.jpg" title="Gonzalo Higuain's debut for Inter Miami included a missed penalty. Credit: Inter Miami" alt="gonzalo higuain during an individual training session" width="804" height="536" class="size-full wp-image-64935" srcset="https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session.jpg 804w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>By <a href="https://ussoccerplayers.com/author/jason-davis"><b>Jason Davis</b></a> – WASHINGTON, DC (Sep 30, 2020) US Soccer Players - That's not the way Gonzalo Higuain wanted it to go. Inter Miami's new big-name signing made his MLS debut on Sunday, starting in a downpour for Inter as they took on one of the Eastern Conference's best teams. Higuain made his presence felt early against the Philadelphia Union, acrobatically throwing himself over for an overhead kick attempt on goal in the 20th minute.</p>
<p>Unfortunately for Higuain, that shot, which caromed off the post and went out of touch for a goal kick, was the highlight of his day. Inter Miami eventually fell behind 2-0 at Subaru Park, chasing the game in the difficult conditions against a well-drilled team anxious to take three points off of expansion team fodder.</p>
<p>After a penalty call against the Union for the kind of handball sparking controversy across the soccer world in 2020, Higuain stepped up to the spot in the 77th minute with a chance to bring his side within a goal of Philadelphia. Then the man who scored more than 100 goals for Real Madrid, who manned the striker position for two of the biggest clubs in Italy, and who can point to five domestic titles on his resume... sent his penalty kick well over the bar.</p>
<p>Maybe it was the weather. Maybe it was the moment, as strange as that sounds. Maybe it was bad luck.</p>
<p>Still, the miss in Chester was Higuain's fourth-in-a-row going back to his time with Juventus. It's almost impossible to imagine anyone but one of the world's top goalscorers over the past decade would take the kick for his new team. Yet,  Inter Miami might be wise to rethink the role.</p>
<p>Higuain stepping up to the spot in his first MLS game despite that record and the presence of several other capable Miami players being on the field crystallizes the scrutiny Inter's first famous name faces. As is the case with every world-famous name that joins MLS, Higuain gets outsized attention. No one in Miami, save those in the owner's box, and few in MLS, have the name recognition of the 32-year old. The spotlight, particularly from abroad, will be intense.</p>
<p>Miami is already one of the higher-profile clubs in the league outside of American borders because of David Beckham's involvement in the team. Higuain is the first major Inter signing that connects with Beckham's massive influence in Europe.</p>
<p>At least one internet outlet used the word "horror" to describe Higuain's MLS debut. That's probably a little harsh, but it pegs expectations for Higuain. When much of the rest of the world still probably view MLS as a "retirement league" several steps below a competition like Serie A, Higuain won't get much leeway. Fail to score or fail to be the best player on the field in most matches, and the headlines will stay incendiary.</p>
<p>It didn't help Higuain's cause that he followed up the penalty miss by getting into an altercation with several Philadelphia players. The Union wasn't shy about celebrating in front of the shiny new DP, presumably crossing a line.</p>
<p>Remember that Higuain follows in the footsteps of Zlatan Ibrahimovic as he arrives in MLS. Ibrahimovic dominated the league, scoring twice in his debut on national television on his way to 30 goals in 2019. Though his team missed out on collective success during his stay, it's impossible to deny that he didn't quickly put together one of the best seasons in league history. Higuain is not Ibrahimovic. He won't carry the same expectations, but that doesn't mean he'll get a pass either.</p>
<p>There's pressure on everyone in Miami involved with the signing. Ahead of the season and before the pandemic changed its schedule and scope, Inter Miami general manager Paul McDonough said that the club would prefer to add any DP signing in the primary transfer window, rather than try to integrate an incoming player during the summer.</p>
<p>As the season played out and Inter Miami struggled to score goals, a consensus emerged that the club needed a solution at the front of the formation. With the fan base also calling for Inter to bring in a name with star power, McDonough's stated preference went by the wayside. Higuain's late summer exit from a Juventus team in transition opened the door for a quick move to the United States.</p>
<p>Maybe McDonough changed his mind. Or maybe it was changed for him by one of the more powerful figures at the club. Beckham has been largely notable by his absence so far this season, but lead owner Jorge Mas remains out front on every issue surrounding the team. It was Mas that posted photos to social media of Higuain's arrival in Miami, even before the club had officially signed him.</p>
<p>Higuain is bound to find life in MLS a little different. The usual concerns about travel and weather aside, the team he joins is not primed to compete for a title in 2020. Like every player before him who traded a championship-caliber European team for an MLS adventure, frustration over the quality of his teammates and the results will crop up. The striker's reaction to being "trolled" by Union players after his miss doesn't bode well for his ability to adapt to those difficulties.</p>
<p>Inter Miami head coach Diego Alonso must figure out how to get the most of his new addition while managing a player unaccustomed to losing. Higuain does have former Juventus teammate Blaise Matiudi behind him to serve both as a friendly face in the new team and as a figure the goalscorer can trust on the field. How far that will take Inter this season remains to be seen.</p>
<p>Miami got its splashy, marquee name in less than ideal circumstances. That counts for the entirety of its debut season. The rest of the regular season is about making the best of a bad situation with an eye towards 2021.</p>
<p>With nine games left in the season and Miami rooted to the bottom of the Eastern Conference standings, the prospects for making the playoffs are exceedingly dim. Higuain is already an answer for next season, when the core group of players returns for a second, hopefully, less chaotic campaign.</p>
<hr />
<p><i>Jason Davis is the founder of <a href="http://www.matchfitusa.com/">MatchFitUSA.com</a> and the host of The United States of Soccer on SiriusXM. Contact him: <a>matchfitusa@gmail.com</a>. Follow him on Twitter:<a href="http://twitter.com/davisjsn">http://twitter.com/davisjsn</a>.</i></p>
<p><b>More From Jason Davis:</b></p>
<ul>
    <li><a href="https://ussoccerplayers.com/2020/09/is-there-any-chance-at-figuring-out-mls-in-2020.html"><strong>Is there any chance at figuring out MLS in 2020?</strong></a></li>
    <li><a href="https://ussoccerplayers.com/2020/09/whats-wrong-with-the-san-jose-earthquakes.html"><strong>What's wrong with the San Jose Earthquakes?</strong></a></li>
    <li><a href="https://ussoccerplayers.com/2020/09/mls-teams-once-again-play-against-their-schedules.html"><strong>MLS teams once again play against their schedules</strong></a></li>
    <li><strong><a href="https://ussoccerplayers.com/2020/09/american-midfielders-show-their-depth-in-europe.html">American midfielders show their depth in Europe</a></strong></li>
</ul>
<p style="text-align: right;"><i>Photo courtesy of Inter Miami</i></p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F09%2Fhiguains-inter-miami-debut.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html" title="Click here to publicly +1 'Higuain&#8217;s Inter Miami debut'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F09%2Fhiguains-inter-miami-debut.html&amp;text=Higuain%E2%80%99s%20Inter%20Miami%20debut" title="Retweet 'Higuain&#8217;s Inter Miami debut' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/top-posts" rel="category tag">Top Posts</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2020-mls-season" rel="tag">2020 mls season</a>, <a href="https://ussoccerplayers.com/tag/inter-miami" rel="tag">Inter Miami</a>, <a href="https://ussoccerplayers.com/tag/soccer-business" rel="tag">soccer business</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-64934 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season tag-inter-miami tag-soccer-business entry"><a href="https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-150x100.jpg" class="entry-image attachment-post" alt="Higuain&#8217;s Inter Miami debut" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session.jpg 804w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/09/gonzalo-higuain-miami-fc-training-session-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/09/higuains-inter-miami-debut.html">Higuain&#8217;s Inter Miami debut</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>Gonzalo Higuain joins Inter Miami with the club struggling in a bizarre expansion season but with enough optimism to look towards 2021.</p>
</div></article><article class="post-64928 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts tag-bundesliga entry"><a href="https://ussoccerplayers.com/2020/09/david-wagner-moves-on-from-interesting-times-at-schalke-04.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/09/david-wagner-schalke-04-last-game-as-coach-150x100.jpg" class="entry-image attachment-post" alt="David Wagner moves on from interesting times at Schalke 04" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/09/david-wagner-schalke-04-last-game-as-coach-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/09/david-wagner-schalke-04-last-game-as-coach-768x511.jpg 768w, https://ussoccerplayers.com/images/2020/09/david-wagner-schalke-04-last-game-as-coach.jpg 804w, https://ussoccerplayers.com/images/2020/09/david-wagner-schalke-04-last-game-as-coach-400x266.jpg 400w, https://ussoccerplayers.com/images/2020/09/david-wagner-schalke-04-last-game-as-coach-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/09/david-wagner-schalke-04-last-game-as-coach-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/09/david-wagner-schalke-04-last-game-as-coach-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/09/david-wagner-moves-on-from-interesting-times-at-schalke-04.html">David Wagner moves on from interesting times at Schalke 04</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>David Wagner is out after a lengthy winless streak at Schalke 04, but his time in charge may say more about the structure of the Bundesliga club.</p>
</div></article><article class="post-64922 post type-post status-publish format-standard has-post-thumbnail category-featured category-gold-cup-2 category-top-posts category-us-national-team tag-2021-gold-cup tag-concacaf entry"><a href="https://ussoccerplayers.com/2020/09/preview-the-2021-gold-cup-draw.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2017/03/gold-cup-concacaf-trophy-150x100.jpg" class="entry-image attachment-post" alt="Preview: The 2021 Gold Cup draw" itemprop="image" srcset="https://ussoccerplayers.com/images/2017/03/gold-cup-concacaf-trophy-150x100.jpg 150w, https://ussoccerplayers.com/images/2017/03/gold-cup-concacaf-trophy-400x267.jpg 400w, https://ussoccerplayers.com/images/2017/03/gold-cup-concacaf-trophy-768x512.jpg 768w, https://ussoccerplayers.com/images/2017/03/gold-cup-concacaf-trophy-560x373.jpg 560w, https://ussoccerplayers.com/images/2017/03/gold-cup-concacaf-trophy.jpg 804w, https://ussoccerplayers.com/images/2017/03/gold-cup-concacaf-trophy-600x400.jpg 600w, https://ussoccerplayers.com/images/2017/03/gold-cup-concacaf-trophy-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/09/preview-the-2021-gold-cup-draw.html">Preview: The 2021 Gold Cup draw</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>Concacaf will conduct its first Gold Cup draw to set the field for the 2021 edition of the tournament, expanding to 16 teams and adding Qatar.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=28338">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2013/07/mix-diskerud-bio.jpg" class="attachment-slide size-slide wp-post-image" alt="US National Soccer Team player Mix Diskerud. Credit: Brad Smith - ISIPhotos.com" srcset="https://ussoccerplayers.com/images/2013/07/mix-diskerud-bio.jpg 600w, https://ussoccerplayers.com/images/2013/07/mix-diskerud-bio-150x100.jpg 150w, https://ussoccerplayers.com/images/2013/07/mix-diskerud-bio-400x267.jpg 400w, https://ussoccerplayers.com/images/2013/07/mix-diskerud-bio-560x373.jpg 560w, https://ussoccerplayers.com/images/2013/07/mix-diskerud-bio-102x68.jpg 102w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Mix Diskerud - USMNT</h4>
		<div class="left"><strong>Position</strong> Midfielder</div><div class="right"><strong>Pro Team</strong> Ulsan Hyundai</div>    <span class="read-more">Read more about Mix Diskerud - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601495344 -->