<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Playoff spots and shutouts in midweek MLS | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/10/playoff-spots-and-shutouts-in-midweek-mls.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Playoff spots and shutouts in midweek MLS Comments Feed" href="https://ussoccerplayers.com/2020/10/playoff-spots-and-shutouts-in-midweek-mls.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/10/playoff-spots-and-shutouts-in-midweek-mls.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LA becomes title town' href='https://ussoccerplayers.com/2020/10/la-becomes-title-town.html' />
<link rel='next' title='Pulisic scores in Chelsea win at Krasnodar' href='https://ussoccerplayers.com/2020/10/pulisic-scores-in-chelsea-win-at-krasnodar.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F10%2Fplayoff-spots-and-shutouts-in-midweek-mls.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F10%2Fplayoff-spots-and-shutouts-in-midweek-mls.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2020/10/playoff-spots-and-shutouts-in-midweek-mls.html?ia_markup=1" />
				<meta name="description" content="The playoff picture in Major League Soccer is clearer after a slate of midweek games that included several shutouts and issues for teams in trouble." />
<meta name="keywords" content="2020 mls season" />
  <meta property="og:title" content="Playoff spots and shutouts in midweek MLS" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The playoff picture in Major League Soccer is clearer after a slate of midweek games that included several shutouts and issues for teams in trouble." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2020/10/julian-gressel-goal-celebration-dc-october-2020-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/10/playoff-spots-and-shutouts-in-midweek-mls.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Playoff spots and shutouts in midweek MLS" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The playoff picture in Major League Soccer is clearer after a slate of midweek games that included several shutouts and issues for teams in trouble." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/10/julian-gressel-goal-celebration-dc-october-2020-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/10/playoff-spots-and-shutouts-in-midweek-mls.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Playoff spots and shutouts in midweek MLS"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="The playoff picture in Major League Soccer is clearer after a slate of midweek games that included several shutouts and issues for teams in trouble."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/10/julian-gressel-goal-celebration-dc-october-2020.jpg"><meta name="twitter:image:alt" content="julian gressel dc goal celebration">
</head>
<body class="post-template-default single single-post postid-65130 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Wales.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">Nov 12, 2020</span>
				<span class="tvnetwork">2:45pm on FS1 - UniMas</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-65130 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-soccer-news tag-2020-mls-season entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Playoff spots and shutouts in midweek MLS</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-10-29T09:00:25-0400">October 29, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://ussoccerplayers.com/images/2020/10/julian-gressel-goal-celebration-dc-october-2020.jpg" title="Julian Gressel celebrates his goal in DC United's 1-0 home win over Columbus on October 29, 2020. Credit: Jose L Argueta - ISIPhotos.com" alt="julian gressel dc goal celebration" width="804" height="536" p="" /></p>
<p>We'll start the MLS roundup with the teams officially advancing to the playoffs. NYCFC, the Red Bulls, New England, and Nashville have made it to the play-in round in the East with two spots remaining open. In the West, Sporting Kansas City, Portland, and LAFC join Seattle in qualifying for the postseason.</p>
<p>New York shutout New England 1-0 at home to open the midweek schedule. Aaron Long scored in the 89th minute, with Ryan Meara making two saves to keep the clean sheet.</p>
<p>"It's a disappointing loss," New England coach Bruce Arena said. "Once again, we see I think absolutely inefficient use of the VAR. Our player [Tommy McNamara] was fouled on the play. Was it a bad foul? No, but [Aaron Long] pushes him aside and scores a goal. I don't understand why we have VAR. We had the same kind of play in the Toronto game. It's cost us two games. There's no point in having VAR if they can't make a judgement like that that it's a foul. So, that's disappointing."</p>
<p>Sporting Kansas City won 1-0 at FC Cincinnati. Roger Espinoza scored in the 57th minute, with Tim Melia keeping the clean sheet with two saves.</p>
<p>Orlando added to Atlanta's problems with a 4-1 home win. Daryl Dike put City up in the 29th minute and Chris Mueller doubled the lead in first-half stoppage time. Dike assisted on Tesho Akindele's goal in the 60th minute. Erick Torres scored for United in the 87th minute. Matheus Aias made it 4-1 Orlando in stoppage time.</p>
<p>"I think for the majority of the first-half we were fine," Atlanta interim coach Stephen Glass said. "We lost the goal against the run of play. Then in injury time we lose a goal to a free kick that's very well taken. Other than that, I felt we were in control in the first half. But you go down 2-0 at half and it's an uphill battle from there. It's easier for them to play in the second-half. I can't fault the players for effort in any way shape or form. Obviously, once we get into the final third we are looking for a little more, which wasn't there tonight."</p>
<p>Philadelphia beat Chicago 2-1 at home. Kacper Przybylko converted a 28th minute for the Union. Chicago who went a man down in the 36th with Francisco Calvo seeing red for violent conduct. Robert Berik equalized for the Fire in the 42nd. Cory Burke scored the Union's winner in the 65th minute.</p>
<p>"It was very difficult when you're playing with one man down, especially from so early on almost the whole game, and especially against a great team," Chicago midfielder Gaston Gimenez said "But we were in there fighting, battling hard, and it's difficult when they make things a little bit one-sided and it seems that the fouls are going mostly one-way."</p>
<p>NYCFC shutout Toronto 1-0 at Rentschler Field. Jesus Medina scored in the 51st minute with Sean Johnson not needing a save to keep the clean sheet.</p>
<p>DC shutout Columbus 1-0 at Audi Field. Julian Gressel scored in the 32nd minute with Bill Hamid keeping the clean sheet without making a save.</p>
<p>Minnesota beat Colorado 2-1 at home. Robin Lod put United up in the 44th with the Rapids equalizing through Andre Shinyashiki in the 69th minute. An 89th minute own-goal sent all three points Minnesota's way.</p>
<p>FC Dallas came back to beat Inter Miami 2-1 at home. Rodolfo Pizarro put Inter up in the 33rd with Franco Jara equalizing from the penalty spot in the 60th. Ryan Hollingshead scored for Dallas in the 82nd minute.</p>
<p>Portland beat the Galaxy 5-2 at Providence Park. Jaroslaw Niezgoda put the home side up in the 6th and scored again in the 19th. A Diego Valeri penalty made it 3-0 Timbers in the 30th. Cristian Pavon pulled a goal back for LA in the 46th. Eryk Williamson made it 4-1 Portland in the 60th with Andy Polo finishing off the Timbers goals in the 74th minute. Pavon scored again in stoppage time.</p>
<p>"We started great," Niezgoda said. "Two fast goals and after these goals, our game was easier for us. And Valeri's third goal, it was almost a finished game. 3-0 is very difficult for the opponent to do something after the third goal."</p>
<p>LAFC beat Houston 2-1 at home. Diego Rossi scored in the 9th minute with Eddie Sugura doubling the lead in the 22nd. Ariel Lassiter scored for the Dynamo in the 46th minute. Houston played a man down from the 59th with a red card to Matias Vera for unsporting behavior.</p>
<p>The midweek games ended at Earthquakes Stadium with San Jose shutting out Real Salt Lake 2-0. Chris Wondolowski scored in the 16th and 74th minutes with James Marcinkowski making one save to keep the clean sheet.</p>
<p><i>Photo by Jose L Argueta - ISIPhotos.com</i></p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F10%2Fplayoff-spots-and-shutouts-in-midweek-mls.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/10/playoff-spots-and-shutouts-in-midweek-mls.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/10/playoff-spots-and-shutouts-in-midweek-mls.html" title="Click here to publicly +1 'Playoff spots and shutouts in midweek MLS'"><span>Google +1</span></a> </span>
<span class="fvretweet no-shares"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F10%2Fplayoff-spots-and-shutouts-in-midweek-mls.html&amp;text=Playoff%20spots%20and%20shutouts%20in%20midweek%20MLS" title="Retweet 'Playoff spots and shutouts in midweek MLS' on Twitter"><span>Retweet</span></a> </span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2020-mls-season" rel="tag">2020 mls season</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-65120 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season tag-galaxy tag-lafc entry"><a href="https://ussoccerplayers.com/2020/10/la-becomes-title-town.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/10/mlb-playoff-graphic-150x100.jpg" class="entry-image attachment-post" alt="LA becomes title town" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/10/mlb-playoff-graphic-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/10/mlb-playoff-graphic-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/10/mlb-playoff-graphic.jpg 804w, https://ussoccerplayers.com/images/2020/10/mlb-playoff-graphic-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/10/mlb-playoff-graphic-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/10/mlb-playoff-graphic-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/10/mlb-playoff-graphic-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/10/la-becomes-title-town.html">LA becomes title town</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>With the Dodgers winning the World Series, Los Angeles now has two champions in recent weeks adding pressure to LAFC&#8217;s push in the West.</p>
</div></article><article class="post-65114 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season tag-lafc tag-nycfc entry"><a href="https://ussoccerplayers.com/2020/10/lafc-and-nycfc-regroup-around-returning-players.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/10/carlos-vela-goal-return-from-injury-lafc-150x100.jpg" class="entry-image attachment-post" alt="LAFC and NYCFC regroup around returning players" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/10/carlos-vela-goal-return-from-injury-lafc-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/10/carlos-vela-goal-return-from-injury-lafc-768x511.jpg 768w, https://ussoccerplayers.com/images/2020/10/carlos-vela-goal-return-from-injury-lafc.jpg 804w, https://ussoccerplayers.com/images/2020/10/carlos-vela-goal-return-from-injury-lafc-400x266.jpg 400w, https://ussoccerplayers.com/images/2020/10/carlos-vela-goal-return-from-injury-lafc-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/10/carlos-vela-goal-return-from-injury-lafc-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/10/carlos-vela-goal-return-from-injury-lafc-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/10/lafc-and-nycfc-regroup-around-returning-players.html">LAFC and NYCFC regroup around returning players</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>The return of Carlos Vela to LAFC and Maxi Moralez to NYCFC immediately changes the outlook for both clubs as MLS heads to the playoffs.</p>
</div></article><article class="post-65108 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts tag-la-liga tag-soccer-business tag-uefa-champions-league entry"><a href="https://ussoccerplayers.com/2020/10/barcelona-opts-for-change.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2016/04/barcelona-logo-large-150x100.jpg" class="entry-image attachment-post" alt="Barcelona opts for change" itemprop="image" srcset="https://ussoccerplayers.com/images/2016/04/barcelona-logo-large-150x100.jpg 150w, https://ussoccerplayers.com/images/2016/04/barcelona-logo-large-400x267.jpg 400w, https://ussoccerplayers.com/images/2016/04/barcelona-logo-large-768x512.jpg 768w, https://ussoccerplayers.com/images/2016/04/barcelona-logo-large-560x373.jpg 560w, https://ussoccerplayers.com/images/2016/04/barcelona-logo-large-600x400.jpg 600w, https://ussoccerplayers.com/images/2016/04/barcelona-logo-large-102x68.jpg 102w, https://ussoccerplayers.com/images/2016/04/barcelona-logo-large.jpg 804w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/10/barcelona-opts-for-change.html">Barcelona opts for change</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>Barcelona president Maria Bartomeu and the board of directors resigned on Thursday with the Spanish giant struggling in La Liga.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=60219">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="tyler-adams-red-bulls-usmnt-soccer-player" srcset="https://ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-600x400.jpg 600w, https://ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-150x100.jpg 150w, https://ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-400x267.jpg 400w, https://ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-768x512.jpg 768w, https://ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-560x373.jpg 560w, https://ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-102x68.jpg 102w, https://ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Tyler Adams - USMNT</h4>
		<div class="left"><strong>Position</strong> Midfielder</div><div class="right"><strong>Pro Team</strong> RB Leipzig</div>    <span class="read-more">Read more about Tyler Adams - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603988067 -->