<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Decision Day looms for MLS | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/11/decision-day-looms-for-mls.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Decision Day looms for MLS Comments Feed" href="https://ussoccerplayers.com/2020/11/decision-day-looms-for-mls.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/11/decision-day-looms-for-mls.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MLS makes things even more interesting with points per game' href='https://ussoccerplayers.com/2020/11/mls-makes-things-even-more-interesting-with-points-per-game.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F11%2Fdecision-day-looms-for-mls.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F11%2Fdecision-day-looms-for-mls.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2020/11/decision-day-looms-for-mls.html?ia_markup=1" />
				<meta name="description" content="Major League Soccer calls it a season on Sunday with plenty still in question as points per game complicates the playoff scenarios in the East." />
<meta name="keywords" content="2020 mls season" />
  <meta property="og:title" content="Decision Day looms for MLS" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Major League Soccer calls it a season on Sunday with plenty still in question as points per game complicates the playoff scenarios in the East." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2020/10/2020-mls-ball-highlight-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/11/decision-day-looms-for-mls.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Decision Day looms for MLS" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Major League Soccer calls it a season on Sunday with plenty still in question as points per game complicates the playoff scenarios in the East." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/10/2020-mls-ball-highlight-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/11/decision-day-looms-for-mls.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Decision Day looms for MLS"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Major League Soccer calls it a season on Sunday with plenty still in question as points per game complicates the playoff scenarios in the East."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/10/2020-mls-ball-highlight.jpg"><meta name="twitter:image:alt" content="2020 mls ball">
</head>
<body class="post-template-default single single-post postid-65181 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Wales.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">Nov 12, 2020</span>
				<span class="tvnetwork">2:45pm on FS1 - UniMas</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-65181 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-soccer-news-update category-soccer-news tag-2020-mls-season entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Decision Day looms for MLS</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-11-06T10:30:25-0500">November 6, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://ussoccerplayers.com/images/2020/10/2020-mls-ball-highlight.jpg" title="The 2020 MLS regular season concludes on November 8. Credit: Michael Janosz - ISIPhotos.com" alt="2020 mls ball" width="804" height="535" p="" /></p>
<p>Friday's soccer news starts with the conclusion of the 2020 MLS regular season. Sunday is Decision Day, with lots left to play for courtesy of the points per game version of the league table. That includes Philadelphia (hosting New England) or Toronto (at the Red Bulls) winning the Supporters' Shield. Points per game is having its convoluted way, with <b>MLSsoccer</b> working <a href="https://www.mlssoccer.com/2020-mls-playoffs/playoff-clinch-eliminated-scenarios/11-08-2020-update">through the various permutations</a>. That includes a path forward for Atlanta United.</p>
<p>It's worth the reminder that Atlanta started the season as one of the presumptive favorites in the East. That's not a tough prediction to make for a team that seemed to be coming together under Frank de Boer. He's now the coach of the Dutch national team and their star player missed the season with an injury. The result is a disjointed version of Atlanta that remains in contention for a playoff spot. All it would take is... well, it would take some maneuvering with Atlanta needing some help.</p>
<p>They're far from the only Eastern Conference team in that situation with Inter Miami and DC also capable of jumping into a playoff spot. The reward for making it into one of those final four playoff positions in the East is a play-in game to get to the playoffs proper. That will wait until after the November international window, with those two play-in games set for November 20.</p>
<p>What that means for the teams that wait through the international break only to immediately make their exits is a new twist on an old question. Making the knockout round and losing immediately under previous versions of the MLS playoff system didn't necessarily lead teams to reconsider their setups. Coaches have lost their jobs for exiting in later rounds. What counts for success in this league in regular times can quickly become a moving target. In this strange season where shock results have become the norm, what counts as success already a very pertinent question.</p>
<p>Moving to the Europa League, <b>Timothy Weah's</b> Lille won 3-0 at Milan. Yusuf Yazici has a hat trick, opening the scoring from the penalty spot in the 21st and adding goals in the 55th and 58th. Milan was undefeated in 24 games.</p>
<p>"That we can win in Milan, yes I thought so, from the moment my players decided to outdo themselves," <a href="https://www.losc.fr/actualites-foot-lille/%E2%80%8Bcgaltier-gagner-0-3-ici-je-ne-l%E2%80%99aurais-jamais-r%C3%AAv%C3%A9">Lille coach Christophe Galtier said</a> "But to win 0-3, I never dreamed of it. The players outdid themselves, even if the first quarter of an hour was difficult. After the game opened up a bit, we managed to set up what we wanted to do. Outdoing was one of the key words of the talk along with movement and dynamism. I am proud of them. My players made the game their own."</p>
<p>The Guardian's <b>Paul McInnes</b> reports on <a href="https://www.theguardian.com/football/2020/nov/05/fifa-set-to-attack-super-agent-influence-with-regulations-and-fee-restriction">FIFA pushing ahead with regulating</a> what agents make in Europe. AP's <b>Rob Harris</b> updates <a href="https://apnews.com/article/international-soccer-aleksander-ceferin-gianni-infantino-only-on-ap-4298512d99c4d06b1bee9e111052b2ab">the situation with UEFA lobbying FIFA</a> to alter the handball rule. BBC Sport's <b>Simon Stone</b> has Manchester United manager <a href="https://www.bbc.com/sport/football/54840289">Ole Gunnar Solskjaer deflecting criticism</a>.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">Lampard reports Christian Pulisic is out of tomorrow's game, as is Kai Havertz who is still self-isolating. Kepa is available again although he is still feeling some pain in his shoulder.<a href="https://twitter.com/hashtag/CHESHU?src=hash&amp;ref_src=twsrc%5Etfw">#CHESHU</a></p>
— Chelsea FC (@ChelseaFC) <a href="https://twitter.com/ChelseaFC/status/1324707576781692929?ref_src=twsrc%5Etfw">November 6, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><em>Photo by Michael Janosz - ISIPhotos.com</em></p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F11%2Fdecision-day-looms-for-mls.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/11/decision-day-looms-for-mls.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/11/decision-day-looms-for-mls.html" title="Click here to publicly +1 'Decision Day looms for MLS'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F11%2Fdecision-day-looms-for-mls.html&amp;text=Decision%20Day%20looms%20for%20MLS" title="Retweet 'Decision Day looms for MLS' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2020-mls-season" rel="tag">2020 mls season</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-65176 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season entry"><a href="https://ussoccerplayers.com/2020/11/mls-makes-things-even-more-interesting-with-points-per-game.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/11/minnesota-united-chicago-fire-2020-mls-season-150x100.jpg" class="entry-image attachment-post" alt="MLS makes things even more interesting with points per game" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/11/minnesota-united-chicago-fire-2020-mls-season-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/11/minnesota-united-chicago-fire-2020-mls-season-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/11/minnesota-united-chicago-fire-2020-mls-season.jpg 804w, https://ussoccerplayers.com/images/2020/11/minnesota-united-chicago-fire-2020-mls-season-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/11/minnesota-united-chicago-fire-2020-mls-season-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/11/minnesota-united-chicago-fire-2020-mls-season-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/11/minnesota-united-chicago-fire-2020-mls-season-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/11/mls-makes-things-even-more-interesting-with-points-per-game.html">MLS makes things even more interesting with points per game</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>The switch to points per game immediately changed the scope of the 2020 MLS season raising old questions about the league&#8217;s priorities.</p>
</div></article><article class="post-65167 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season tag-galaxy tag-soccer-business entry"><a href="https://ussoccerplayers.com/2020/11/with-te-kloese-in-place-the-galaxy-once-again-plan-a-rebuild.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/11/cristian-pavon-la-galaxy-october-2020-150x100.jpg" class="entry-image attachment-post" alt="With te Kloese in place, the Galaxy once again plan a rebuild" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/11/cristian-pavon-la-galaxy-october-2020-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/11/cristian-pavon-la-galaxy-october-2020-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/11/cristian-pavon-la-galaxy-october-2020.jpg 804w, https://ussoccerplayers.com/images/2020/11/cristian-pavon-la-galaxy-october-2020-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/11/cristian-pavon-la-galaxy-october-2020-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/11/cristian-pavon-la-galaxy-october-2020-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/11/cristian-pavon-la-galaxy-october-2020-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/11/with-te-kloese-in-place-the-galaxy-once-again-plan-a-rebuild.html">With te Kloese in place, the Galaxy once again plan a rebuild</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>The LA Galaxy looks on its way to ending the 2020 season Decision Day under an interim coach and with plenty of questions looming for the off season.</p>
</div></article><article class="post-65149 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts entry"><a href="https://ussoccerplayers.com/2020/11/soccer-players-turned-politicians.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/11/cuauhtemoc-blanco-chicago-fire-profile-150x100.jpg" class="entry-image attachment-post" alt="Soccer players turned politicians" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/11/cuauhtemoc-blanco-chicago-fire-profile-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/11/cuauhtemoc-blanco-chicago-fire-profile-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/11/cuauhtemoc-blanco-chicago-fire-profile.jpg 804w, https://ussoccerplayers.com/images/2020/11/cuauhtemoc-blanco-chicago-fire-profile-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/11/cuauhtemoc-blanco-chicago-fire-profile-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/11/cuauhtemoc-blanco-chicago-fire-profile-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/11/cuauhtemoc-blanco-chicago-fire-profile-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/11/soccer-players-turned-politicians.html">Soccer players turned politicians</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>A look at soccer players turned politicians with Liberia president George Weah and governor of Morelos Cuauhtemoc Blanco successfully making that move.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=61727">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="usmnt player tyler boyd" srcset="https://ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-600x400.jpg 600w, https://ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-768x512.jpg 768w, https://ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-150x100.jpg 150w, https://ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-400x267.jpg 400w, https://ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-560x373.jpg 560w, https://ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-102x68.jpg 102w, https://ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Tyler Boyd - USMNT</h4>
		<div class="left"><strong>Position</strong> Forward</div><div class="right"><strong>Pro Team</strong> Besiktas</div>    <span class="read-more">Read more about Tyler Boyd - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604686216 -->