<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Draws for Wolverhampton and Fulham | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/12/draws-for-wolverhampton-and-fulham.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Draws for Wolverhampton and Fulham Comments Feed" href="https://ussoccerplayers.com/2020/12/draws-for-wolverhampton-and-fulham.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/12/draws-for-wolverhampton-and-fulham.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='After turbulent 2020, Black Players for Change look to turn tumult to triumph' href='https://ussoccerplayers.com/2020/12/after-turbulent-2020-black-players-for-change-look-to-turn-tumult-to-triumph.html' />
<link rel='next' title='The 2021 soccer schedule' href='https://ussoccerplayers.com/2020/12/the-2021-soccer-schedule.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F12%2Fdraws-for-wolverhampton-and-fulham.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F12%2Fdraws-for-wolverhampton-and-fulham.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2020/12/draws-for-wolverhampton-and-fulham.html?ia_markup=1" />
				<meta name="description" content="Wolverhampton and Fulham picked up a point in the Premier League over the holiday weekend and Chelsea lost 3-1 at Arsenal." />
<meta name="keywords" content="premier league" />
  <meta property="og:title" content="Draws for Wolverhampton and Fulham" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Wolverhampton and Fulham picked up a point in the Premier League over the holiday weekend and Chelsea lost 3-1 at Arsenal." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2020/12/wolverhampton-player-owen-otasowie-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/12/draws-for-wolverhampton-and-fulham.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Draws for Wolverhampton and Fulham" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Wolverhampton and Fulham picked up a point in the Premier League over the holiday weekend and Chelsea lost 3-1 at Arsenal." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/12/wolverhampton-player-owen-otasowie-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/12/draws-for-wolverhampton-and-fulham.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Draws for Wolverhampton and Fulham"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Wolverhampton and Fulham picked up a point in the Premier League over the holiday weekend and Chelsea lost 3-1 at Arsenal."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/12/wolverhampton-player-owen-otasowie.jpg"><meta name="twitter:image:alt" content="wolverhampton player owen otasowie">
</head>
<body class="post-template-default single single-post postid-65565 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/United-States.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date"></span>
				<span class="tvnetwork"> on </span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-65565 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-soccer-news-update category-soccer-news tag-premier-league entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Draws for Wolverhampton and Fulham</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-12-28T10:30:42-0500">December 28, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://ussoccerplayers.com/images/2020/12/wolverhampton-player-owen-otasowie.jpg" title="Wolverhampton player Owen Otasowie. Credit:  Andrew Yates - PA Wire via ZUMA Press - ISIPhotos.com" alt="wolverhampton player owen otasowie" width="804" height="535" p="" /></p>
<p>The soccer news starts with the USMNT players in action over the holiday weekend. <b>Owen Otasowie</b> subbed on in the 83rd minute for Wolverhampton in their 1-1 home draw with Spurs in the Premier League. Wolverhampton fell behind in the opening minute with Romain Saiss equalizing in the 86th.</p>
<p>"Sometimes you cannot expect how things happen in the first minute," <a href="https://www.wolves.co.uk/news/first-team/20201227-nuno-on-character-resilience-and-the-equaliser/">Wolverhampton coach Nuno Espirito Santo said</a>. "We demand focus and demand being alert. We know how games are going with the situation without fans, the edge is not there, many games with early goals. It happens to you and you have to react. After that, I think we stayed in the game and performed well. We combined, we defended, we reacted to the loss of the ball and we had good chances."</p>
<p><b>Christian Pulisic's</b> Chelsea lost 3-1 at Arsenal. Trailing from a 35th minute penalty and goals in the 44th and 56th, Tammy Abraham scored for Chelsea in the 85th minute.</p>
<p>"People wanted to talk us up as title contenders,"&#160;<a href="https://www.chelseafc.com/en/news/2020/12/27/lampard-reports-there-will-be-changes">Chelsea manager Frank Lampard said</a>. "I never accepted that was the case because we are not there, that takes time to build. Games like the Arsenal one are certainly ones we have to learn a very big lesson from, everybody myself included. Because when I see that in the first-half I don't like it. I don't like it so it can't happen."</p>
<p><b>DeAndre Yedlin's</b> Newcastle United lost 2-0 at Manchester City. Ilkay Gundogan scored in the 14th minute with Ferran Torres doubling City's lead in the 55th. <b>Zack Steffen</b> was on the bench for Manchester City. <b>Antonee Robinson's</b> Fulham drew 0-0 at home with Southampton. <b>Tim Ream</b> was on the bench for Fulham.</p>
<p>"We’re a little disappointed," <a href="https://www.fulhamfc.com/news/2020/december/Gray-s-Post-Southampton-Presser/">Fulham assistant coach Stuart Gray said</a>. "You can tell by their reaction that they were happy to get the point. We got into some very good areas. The final ball let us down at times but that's now four games unbeaten in the Premier League which is very difficult to do.... Credit to our boys for being brave on the ball and we worked the ball into good areas. The final piece of the jigsaw is to put the ball in the net."</p>
<p><b>Geoff Cameron's </b> QPR lost 2-0 at home to Swansea City in the Championship. The goals came in the 44th and 54th minutes. <b>Matt Miazga's </b> Anderlecht beat Beerschot 2-0 at home in Belgium's Pro League. Lukas Nmecha converted a 32nd minute penalty with Laul Mukairu doubling the lead in the 71st.</p>
<p><b>Did Not Play:</b> Duane Holmes (Derby County 0 - PNE 1), Andrija Novakovich (Frosinone 1 - Pordenone 1), Ethan Horvath (Club Brugge 3 - Eupen 0), Tyler Boyd (Besiktas 1 - Ankaragucu 0), Eric Lichaj (Fatih Karagumruk 1 - Goztepe 1), Johnny Cardoso (Internacional 2 - Bahia 1)</p>
<p>The Times' <b>Alyson Rudd</b> looks at the obvious problem <a href="https://www.thetimes.co.uk/article/marcelo-bielsa-fun-ride-is-in-danger-of-hitting-the-relegation-buffers-vq5bvr23q">with Leeds United's style of play</a> not turning into points. The Guardian's <b>Jonathan Wilson</b> explains <a href="https://www.theguardian.com/football/blog/2020/dec/26/football-tactics-pandemic-bayern-munich-liverpool">what is happening to tactics</a> during a pandemic season. ESPN's <b>Mark Ogden</b> asks about <a href="https://www.espn.co.uk/football/blog-the-match/story/4274645/tottenhams-current-winless-run-a-massive-test-for-mourinho-and-his-relationship-with-his-players">Spurs not winning games</a> under Jose Mourinho. <b>Schalke</b>officially announces <a href="https://schalke04.de/en/inside-en/christian-gross-approaching-challenge-courage-confidence/">Christian Gross as the club's new coach</a>.</p>
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><em>Photo by Andrew Yates - PA Wire via ZUMA Press - ISIPhotos.com</em></p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F12%2Fdraws-for-wolverhampton-and-fulham.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/12/draws-for-wolverhampton-and-fulham.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/12/draws-for-wolverhampton-and-fulham.html" title="Click here to publicly +1 'Draws for Wolverhampton and Fulham'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F12%2Fdraws-for-wolverhampton-and-fulham.html&amp;text=Draws%20for%20Wolverhampton%20and%20Fulham" title="Retweet 'Draws for Wolverhampton and Fulham' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/americans-abroad" rel="category tag">Americans Abroad</a>, <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/premier-league" rel="tag">premier league</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-65570 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-major-league-soccer category-top-posts category-us-national-team tag-2021-mls-season tag-concacaf tag-concacaf-nations-league tag-concacaf-world-cup-qualifying tag-uefa entry"><a href="https://ussoccerplayers.com/2020/12/the-2021-soccer-schedule.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/09/2021-gold-cup-draw-graphic-150x100.jpg" class="entry-image attachment-post" alt="The 2021 soccer schedule" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/09/2021-gold-cup-draw-graphic-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/09/2021-gold-cup-draw-graphic-768x511.jpg 768w, https://ussoccerplayers.com/images/2020/09/2021-gold-cup-draw-graphic.jpg 804w, https://ussoccerplayers.com/images/2020/09/2021-gold-cup-draw-graphic-400x266.jpg 400w, https://ussoccerplayers.com/images/2020/09/2021-gold-cup-draw-graphic-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/09/2021-gold-cup-draw-graphic-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/09/2021-gold-cup-draw-graphic-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/12/the-2021-soccer-schedule.html">The 2021 soccer schedule</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>A look at the 2021 soccer schedule with a unique year across world soccer due to postponed tournaments and the ongoing issues with the pandemic.</p>
</div></article><article class="post-65561 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2020-mls-season tag-2021-mls-season entry"><a href="https://ussoccerplayers.com/2020/12/after-turbulent-2020-black-players-for-change-look-to-turn-tumult-to-triumph.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/12/black-players-for-change-mls-humanitarian-of-the-year-2020-150x100.jpg" class="entry-image attachment-post" alt="After turbulent 2020, Black Players for Change look to turn tumult to triumph" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/12/black-players-for-change-mls-humanitarian-of-the-year-2020-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/12/black-players-for-change-mls-humanitarian-of-the-year-2020-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/12/black-players-for-change-mls-humanitarian-of-the-year-2020.jpg 804w, https://ussoccerplayers.com/images/2020/12/black-players-for-change-mls-humanitarian-of-the-year-2020-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/12/black-players-for-change-mls-humanitarian-of-the-year-2020-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/12/black-players-for-change-mls-humanitarian-of-the-year-2020-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/12/black-players-for-change-mls-humanitarian-of-the-year-2020-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/12/after-turbulent-2020-black-players-for-change-look-to-turn-tumult-to-triumph.html">After turbulent 2020, Black Players for Change look to turn tumult to triumph</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>Black Players for Change is pushing forward to show that American soccer is responding to the broader inequalities in sports and society.</p>
</div></article><article class="post-65553 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2021-mls-season tag-atlanta-united entry"><a href="https://ussoccerplayers.com/2020/12/high-pressure-should-impress-in-atlanta.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/08/atlanta-united-stadium-win-nashville-150x100.jpg" class="entry-image attachment-post" alt="High pressure should impress in Atlanta" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/08/atlanta-united-stadium-win-nashville-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/08/atlanta-united-stadium-win-nashville-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/08/atlanta-united-stadium-win-nashville.jpg 804w, https://ussoccerplayers.com/images/2020/08/atlanta-united-stadium-win-nashville-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/08/atlanta-united-stadium-win-nashville-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/08/atlanta-united-stadium-win-nashville-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/08/atlanta-united-stadium-win-nashville-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/12/high-pressure-should-impress-in-atlanta.html">High pressure should impress in Atlanta</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>Atlanta United hired a new coach and with him returned to its earlier era with the expectation that Gabriel Heinze will use a high pressing style.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=35292">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2014/04/julian-green-usmnt-soccer-player.jpg" class="attachment-slide size-slide wp-post-image" alt="julian-green-usmnt-soccer-player" srcset="https://ussoccerplayers.com/images/2014/04/julian-green-usmnt-soccer-player.jpg 600w, https://ussoccerplayers.com/images/2014/04/julian-green-usmnt-soccer-player-150x100.jpg 150w, https://ussoccerplayers.com/images/2014/04/julian-green-usmnt-soccer-player-300x200.jpg 300w, https://ussoccerplayers.com/images/2014/04/julian-green-usmnt-soccer-player-560x373.jpg 560w, https://ussoccerplayers.com/images/2014/04/julian-green-usmnt-soccer-player-102x68.jpg 102w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Julian Green - USMNT</h4>
		<div class="left"><strong>Position</strong> Forward</div><div class="right"><strong>Pro Team</strong> SpVgg Greuther Furth</div>    <span class="read-more">Read more about Julian Green - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609260447 -->