<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>MLSPA and MLS announce tentative agreement | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2021/02/mlspa-and-mls-announce-tentative-agreement.html/amp" /><meta name="generator" content="AMP for WP 1.0.75"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; MLSPA and MLS announce tentative agreement Comments Feed" href="https://ussoccerplayers.com/2021/02/mlspa-and-mls-announce-tentative-agreement.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2021/02/mlspa-and-mls-announce-tentative-agreement.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boyd scores in the 3.Liga, win for RB Leipzig' href='https://ussoccerplayers.com/2021/02/boyd-scores-in-the-3-liga-win-for-rb-leipzig.html' />
<link rel='next' title='Tactics in the 2020-21 Champions League knockout round' href='https://ussoccerplayers.com/2021/02/tactics-in-the-2020-21-champions-league-knockout-round.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F02%2Fmlspa-and-mls-announce-tentative-agreement.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F02%2Fmlspa-and-mls-announce-tentative-agreement.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2021/02/mlspa-and-mls-announce-tentative-agreement.html?ia_markup=1" />
				<meta name="description" content="The MLSPA and Major League Soccer agreed in principle to a new collective bargaining agreement with the 2021 season set to start on time." />
<meta name="keywords" content="2021 mls season" />
  <meta property="og:title" content="MLSPA and MLS announce tentative agreement" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The MLSPA and Major League Soccer agreed in principle to a new collective bargaining agreement with the 2021 season set to start on time." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2020/02/mlspa-logo-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2021/02/mlspa-and-mls-announce-tentative-agreement.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="MLSPA and MLS announce tentative agreement" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The MLSPA and Major League Soccer agreed in principle to a new collective bargaining agreement with the 2021 season set to start on time." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/02/mlspa-logo-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2021/02/mlspa-and-mls-announce-tentative-agreement.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="MLSPA and MLS announce tentative agreement"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="The MLSPA and Major League Soccer agreed in principle to a new collective bargaining agreement with the 2021 season set to start on time."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2020/02/mlspa-logo.jpg"><meta name="twitter:image:alt" content="mlspa logo">
</head>
<body class="post-template-default single single-post postid-65883 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/United-States.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">TBD</span>
				<span class="tvnetwork">TBD on TBD</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-65883 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-soccer-news-update category-soccer-news tag-2021-mls-season entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">MLSPA and MLS announce tentative agreement</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-08T10:30:11-0500">February 8, 2021</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-63380" title="The MLSPA and MLS avoided a work stoppage with the 2021 season set to start on schedule. Credit: MLSPA" src="https://ussoccerplayers.com/images/2020/02/mlspa-logo.jpg" alt="mlspa logo" width="804" height="536" srcset="https://ussoccerplayers.com/images/2020/02/mlspa-logo.jpg 804w, https://ussoccerplayers.com/images/2020/02/mlspa-logo-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/02/mlspa-logo-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/02/mlspa-logo-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/02/mlspa-logo-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/02/mlspa-logo-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/02/mlspa-logo-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>Monday&#8217;s soccer news starts with <a href="https://twitter.com/MLSPA/status/1357875341906350080?s=20">the Major League Soccer Players Association and MLS announcing</a> a tentative deal before the league&#8217;s 24-hour extension on Thursday&#8217;s deadline expired. The new collective bargaining agreement requires ratifying by the players as well as signing off by the league. The deal should mean that the 2021 season starts on time.</p>
<p>Also in the soccer news, Tigres advanced to the 2020 Club World Cup final with a 1-0 shutout of Palmeiras in Qatar. Andre-Pierre Gignac converted a 54th minute penalty for the game&#8217;s only goal. This is the first time a Concacaf club has made the final.</p>
<p>&#8220;Here we are, with the stars in the sky shining down on us,&#8221; <a href="https://www.fifa.com/clubworldcup/news/gonzalez-proud-tigres-came-here-for-the-trophy#carlos-gonzalez-of-tigres-uanl-reacts-after-a-challenge-from-luan">Tigres forward Carlos Gonzalez said</a>. &#8220;We&#8217;re very proud of what we’ve done, and I imagine there are a few tears among our fans. This triumph is for them.&#8221;</p>
<p>After years of Liga MX clubs dominating Concacaf but unable to turn that into a run to the Club World Cup final, it&#8217;s also a major step. Until this tournament, Concacaf and Oceania were the only confederations not to appear in a final. Regardless of how anybody rates the Club World Cup, it&#8217;s a step Concacaf needed to take.</p>
<p>Previous entrants have put their focus on the tournament only to come up short. It&#8217;s no understatement that lack of success was an issue, especially in years when teams from CAF or the AFC made it to the final. As with those confederations, what happens in the final is almost a separate issue. Proving a region can produce a club that can get there is enough, especially with the tournament eventually adding more European clubs.</p>
<p>Moving to the Premier League, <b>Zack Steffen&#8217;s</b> Manchester City extended its lead at the top of the table to five points over Manchester United. City beat Liverpool 4-1 at Anfield while 2nd-place Manchester United drew 3-3 at home with Aston Villa. City has a game in hand on the rest of the top six, showing how quickly things can change.</p>
<p>&#8220;What was important was the three points,&#8221; <a href="https://www.mancity.com/news/mens/pep-guardiola-liverpool-man-city-reaction-63748324">Manchester City manager Pep Guardiola said</a>. &#8220;Of course, I’m so proud of the guys who have broken a record that has stood for a long time, that shows how difficult it is and hopefully next time we can do a similar performance with people here. Anfield without people is completely different because I could imagine being at 1-1 and how different the influence would be on their players. But we reacted so well, nobody stepped back, everyone stepped forward with a huge personality.&#8221;</p>
<p>The NY Times&#8217; <b>Rory Smith</b> looks at <a href="https://www.nytimes.com/2021/02/08/sports/soccer/Liverpool-man-city-premier-league.html">what happened at the top of the Premier League</a>. ESPN&#8217;s <b>Mark Ogden</b> asks <a href="https://www.espn.com/soccer/manchester-city/story/4310866/after-man-citys-huge-win-at-liverpoolis-a-domestic-treble-next-for-guardiola-and-co-this-season">the obvious question</a> about Manchester City&#8217;s current form. The Athletic&#8217;s <b>Sam Stjeskal</b> on <a href="https://theathletic.com/2370399/2021/02/05/mls-transfers-reynolds-aaronson/">European interest in MLS players</a>. MLSsoccer&#8217;s <b>Dylan Butler</b> has USMNT coach Gregg Berhalter&#8217;s comments on <a href="https://www.mlssoccer.com/post/2021/02/07/major-league-soccer-perception-around-world-changing-says-us-mens-national-team">how the player pool&#8217;s club success is shifting expectations</a>.</p>
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><i>Logo courtesy of MLSPA</i></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2021%2F02%2Fmlspa-and-mls-announce-tentative-agreement.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2021/02/mlspa-and-mls-announce-tentative-agreement.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2021/02/mlspa-and-mls-announce-tentative-agreement.html" title="Click here to publicly +1 'MLSPA and MLS announce tentative agreement'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F02%2Fmlspa-and-mls-announce-tentative-agreement.html&amp;text=MLSPA%20and%20MLS%20announce%20tentative%20agreement" title="Retweet 'MLSPA and MLS announce tentative agreement' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2021-mls-season" rel="tag">2021 mls season</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-65876 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts tag-bundesliga tag-la-liga tag-ligue-1 tag-premier-league tag-serie-a entry"><a href="https://ussoccerplayers.com/2021/02/usmnt-players-at-the-top-of-the-bundesliga.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/02/tyler-adams-goal-rb-leipzig-january-2021-150x100.jpg" class="entry-image attachment-post" alt="USMNT players at the top of the Bundesliga" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/02/tyler-adams-goal-rb-leipzig-january-2021-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/02/tyler-adams-goal-rb-leipzig-january-2021-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/02/tyler-adams-goal-rb-leipzig-january-2021.jpg 804w, https://ussoccerplayers.com/images/2021/02/tyler-adams-goal-rb-leipzig-january-2021-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/02/tyler-adams-goal-rb-leipzig-january-2021-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/02/tyler-adams-goal-rb-leipzig-january-2021-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/02/tyler-adams-goal-rb-leipzig-january-2021-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/02/usmnt-players-at-the-top-of-the-bundesliga.html">USMNT players at the top of the Bundesliga</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>By Jason Davis – WASHINGTON, DC (Feb 5, 2021) US Soccer Players &#8211; If there&#8217;s any consensus at all among soccer fans, it&#8217;s that the top four leagues in Europe are also the best in the world. In order of UEFA&#8217;s coefficient ranking, we&#8217;re talking about La Liga, the Premier League, Serie A, and the [&hellip;]</p>
</div></article><article class="post-65861 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-major-league-soccer category-top-posts tag-2021-mls-season tag-soccer-business entry"><a href="https://ussoccerplayers.com/2021/02/mls-player-movement-in-strange-times.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/02/jordan-morris-paul-arriola-usmnt-players-150x100.jpg" class="entry-image attachment-post" alt="MLS player movement in strange times" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/02/jordan-morris-paul-arriola-usmnt-players-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/02/jordan-morris-paul-arriola-usmnt-players-768x511.jpg 768w, https://ussoccerplayers.com/images/2021/02/jordan-morris-paul-arriola-usmnt-players.jpg 804w, https://ussoccerplayers.com/images/2021/02/jordan-morris-paul-arriola-usmnt-players-400x266.jpg 400w, https://ussoccerplayers.com/images/2021/02/jordan-morris-paul-arriola-usmnt-players-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/02/jordan-morris-paul-arriola-usmnt-players-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/02/jordan-morris-paul-arriola-usmnt-players-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/02/mls-player-movement-in-strange-times.html">MLS player movement in strange times</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>Major League Soccer sent several players on loan during the January 2021 transfer window as the league picks up interest from European clubs.</p>
</div></article><article class="post-65855 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts tag-soccer-business tag-uefa-champions-league entry"><a href="https://ussoccerplayers.com/2021/02/european-club-soccer-may-have-no-choice-but-to-change.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/10/camp-nou-barcelona-stadium-150x100.jpg" class="entry-image attachment-post" alt="European club soccer may have no choice but to change" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/10/camp-nou-barcelona-stadium-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/10/camp-nou-barcelona-stadium-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/10/camp-nou-barcelona-stadium.jpg 804w, https://ussoccerplayers.com/images/2020/10/camp-nou-barcelona-stadium-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/10/camp-nou-barcelona-stadium-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/10/camp-nou-barcelona-stadium-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/10/camp-nou-barcelona-stadium-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/02/european-club-soccer-may-have-no-choice-but-to-change.html">European club soccer may have no choice but to change</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>Rumors of a different version of the Champions League, a super league alternative, and economic issues for super clubs may create an unavoidable scenario.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=61495">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer" srcset="https://ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-600x400.jpg 600w, https://ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-150x100.jpg 150w, https://ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-400x267.jpg 400w, https://ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-768x512.jpg 768w, https://ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-560x373.jpg 560w, https://ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer-102x68.jpg 102w, https://ussoccerplayers.com/images/2016/09/matt-miazga-usmnt-vitesse-arnhem-chelsea-loan-deal-2016-17-eredivisie-season-soccer.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Matt Miazga - USMNT</h4>
		<div class="left"><strong>Position</strong> Defender</div><div class="right"><strong>Pro Team</strong> Anderlecht</div>    <span class="read-more">Read more about Matt Miazga - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2021 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1612812093 -->