<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>MLS in the 2021 Concacaf Champions League | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2021/03/mls-in-the-2021-concacaf-champions-league.html/amp" /><meta name="generator" content="AMP for WP 1.0.75"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; MLS in the 2021 Concacaf Champions League Comments Feed" href="https://ussoccerplayers.com/2021/03/mls-in-the-2021-concacaf-champions-league.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2021/03/mls-in-the-2021-concacaf-champions-league.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Champions League changes wait a month' href='https://ussoccerplayers.com/2021/03/champions-league-changes-wait-a-month.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F03%2Fmls-in-the-2021-concacaf-champions-league.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F03%2Fmls-in-the-2021-concacaf-champions-league.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="Major League Soccer&#039;s representatives in the 2021 Concacaf Champions League get an early start to the season with plenty on the line." />
<meta name="keywords" content="2021 mls season,atlanta united,columbus crew,philadelphia union,toronto fc" />
  <meta property="og:title" content="MLS in the 2021 Concacaf Champions League" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Major League Soccer's representatives in the 2021 Concacaf Champions League get an early start to the season with plenty on the line." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2021/03/mls-in-the-2021-concacaf-champions-league.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="MLS in the 2021 Concacaf Champions League" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Major League Soccer's representatives in the 2021 Concacaf Champions League get an early start to the season with plenty on the line." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2021/03/mls-in-the-2021-concacaf-champions-league.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="MLS in the 2021 Concacaf Champions League"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Major League Soccer&#039;s representatives in the 2021 Concacaf Champions League get an early start to the season with plenty on the line."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league.jpg"><meta name="twitter:image:alt" content="2021 concacaf champions league round of 16">
</head>
<body class="post-template-default single single-post postid-66267 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Switzerland.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">5/30/2021</span>
				<span class="tvnetwork">TBD on ESPN network</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-66267 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer tag-2021-mls-season tag-atlanta-united tag-columbus-crew tag-philadelphia-union tag-toronto entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">MLS in the 2021 Concacaf Champions League</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-03-31T14:00:57-0400">March 31, 2021</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">Jason Davis</span></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-66268" title="The 2021 Concacaf Champions League begins on April 6 with the round of 16. Credit: Concacaf" src="https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league.jpg" alt="2021 concacaf champions league round of 16" width="804" height="536" srcset="https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league.jpg 804w, https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/03/2021-concacaf-champions-league-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>By <a href="https://ussoccerplayers.com/author/jason-davis"><b>Jason Davis</b></a> – WASHINGTON, DC (Mar 31, 2021) US Soccer Players &#8211; Major League Soccer teams got a bit more time to prepare for the 2021 season due to the delay caused by collective bargaining negotiations in January. That extra month might look like a positive after 2020 pushed rosters to the brink. Then again, there&#8217;s already been more than enough time to recover and plan.</p>
<p>New England Revolution head coach Bruce Arena spoke about what&#8217;s an old MLS problem with a new twist. There&#8217;s too much of an offseason. He believes the league will suffer because of the delay to the start of the season.</p>
<p>&#8220;There are teams in our league that stopped playing at the end of October and didn&#8217;t make the playoffs and now they won&#8217;t have an official game until April,&#8221; he said. &#8220;For professional players, that&#8217;s too big a gap. Out athletes have got to be very fit and when they&#8217;re away from the game for long periods of time, it takes that much more time to get them right.&#8221;</p>
<p>Using Arena&#8217;s timeframe, getting players &#8220;right&#8221; could theoretically extend into the early summer. While he was specifically talking about the right clubs that missed the playoffs, the ones that got in may not have lasted much longer. Unfit and unsharp players will change the complexion of the early going in MLS. It will also hurt clubs aiming for Concacaf Champions League success in 2021.</p>
<p>Last year&#8217;s run to the Champions League final by LAFC showed that an MLS team could contend for the regional title. It would be silly not to mention that Bob Bradley&#8217;s team benefited from the rescheduled Champions League format. The pandemic forced Concacaf to cancel the traditional two-legged tie knockout portion of the tournament. Instead, they crowned a winner after a truncated version played entirely in Orlando.</p>
<p>If one of the participating MLS teams is going to do LAFC one better this time around, they&#8217;ll have to do it the usual way. Even as MLS clubs are firing up the engines and working to get back to something approaching full fitness and sharp play, the Champions League arrives just ahead of the start of the MLS campaign.</p>
<p>2020&#8217;s MLS Cup winners Columbus lucked into a favorable draw for the first round. Caleb Porter&#8217;s side will face Real Esteli of Nicaragua, with the first leg set for April 8 in Managua.</p>
<p>Real Esteli is a power of Nicaraguan soccer and currently sits second in the league table. It&#8217;s been a few years since the club made the Champions League. The last time was when the tournament still had a group stage, with Real Esteli not getting out of it. Though the MLS champs are favorites, even Crew head coach Caleb Porter holds no illusions about where his team will be in the process of building into the season.</p>
<p>&#8220;We&#8217;re not where we want to be yet, but we just need time,&#8221; Porter said on Monday. &#8220;That first game, I hope we&#8217;ll have a good performance. Not as good as we want but hopefully good enough to win.&#8221;</p>
<p>Columbus will know its fate for the quarterfinals of the Champions League by the time it opens its MLS season on April 18 against Philadelphia. Progressing into the last eight of the tournament likely means a matchup against Mexican power Monterrey, a four-time winner of the competition.</p>
<p>At full strength, Columbus has the weapons to compete. They added Kevin Molino and Bradley Wright-Phillips to a group that includes playmaker Lucas Zelearayan, winger Pedro Santos, and striker Gyasi Zardes. Goals will come for the Crew, with Zardes benefitting from all that service.</p>
<p>Atlanta and Portland start their Champions League campaigns this Tuesday. For Atlanta, the berth in the tournament was given rather than earned. Without a US Open Cup last season, Atlanta took that spot as defending domestic cup champions. There&#8217;s an argument that the Champions League carries greater importance for Atlanta as a proof of concept. Their latest revamp needs to show results. The Five Strips face Alajuelense of Costa Rica, a team in excellent form currently atop the standings in Liga FPD.</p>
<p>Portland&#8217;s challenge is easier, at least on paper. The Timbers face off against Marathon of Honduras, with the first leg in San Pedro Sula. Marathon sits last in group A on six points through nine matches in the Honduran league&#8217;s group format.</p>
<p>Then there&#8217;s Toronto FC. Adjusting to a new head coach and unable to play at home due to pandemic travel protocols, they also got the toughest draw of any MLS team. Toronto opens against Liga MX champions Club Leon. Though they&#8217;re currently 9thth in the Clausura standings, they&#8217;re still the favorite. Toronto&#8217;s trip to Leon for the first leg on Wednesday will go a long way towards determining its Champions League fate.</p>
<p>MLS will also have a Champions League debutant in the field in 2021 in the Philadelphia Union. Early reports on the Union&#8217;s preseason are good, perhaps setting the stage for a successful first matchup in the CCL when the Supporters&#8217; Shield holders take on Saprissa of Costa Rica. That doesn&#8217;t make them favorites.</p>
<p>Saprissa is in midseason form in the Costa Rican league, while the Union faces the same problem as the rest of the MLS entrants. Good preseason results, or not, Philadelphia must overcome the poor timing of the tournament, a four-month-plus layoff, and the turnover of a roster that no longer has Brenden Aaronson or Mark McKenzie.</p>
<p>MLS in the Concacaf Champions League is always complicated. 2021 might be the most complicated yet.</p>
<hr />
<p><i>Jason Davis is the founder of <a href="http://www.matchfitusa.com/">MatchFitUSA.com</a> and the host of The United States of Soccer on SiriusXM. Contact him: <a href="mailto:matchfitusa@gmail.com">matchfitusa@gmail.com</a>. Follow <a href="http://twitter.com/davisjsn">him on Twitter</a>.</i></p>
<p><b>More From Jason Davis:</b></p>
<ul>
<li><a href="https://ussoccerplayers.com/2021/03/preview-northern-ireland-vs-usmnt.html"><strong>Preview: Northern Ireland vs USMNT</strong></a></li>
<li><a href="https://ussoccerplayers.com/2021/03/the-underdogs-in-the-western-conference-2021-mls-season.html"><strong>The underdogs in the Western Conference</strong></a></li>
<li><a href="https://ussoccerplayers.com/2021/03/the-usmnts-latest-olympic-opportunity.html"><strong>The USMNT&#8217;s latest Olympic opportunity</strong></a></li>
<li><strong><a href="https://ussoccerplayers.com/2021/03/this-version-of-the-usmnt-is-already-carrying-expectations.html">This version of the USMNT is already carrying expectations</a></strong></li>
</ul>
<p style="text-align: right;"><i>Photo by Brad Smith &#8211; ISIPhotos.com</i></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2021%2F03%2Fmls-in-the-2021-concacaf-champions-league.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2021/03/mls-in-the-2021-concacaf-champions-league.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2021/03/mls-in-the-2021-concacaf-champions-league.html" title="Click here to publicly +1 'MLS in the 2021 Concacaf Champions League'"><span>Google +1</span></a> </span>
<span class="fvretweet no-shares"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F03%2Fmls-in-the-2021-concacaf-champions-league.html&amp;text=MLS%20in%20the%202021%20Concacaf%20Champions%20League" title="Retweet 'MLS in the 2021 Concacaf Champions League' on Twitter"><span>Retweet</span></a> </span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2021-mls-season" rel="tag">2021 mls season</a>, <a href="https://ussoccerplayers.com/tag/atlanta-united" rel="tag">atlanta united</a>, <a href="https://ussoccerplayers.com/tag/columbus-crew" rel="tag">columbus crew</a>, <a href="https://ussoccerplayers.com/tag/philadelphia-union" rel="tag">Philadelphia Union</a>, <a href="https://ussoccerplayers.com/tag/toronto" rel="tag">toronto fc</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-66259 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts tag-soccer-business tag-uefa tag-uefa-champions-league entry"><a href="https://ussoccerplayers.com/2021/03/uefa-may-be-pushing-for-even-more-change.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2016/05/uefa-logo-150x100.jpg" class="entry-image attachment-post" alt="UEFA may be pushing for even more change" itemprop="image" srcset="https://ussoccerplayers.com/images/2016/05/uefa-logo-150x100.jpg 150w, https://ussoccerplayers.com/images/2016/05/uefa-logo-400x267.jpg 400w, https://ussoccerplayers.com/images/2016/05/uefa-logo-768x512.jpg 768w, https://ussoccerplayers.com/images/2016/05/uefa-logo-560x373.jpg 560w, https://ussoccerplayers.com/images/2016/05/uefa-logo.jpg 804w, https://ussoccerplayers.com/images/2016/05/uefa-logo-600x400.jpg 600w, https://ussoccerplayers.com/images/2016/05/uefa-logo-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/03/uefa-may-be-pushing-for-even-more-change.html">UEFA may be pushing for even more change</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>European club soccer as we know it may be heading into a new era with the kind of competitive and economic changes we last saw in the early 1990s.</p>
</div></article><article class="post-66247 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-soccer-news category-top-posts tag-2021-mls-season entry"><a href="https://ussoccerplayers.com/2021/03/preview-2021-mls-season.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-150x100.jpg" class="entry-image attachment-post" alt="Preview: 2021 MLS season" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium.jpg 804w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/03/preview-2021-mls-season.html">Preview: 2021 MLS season</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>By Clemente Lisi – NEW YORK, NY (Mar 29, 2021) US Soccer Players – There was nothing normal about the 2020 season for Major League Soccer. Getting as close to normal as possible is now the challenge for MLS this season. The pandemic continues, but lower infection rates and more vaccinations point to better times [&hellip;]</p>
</div></article><article class="post-66214 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts category-us-national-team tag-gregg-berhalter tag-us-soccer entry"><a href="https://ussoccerplayers.com/2021/03/four-talking-points-following-the-usmnts-win-over-jamaica.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/03/usmnt-huddle-before-jamaica-friendly-march-25-2021-150x100.jpg" class="entry-image attachment-post" alt="Four talking points following the USMNT’s win over Jamaica" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/03/usmnt-huddle-before-jamaica-friendly-march-25-2021-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/03/usmnt-huddle-before-jamaica-friendly-march-25-2021-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/03/usmnt-huddle-before-jamaica-friendly-march-25-2021.jpg 804w, https://ussoccerplayers.com/images/2021/03/usmnt-huddle-before-jamaica-friendly-march-25-2021-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/03/usmnt-huddle-before-jamaica-friendly-march-25-2021-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/03/usmnt-huddle-before-jamaica-friendly-march-25-2021-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/03/usmnt-huddle-before-jamaica-friendly-march-25-2021-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/03/four-talking-points-following-the-usmnts-win-over-jamaica.html">Four talking points following the USMNT’s win over Jamaica</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>Takeaways from the USMNT&#8217;s 4-1 win over Jamaica in Austria including how the USA scored and the importance of set pieces and restarts.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=6665">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2008/04/jozy-altidore.jpg" class="attachment-slide size-slide wp-post-image" alt="jozy-altidore-usmnt-player-soccer-bio" srcset="https://ussoccerplayers.com/images/2008/04/jozy-altidore.jpg 600w, https://ussoccerplayers.com/images/2008/04/jozy-altidore-150x100.jpg 150w, https://ussoccerplayers.com/images/2008/04/jozy-altidore-400x267.jpg 400w, https://ussoccerplayers.com/images/2008/04/jozy-altidore-560x373.jpg 560w, https://ussoccerplayers.com/images/2008/04/jozy-altidore-102x68.jpg 102w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Jozy Altidore - USMNT</h4>
		<div class="left"><strong>Position</strong> Forward</div><div class="right"><strong>Pro Team</strong> Toronto FC</div>    <span class="read-more">Read more about Jozy Altidore - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2021 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1617213668 -->