<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Preview: 2021 Concacaf Gold Cup final | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2021/07/preview-2021-concacaf-gold-cup-final.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.6"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Preview: 2021 Concacaf Gold Cup final Comments Feed" href="https://ussoccerplayers.com/2021/07/preview-2021-concacaf-gold-cup-final.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2021/07/preview-2021-concacaf-gold-cup-final.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LAFC, Minnesota, and Portland measure ambition in the West' href='https://ussoccerplayers.com/2021/07/lafc-minnesota-and-portland-measure-ambition-in-the-west.html' />
<link rel='next' title='MLS Week 16: Pressure in the Eastern Conference, another loss for Seattle' href='https://ussoccerplayers.com/2021/08/mls-week-16-pressure-in-the-eastern-conference-another-loss-for-seattle.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F07%2Fpreview-2021-concacaf-gold-cup-final.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F07%2Fpreview-2021-concacaf-gold-cup-final.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="The 2021 Gold Cup comes to a close on Sunday night with the USMNT playing Mexico at Allegiant Stadium and questions for both squads." />
<meta name="keywords" content="gregg berhalter,us soccer" />
  <meta property="og:title" content="Preview: 2021 Concacaf Gold Cup final" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The 2021 Gold Cup comes to a close on Sunday night with the USMNT playing Mexico at Allegiant Stadium and questions for both squads." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2021/07/preview-2021-concacaf-gold-cup-final.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Preview: 2021 Concacaf Gold Cup final" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The 2021 Gold Cup comes to a close on Sunday night with the USMNT playing Mexico at Allegiant Stadium and questions for both squads." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2021/07/preview-2021-concacaf-gold-cup-final.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Preview: 2021 Concacaf Gold Cup final"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="The 2021 Gold Cup comes to a close on Sunday night with the USMNT playing Mexico at Allegiant Stadium and questions for both squads."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic.jpg"><meta name="twitter:image:alt" content="usa vs mexico concacaf final graphic">
</head>
<body class="post-template-default single single-post postid-67397 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Trinidad-and-Tobago.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">9/2/2021</span>
				<span class="tvnetwork">TBD on TBD</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-67397 post type-post status-publish format-standard has-post-thumbnail category-featured category-gold-cup-2 category-soccer-news category-us-national-team tag-gregg-berhalter tag-us-soccer entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Preview: 2021 Concacaf Gold Cup final</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-07-30T16:00:46-0400">July 30, 2021</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">Charles Boehm</span></span></p></header><div class="entry-content" itemprop="text"><p><img class="alignright size-full wp-image-67398" title="It's the USA vs Mexico for the 2021 Concacaf Gold Cup. Credit: Concacaf" src="https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic.jpg" alt="usa vs mexico concacaf final graphic" width="804" height="536" srcset="https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic.jpg 804w, https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/07/concacaf-gold-cup-final-graphic-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>By <a href="https://ussoccerplayers.com/author/charles-boehm"><strong>Charles Boehm</strong></a> – WASHINGTON, DC (Jul 30, 2021) US Soccer Players &#8211; The Gold Cup semifinals reached their most commonly expected outcome on Thursday night. They just took a stranger and more winding path than usual to get there. The USMNT found another gear to down a lively Qatar 1-0 via a late Gyasi Zardes goal in sultry Austin, Texas. Then a couple of hours to the southeast in Houston, Mexico rode two penalty decisions, converting only one, and a 99th-minute Hector Herrera winner to edge Canada 2-1.</p>
<p>So it&#8217;s another edition of Yanks vs El Tri on Sunday (8:30pm ET &#8211; FS1), this time in a sold-out Allegiant Stadium, the $1.8 billion palace home to the NFL&#8217;s Las Vegas Raiders. It&#8217;s the seventh time the rivals have met in the Gold Cup final, a matchup that&#8217;s given the tournament some of its most memorable moments. It&#8217;s also their second cup final faceoff in two months, meeting in the inaugural Concacaf Nations League title bout on June 6.</p>
<p>Here&#8217;s four topics that look like pivotal areas for this showdown.</p>
<h2><b>Both sides grinding, not cruising</b></h2>
<p>Both Mexico and the United States win a whole lot more than they lose in Concacaf competitions. It&#8217;s by no means always winning pretty, though. That&#8217;s certainly true of their journeys to this final.</p>
<p>El Tri was held to a 0-0 draw by Trinidad and Tobago in their opener. They then got exposed repeatedly by El Salvador only to hang on for the tight 1-0 victory that won them Group A. Tata Martino&#8217;s side dispatched Honduras with less drama in the quarterfinals before Canada pushed them to the limit on Thursday despite Les Rouges missing several of their stars.</p>
<p>With Canada more or less mirroring El Tri&#8217;s 3-4-3 shape, winger Tajon Buchanan wreaked havoc on the flanks. That especially showed in transitions like the one capped by his fine equalizing strike. Meanwhile, goalkeeper Maxime Crepeau stopped a PK along with four other saves.</p>
<p>Mexico&#8217;s composure ebbed and tempers flared. They were lucky to dodge ejections as multiple crowded physical confrontations broke out. The group was also carrying emotional weight from the passing of Jonathan and Giovani dos Santos&#8217;s father Zizinho earlier in the day. So it was relief above all when Herrera found the net deep into the stoppage time mostly necessitated by the protocols imposed to curtail their fans&#8217; persistent use of a homophobic chant.</p>
<p>The USMNT has also had to grind more than glide this month. A new collection of players has cycled through multiple formations, many of them asked to play in less-familiar roles due to what coach Gregg Berhalter admits is not a well-balanced roster.</p>
<p>Four clean sheets in four 1-0 wins to this point is a tribute to goalkeeper Matt Turner and his defense. It&#8217;s also a hint of the hard labor required to overcome even smaller Concacaf nations. Each of the last three matches has been a more trying test than the last with Canada, Jamaica, and Qatar controlling big chunks of open play.</p>
<p>On Thursday, it took a missed penalty by Hassan Al Haydos for the USMNT to dodge the experience of falling behind for the first time at this event. By Qatar&#8217;s own admission, the US outlasted them in both a fitness and mentality sense. Winning ugly is a skill, too. Will it be enough for either side on Sunday?</p>
<h2><b>Can Turner keep this up?</b></h2>
<p>The New England Revolution goalkeeper earned man of the match honors in the semifinal and has been something close to flawless all tournament. Turner has made 19 saves across these five games, several of them superb. He&#8217;s also distributed with efficiency and composure, no small matter in Berhalter&#8217;s system.</p>
<p>He even flashed a psychological side of his game with some gamesmanship to get into Al Haydos&#8217; head before the penalty in Austin, playing a part in the moment that transformed the tenor of that affair. It&#8217;s all the more incredible considering that Turner is both a late adopter and late bloomer in developmental, professional, and international terms.</p>
<p>&#8220;Coming into the tournament, we all thought Matt was a great shot-stopper. And now it&#8217;s about putting that into place with the national team,&#8221; said Berhalter of Turner on Thursday. &#8220;He&#8217;s a gamer. He stays calm, he makes the saves when it needs to make the saves. To me, the poise that he plays with is pretty good, considering he doesn&#8217;t have many caps. This is his, what, sixth cap? But he plays with poise like he&#8217;s been there before, and he bailed us out today in the first half.&#8221;</p>
<p>If history is any indicator, Mexico will test Turner, probably repeatedly. If he can continue this run of form, it dramatically boosts the USMNT&#8217;s prospects of victory.</p>
<h2><b>Long month, short turnaround</b></h2>
<p>Just about everyone in this midsummer event has at some point shown the mileage on their legs from the seemingly endless COVID-19-era schedule. In the case of the two favorites, there&#8217;s also an additional sense of fatigue from wearing a target on their backs in every Concacaf arena.</p>
<p>Now both teams have barely 72 hours to rest and recover before the final, with some travel built in to boot. Berhalter kept faith with the identical formation and starting lineup for the Jamaica and Qatar matches. The timing may not allow for that again. To further complicate the picture, the USMNT&#8217;s substitutes have been some of the most impactful contributors.</p>
<p>Zardes and fellow subs Nicholas Gioacchini and Eryk Williamson combined to create Thursday&#8217;s game-winner. Cristian Roldan played the cross that Matthew Hoppe headed home for the winner against the Reggae Boyz. Have some, or all, of them earned the chance to try and impose themselves from the opening whistle vs. Mexico? Or are they deemed more effective off the bench? Striker Daryl Dike seemed to be playing through pronounced discomfort from a shoulder injury. Is that an issue?</p>
<p>There&#8217;s a line of thinking that the pressure eases now for the US, though the players involved would likely disagree. Whether or not this Gold Cup has already been a success when viewed in the wider lens of preparation and evaluation ahead of World Cup qualifying can wait.</p>
<p>&#8220;This is an extremely young group, and guys have gotten now five games, we&#8217;re going to get six games, and that makes a big difference in terms of understanding international soccer,&#8221; he said after the Qatar thriller. &#8220;So we feel like we&#8217;re in a good spot with that. Regarding the lineup for the final, we&#8217;re gonna have to work through the next couple of days, see who&#8217;s fit, see who&#8217;s healthy. We have a really quick turnaround so there may be some changes. But what I&#8217;d say, and I said it before, is how supportive this group is of each other. And it really is the &#8216;next man up&#8217; mentality, and that&#8217;s refreshing to see.&#8221;</p>
<h2><b>Shapes and spaces</b></h2>
<p>After playing with three in the back for long stretches of the group stage, Berhalter has stuck to the 4-3-3 formation since losing Walker Zimmerman to injury. However, with Martino shifting between a 3-4-3 and a 4-3-3 themselves, Berhalter will have to decide whether or not Mexico&#8217;s shape warrants adjusting.</p>
<p>The USMNT lined up in a 3-4-3 in the Nations League final, conceding possession and focusing on defensive organization and transition opportunities. Now he&#8217;s working with a markedly different roster, one with fullbacks aplenty but far fewer advanced wing options.</p>
<p>Against Qatar, the USMNT showed the value of players skilled at assertively advancing the ball in the opponent&#8217;s half and working between the lines. The USMNT readily admitted that their first-half display was poor, as they struggled to pull apart Qatar&#8217;s organized ranks. Do you bank on their relentlessness carrying them across the line against a more talented El Tri, or is it time for more significant changes?</p>
<p>&#8220;The problem in the first half was our attacking mids weren&#8217;t working the pockets enough,&#8221; said Berhalter, &#8220;and we didn&#8217;t find them enough in dangerous positions, then activate the wingers and the forward behind the backline. When the subs came in there was much more movement.&#8221;</p>
<p>For both teams, Sunday represents a challenge on a scale they haven&#8217;t faced since the Nations League final. The side that can implement some new tweaks without disrupting the strengths they&#8217;ve already displayed will likely lift Concacaf&#8217;s giant trophy.</p>
<hr />
<p><i>Charles Boehm is a Washington, DC-based writer and the editor of </i><i><a href="http://www.thesoccerwire.com/">The Soccer Wire</a>. Contact him at:<a href="mailto:cboehm@thesoccerwire.com">cboehm@thesoccerwire.com</a></i><i>. Follow him on Twitter at:</i><a href="http://twitter.com/cboehm">http://twitter.com/cboehm</a>.</p>
<p><b>More from Charles Boehm:</b></p>
<ul>
<li><a href="https://ussoccerplayers.com/2021/07/preview-usmnt-vs-jamaica-2021-gold-cup-quarterfinals.html"><strong>Preview: USMNT vs Jamaica 2021 Gold Cup quarterfinals</strong></a></li>
<li><a href="https://ussoccerplayers.com/2021/07/four-takeaways-from-the-opening-phases-of-the-2021-gold-cup.html"><strong>Four takeaways from the opening phases of the 2021 Gold Cup</strong></a></li>
<li><a href="https://ussoccerplayers.com/2021/07/euro-2020-the-copa-america-and-the-concept-of-major-tournaments.html"><strong>EURO 2020, the Copa America, and the concept of major tournaments</strong></a></li>
<li><a href="https://ussoccerplayers.com/2021/07/five-questions-about-the-usmnts-2021-gold-cup-campaign.html"><strong>Five questions about the USMNT’s 2021 Gold Cup campaign</strong></a></li>
</ul>
<p style="text-align: right;"><em>Graphic courtesy of Concacaf</em></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2021%2F07%2Fpreview-2021-concacaf-gold-cup-final.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2021/07/preview-2021-concacaf-gold-cup-final.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2021/07/preview-2021-concacaf-gold-cup-final.html" title="Click here to publicly +1 'Preview: 2021 Concacaf Gold Cup final'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F07%2Fpreview-2021-concacaf-gold-cup-final.html&amp;text=Preview%3A%202021%20Concacaf%20Gold%20Cup%20final" title="Retweet 'Preview: 2021 Concacaf Gold Cup final' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/gold-cup-2" rel="category tag">Gold Cup</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a>, <a href="https://ussoccerplayers.com/us-national-team" rel="category tag">USMNT</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/gregg-berhalter" rel="tag">gregg berhalter</a>, <a href="https://ussoccerplayers.com/tag/us-soccer" rel="tag">us soccer</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-67390 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2021-mls-season tag-lafc tag-minnesota-united tag-portland-timbers entry"><a href="https://ussoccerplayers.com/2021/07/lafc-minnesota-and-portland-measure-ambition-in-the-west.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/07/minnesota-united-huddle-home-against-portland-july-2021-150x100.jpg" class="entry-image attachment-post" alt="LAFC, Minnesota, and Portland measure ambition in the West" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/07/minnesota-united-huddle-home-against-portland-july-2021-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/07/minnesota-united-huddle-home-against-portland-july-2021-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/07/minnesota-united-huddle-home-against-portland-july-2021.jpg 804w, https://ussoccerplayers.com/images/2021/07/minnesota-united-huddle-home-against-portland-july-2021-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/07/minnesota-united-huddle-home-against-portland-july-2021-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/07/minnesota-united-huddle-home-against-portland-july-2021-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/07/minnesota-united-huddle-home-against-portland-july-2021-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/07/lafc-minnesota-and-portland-measure-ambition-in-the-west.html">LAFC, Minnesota, and Portland measure ambition in the West</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>LAFC, Minnesota United, and Portland all should expect better than their records, but that doesn&#8217;t always work that way in the Western Conference.</p>
</div></article><article class="post-67353 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2021-mls-season tag-seattle-sounders entry"><a href="https://ussoccerplayers.com/2021/07/seattles-brief-return-to-the-mls-version-of-normal.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/07/minnesota-united-celebrates-win-over-seattle-july-2021-150x100.jpg" class="entry-image attachment-post" alt="Seattle&#8217;s brief return to the MLS version of normal" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/07/minnesota-united-celebrates-win-over-seattle-july-2021-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/07/minnesota-united-celebrates-win-over-seattle-july-2021-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/07/minnesota-united-celebrates-win-over-seattle-july-2021.jpg 804w, https://ussoccerplayers.com/images/2021/07/minnesota-united-celebrates-win-over-seattle-july-2021-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/07/minnesota-united-celebrates-win-over-seattle-july-2021-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/07/minnesota-united-celebrates-win-over-seattle-july-2021-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/07/minnesota-united-celebrates-win-over-seattle-july-2021-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/07/seattles-brief-return-to-the-mls-version-of-normal.html">Seattle&#8217;s brief return to the MLS version of normal</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>Given what we&#8217;ve seen so far from this version of the Seattle Sounders, losing two out of three games isn&#8217;t likely to alter their season.</p>
</div></article><article class="post-67347 post type-post status-publish format-standard has-post-thumbnail category-featured category-gold-cup-2 category-soccer-news category-top-posts category-us-national-team tag-gregg-berhalter tag-us-soccer tag-uswnt entry"><a href="https://ussoccerplayers.com/2021/07/the-different-pressure-on-the-uswnt-and-usmnt.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/07/usmnt-training-frisco-texas-150x100.jpg" class="entry-image attachment-post" alt="The different pressure on the USWNT and USMNT" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/07/usmnt-training-frisco-texas-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/07/usmnt-training-frisco-texas-768x511.jpg 768w, https://ussoccerplayers.com/images/2021/07/usmnt-training-frisco-texas.jpg 804w, https://ussoccerplayers.com/images/2021/07/usmnt-training-frisco-texas-400x266.jpg 400w, https://ussoccerplayers.com/images/2021/07/usmnt-training-frisco-texas-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/07/usmnt-training-frisco-texas-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/07/usmnt-training-frisco-texas-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/07/the-different-pressure-on-the-uswnt-and-usmnt.html">The different pressure on the USWNT and USMNT</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>The USWNT plays as favorites at the Tokyo Olympics while the USMNT tries to show that a different roster can win a Gold Cup semifinal.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=42563">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2015/07/gyasi-zardes-usmnt-player-bio.jpg" class="attachment-slide size-slide wp-post-image" alt="gyasi-zardes-usmnt-player-bio" srcset="https://ussoccerplayers.com/images/2015/07/gyasi-zardes-usmnt-player-bio.jpg 600w, https://ussoccerplayers.com/images/2015/07/gyasi-zardes-usmnt-player-bio-150x100.jpg 150w, https://ussoccerplayers.com/images/2015/07/gyasi-zardes-usmnt-player-bio-400x267.jpg 400w, https://ussoccerplayers.com/images/2015/07/gyasi-zardes-usmnt-player-bio-560x373.jpg 560w, https://ussoccerplayers.com/images/2015/07/gyasi-zardes-usmnt-player-bio-102x68.jpg 102w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Gyasi Zardes - USMNT</h4>
		<div class="left"><strong>Position</strong> Forward</div><div class="right"><strong>Pro Team</strong> Columbus</div>    <span class="read-more">Read more about Gyasi Zardes - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2021 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1627904295 -->