<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Yedlin&#039;s Galatasaray wins in the Europa League | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2021/09/yedlins-galatasaray-wins-in-the-europa-league.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.6"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Yedlin&#8217;s Galatasaray wins in the Europa League Comments Feed" href="https://ussoccerplayers.com/2021/09/yedlins-galatasaray-wins-in-the-europa-league.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2021/09/yedlins-galatasaray-wins-in-the-europa-league.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FIFA’s biennial pitch' href='https://ussoccerplayers.com/2021/09/fifas-biennial-pitch.html' />
<link rel='next' title='The Philadelphia Union model is working' href='https://ussoccerplayers.com/2021/09/the-philadelphia-union-model-is-working.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F09%2Fyedlins-galatasaray-wins-in-the-europa-league.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F09%2Fyedlins-galatasaray-wins-in-the-europa-league.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2021/09/yedlins-galatasaray-wins-in-the-europa-league.html?ia_markup=1" />
				<meta name="description" content="DeAndre Yedlin&#039;s Galatasaray beat Lazio 1-0 on an own-goal to open its Europa League group stage schedule with mixed results for USMNT players." />
<meta name="keywords" content="europa conference league,europa league" />
  <meta property="og:title" content="Yedlin&#039;s Galatasaray wins in the Europa League" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="DeAndre Yedlin's Galatasaray beat Lazio 1-0 on an own-goal to open its Europa League group stage schedule with mixed results for USMNT players." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2021/09/yedlins-galatasaray-wins-in-the-europa-league.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Yedlin&#039;s Galatasaray wins in the Europa League" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="DeAndre Yedlin's Galatasaray beat Lazio 1-0 on an own-goal to open its Europa League group stage schedule with mixed results for USMNT players." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2021/09/yedlins-galatasaray-wins-in-the-europa-league.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Yedlin&#8217;s Galatasaray wins in the Europa League"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="DeAndre Yedlin&#039;s Galatasaray beat Lazio 1-0 on an own-goal to open its Europa League group stage schedule with mixed results for USMNT players."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer.jpg"><meta name="twitter:image:alt" content="The Europa League logo.">
</head>
<body class="post-template-default single single-post postid-67911 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Jamaica.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">10/7/2021</span>
				<span class="tvnetwork">7:30pm ET on ESPN Networks</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-67911 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-soccer-news-update category-soccer-news tag-europa-conference-league tag-europa-league entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Yedlin&#8217;s Galatasaray wins in the Europa League</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-09-17T10:30:17-0400">September 17, 2021</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-50521" title="The 2021-22 Europa League group stage started with a win for Galatasaray. Credit: UEFA" src="https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer.jpg" alt="The Europa League logo." width="804" height="536" srcset="https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer.jpg 804w, https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer-150x100.jpg 150w, https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer-400x267.jpg 400w, https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer-768x512.jpg 768w, https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer-560x373.jpg 560w, https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer-600x400.jpg 600w, https://ussoccerplayers.com/images/2016/09/europa-league-uefa-2016-17-logo-soccer-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>Friday&#8217;s soccer news starts with the Europa League. <b>DeAndre Yedlin&#8217;s</b> Galatasaray beat Lazio 1-0 at home to open its group E schedule. A 66th minute own-goal was the difference. &#8220;Today, frankly, the thing that makes me the happiest is that Galatasaray belongs in Europe,&#8221; <a href="https://www.galatasaray.org/haber/futbol/uefa-avrupa-ligi/fatih-terim-galatasaray-avrupa-ya-yakisiyor/49358">coach Fatih Terim said</a>. &#8220;It was such a nice return.&#8221;</p>
<p>Also in group E, <b>Konrad De La Fuente</b> subbed on in the 56th minute of Marseille&#8217;s 1-1 draw at Lokomotiv Moscow in group E. Playing a man up from the 57th minute, Cengiz Under scored for Marseille in the 59th. Lokomotiv equalized in the 89th minute. In group H, <b>Mark McKenzie</b> subbed on in stoppage time for Genk&#8217;s 1-0 win at Rapid Vienna. Paul Onuachu scored in the 90th minute.</p>
<p><b>Cameron Carter-Vickers&#8217;s</b> Celtic lost 4-3 at Real Betis in group G. Albian Ajeti put Celtic up in the 13th and Josip Juranovic doubled the lead from the penalty spot in the 27th. Real Betis responded with goals in the 32nd, 34th, 50th, and 53rd to take a 4-2 lead. Anthony Ralston pulled a goal back in the 87th but Celtic couldn&#8217;t come up with the late equalizer.</p>
<p>&#8220;Our players hung in there right till the very end, and I thought it was a good game,&#8221; <a href="https://www.celticfc.com/news/2021/september/Ange-Postecoglou-We-re-building-resilience-and-I-thought-we-stood-up-tonight/">Celtic manager Ange Postecoglou said</a>. &#8220;I can’t ask for any more of the players. The football we played was exactly like the team we want to be. I don’t think there was too much between the teams. If people think there’s a massive difference, I think they might have been watching a different game.”</p>
<p><b>Timmy Chandler</b> was on the bench for Eintracht&#8217;s 1-1 home draw with Fenerbahce in group D. Falling behind in the 10th minute, sam Lammers equalized in the 41st. <b>Sam Vines</b> wasn&#8217;t in the squad for Antwerp&#8217;s 2-1 loss at Olympiacos on group D. Trailing from the 52nd minute, Antwerp&#8217;s Mbwana Samatta equalized in the 74th. Olympiacos scored in the 87th. Antwerp&#8217;s <b>Jelle Bataille</b> saw red in stoppage time.</p>
<p><b>Richy Ledezma</b> missed PSG&#8217;s 2-2 home draw with Real Sociedad in group B. Mario Gotze scored for PSV in the 31st. Real Sociedad equalized in the 34th and went ahead in the 39th. Cofy Gakpo equalized for PSV in the 54th.</p>
<p>In the Europa Conference League, <b>Mix Diskerud</b> wasn&#8217;t in the squad for Omonia&#8217;s 0-0 draw at Kairat in group H. <b>Bryan Reynolds</b> was on the bench for Roma&#8217;s 5-1 home win over CSKA Sofia in group C. Falling behind in the 10th minute, Lorenzo Pellegrini equalized for Roma in the 25th. Stephan El Shaarawy put Roma up for good in the 38th and Pellegrini scored again in the 62nd. Playing a man up from the 79th, Gianluca Mancini (82nd) and Tammy Abraham (84th) finished off the goals.</p>
<p>Monterrey advanced to the 2021 Concacaf Champions League final against Club America, knocking out Cruz Azul 4-1 on the night and 5-1 on aggregate. Monterrey took the lead at Estadio Azteca from a 7th minute Maximiliano Meza goal. Cruz Azul&#8217;s Orbelin Pineda equalized in the 10th. Monterrey finished off the scoring with goals from Duvan Vergera (17th) and Rogelio Funes Mori (24th and 52nd).</p>
<p>Concacaf announced that Olympic qualifying will now be part of the Concacaf Under-20 Championship scheduled for November 5-14 in Santo Domingo, Dominican Republic. The semifinalists in that 20-team tournament advance to the 2023 U-20 World Cup and the finalists take the two 2024 Olympics spots.</p>
<p>ESPN&#8217;s <b>Wright Thompson</b> was in Manchester <a href="https://www.espn.com/espn/insider/story/_/id/32218044/super-league-rage-ronaldo-mania-fight-soul-manchester-united">for the return of Cristiano Ronaldo</a>. The NY Times <b>Rory Smith</b> explains <a href="https://www.nytimes.com/2021/09/17/sports/soccer/barcelona-champions-league.html?smid=tw-share">changing expectations from Barcelona fans</a>. Inside World Soccer&#8217;s <b>Samindra Kunti</b> asks about <a href="http://www.insideworldfootball.com/2021/09/17/fifa-spin-survey-results-fans-vote-keeping-4-year-cycle-pr-push-tells-us-otherwise/#.YUSn1yGpqLo.twitter">FIFA&#8217;s fan survey over World Cup preference</a>. Football Italia&#8217;s <b>Lorenzo Bettoni</b> on <a href="https://football-italia.net/juventus-announce-loss-of-almost-e210m-insist-super-league-project-is-legitimate/">Juventus&#8217;s financial losses</a>. The Athletic&#8217;s <b>Pablo Maurer</b> looks back <a href="https://theathletic.com/2830827/2021/09/16/a-truly-abstract-different-type-of-player-gerd-muller-the-nasls-quietest-superstar/">at Gerd Muller in the NASL</a>.</p>
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><em>Logo courtesy of UEFA</em></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2021%2F09%2Fyedlins-galatasaray-wins-in-the-europa-league.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2021/09/yedlins-galatasaray-wins-in-the-europa-league.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2021/09/yedlins-galatasaray-wins-in-the-europa-league.html" title="Click here to publicly +1 'Yedlin&#8217;s Galatasaray wins in the Europa League'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F09%2Fyedlins-galatasaray-wins-in-the-europa-league.html&amp;text=Yedlin%E2%80%99s%20Galatasaray%20wins%20in%20the%20Europa%20League" title="Retweet 'Yedlin&#8217;s Galatasaray wins in the Europa League' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/americans-abroad" rel="category tag">Americans Abroad</a>, <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/europa-conference-league" rel="tag">europa conference league</a>, <a href="https://ussoccerplayers.com/tag/europa-league" rel="tag">europa league</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-67908 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts tag-fifa tag-soccer-business tag-world-cup entry"><a href="https://ussoccerplayers.com/2021/09/fifas-biennial-pitch.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2016/06/fifa-150x100.jpg" class="entry-image attachment-post" alt="FIFA’s biennial pitch" itemprop="image" srcset="https://ussoccerplayers.com/images/2016/06/fifa-150x100.jpg 150w, https://ussoccerplayers.com/images/2016/06/fifa-400x267.jpg 400w, https://ussoccerplayers.com/images/2016/06/fifa-768x512.jpg 768w, https://ussoccerplayers.com/images/2016/06/fifa-560x373.jpg 560w, https://ussoccerplayers.com/images/2016/06/fifa.jpg 804w, https://ussoccerplayers.com/images/2016/06/fifa-600x400.jpg 600w, https://ussoccerplayers.com/images/2016/06/fifa-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/09/fifas-biennial-pitch.html">FIFA’s biennial pitch</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>FIFA chief of global football development Arsene Wenger is pushing the organization&#8217;s plan for a biennial World Cup and reworking the calendar.</p>
</div></article><article class="post-67899 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2021-mls-season tag-concacaf-champions-league tag-leagues-cup tag-philadelphia-union tag-seattle-sounders entry"><a href="https://ussoccerplayers.com/2021/09/mls-tries-again-against-liga-mx.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/09/leagues-cup-trophy-logo-detail-150x100.jpg" class="entry-image attachment-post" alt="MLS tries again against Liga MX" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/09/leagues-cup-trophy-logo-detail-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/09/leagues-cup-trophy-logo-detail-768x511.jpg 768w, https://ussoccerplayers.com/images/2021/09/leagues-cup-trophy-logo-detail.jpg 804w, https://ussoccerplayers.com/images/2021/09/leagues-cup-trophy-logo-detail-400x266.jpg 400w, https://ussoccerplayers.com/images/2021/09/leagues-cup-trophy-logo-detail-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/09/leagues-cup-trophy-logo-detail-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/09/leagues-cup-trophy-logo-detail-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/09/mls-tries-again-against-liga-mx.html">MLS tries again against Liga MX</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>Seattle will play a Liga MX club in the 2021 Leagues Cup final and the Philadelphia Union looks to do the same in the Concacaf Champions League.</p>
</div></article><article class="post-67895 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2021-mls-season tag-colorado-rapids tag-nashville-sc entry"><a href="https://ussoccerplayers.com/2021/09/dark-horses-in-the-east-and-west.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/09/walker-zimmerman-goal-nashville-at-montreal-september-11-2021-150x100.jpg" class="entry-image attachment-post" alt="Dark horses in the East and West" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/09/walker-zimmerman-goal-nashville-at-montreal-september-11-2021-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/09/walker-zimmerman-goal-nashville-at-montreal-september-11-2021-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/09/walker-zimmerman-goal-nashville-at-montreal-september-11-2021.jpg 804w, https://ussoccerplayers.com/images/2021/09/walker-zimmerman-goal-nashville-at-montreal-september-11-2021-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/09/walker-zimmerman-goal-nashville-at-montreal-september-11-2021-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/09/walker-zimmerman-goal-nashville-at-montreal-september-11-2021-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/09/walker-zimmerman-goal-nashville-at-montreal-september-11-2021-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/09/dark-horses-in-the-east-and-west.html">Dark horses in the East and West</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>Nashville SC and Colorado are putting together surprise seasons in Major League Soccer but it&#8217;s a league full of dark horses and contenders.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=67842">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2021/09/jordan-pefok-usmnt-player-bio-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="jordan pefok usmnt player" srcset="https://ussoccerplayers.com/images/2021/09/jordan-pefok-usmnt-player-bio-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/09/jordan-pefok-usmnt-player-bio-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/09/jordan-pefok-usmnt-player-bio-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/09/jordan-pefok-usmnt-player-bio-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/09/jordan-pefok-usmnt-player-bio-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/09/jordan-pefok-usmnt-player-bio-102x68.jpg 102w, https://ussoccerplayers.com/images/2021/09/jordan-pefok-usmnt-player-bio.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Jordan Pefok - USMNT</h4>
		<div class="left"><strong>Position</strong> Forward</div><div class="right"><strong>Pro Team</strong> Young Boys</div>    <span class="read-more">Read more about Jordan Pefok - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2021 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1631904043 -->