<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>The 2021-22 Champions League group stage scenarios for USMNT players | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2021/12/the-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.6"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; The 2021-22 Champions League group stage scenarios for USMNT players Comments Feed" href="https://ussoccerplayers.com/2021/12/the-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2021/12/the-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Preview: The 2021 MLS Cup final' href='https://ussoccerplayers.com/2021/12/preview-the-2021-mls-cup-final.html' />
<link rel='next' title='What if FIFA gets its way?' href='https://ussoccerplayers.com/2021/12/what-if-fifa-gets-its-way.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F12%2Fthe-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2021%2F12%2Fthe-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2021/12/the-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html?ia_markup=1" />
				<meta name="description" content="The 2021-22 UEFA Champions League group stage concludes on Tuesday and Wednesday with different scenarios for USMNT players in contention." />
<meta name="keywords" content="uefa champions league" />
  <meta property="og:title" content="The 2021-22 Champions League group stage scenarios for USMNT players" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The 2021-22 UEFA Champions League group stage concludes on Tuesday and Wednesday with different scenarios for USMNT players in contention." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2021/12/the-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="The 2021-22 Champions League group stage scenarios for USMNT players" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The 2021-22 UEFA Champions League group stage concludes on Tuesday and Wednesday with different scenarios for USMNT players in contention." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2021/12/the-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="The 2021-22 Champions League group stage scenarios for USMNT players"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="The 2021-22 UEFA Champions League group stage concludes on Tuesday and Wednesday with different scenarios for USMNT players in contention."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021.jpg"><meta name="twitter:image:alt" content="sergino dest with barcelona">
</head>
<body class="post-template-default single single-post postid-68657 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Bosnia-and-Herzegovina.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">12/18/2021</span>
				<span class="tvnetwork">8pm ET on FS1</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-68657 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-soccer-news-update category-soccer-news tag-uefa-champions-league entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The 2021-22 Champions League group stage scenarios for USMNT players</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-12-07T10:30:35-0500">December 7, 2021</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-68223" title="Sergino Dest with Barcelona in September, 2021. Credit: Marc Gonzalez Aloma - AFP7 via ZUMA Press Wire - ISIPhotos.com" src="https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021.jpg" alt="sergino dest with barcelona" width="804" height="536" srcset="https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021.jpg 804w, https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/10/sergino-dest-barcelona-september-2021-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>Tuesday&#8217;s soccer news starts with the situation for USMNT players in the UEFA Champions League. It&#8217;s the final two matchdays of the group stage this week, and we&#8217;ll take the scenarios on order. In group A, <b>Zack Steffen&#8217;s</b> Manchester City has already won the group to advance to the knockout round with a game remaining. They play at <b>Tyler Adams&#8217;s</b> RB Leipzig this afternoon. RB Leipzig can finish no higher than 3rd and a transfer to the Europa League knockout stage, tied on points with 4th-place Club Brugge. <b>Owen Otasowie&#8217;s</b> club is at 2nd-place PSG also with a shot at taking the Europa League spot.</p>
<p>&#8220;We&#8217;ve analyzed Manchester City intensively and know what kind of quality to expect tomorrow and what we can do to combat it,&#8221; <a href="https://rbleipzig.com/en/news/2021-2022/rblmci-press-conference/">RB Leipzig interim coach Achim Beierlorzer said</a>. &#8220;The most important thing at the moment is that we keep compact and avoid giving them one of those wild games &#8211; they sometimes happen because we aren&#8217;t able to keep our structure, and some teams are able to just play right through us easily. We need to keep the spaces small, and that all starts when we play forward quickly and close the gaps just as fast.&#8221;</p>
<p><b>Gio Reyna&#8217;s</b> Borussia Dortmund will finish 3rd in group C, dropping to the Europa League. They host Besiktas later today. <b>Sergino Dest&#8217;s</b> Barcelona is in 2nd-place in group E, unable to finish any higher. They have a two-point lead over 3rd-place Benfica, but play at undefeated group leaders Bayern Munich on Wednesday. Barcelona lost 3-0 at home to Bayern on the opening matchday.</p>
<p><b>Jordan Pefok</b> and Young Boys are in 4th-place in group F, but could still finish in 3rd for the Europa League spot. They trail Atalanta by two points, playing at Manchester United tomorrow to close out the group schedule. In group G, <b>Timothy Weah&#8217;s</b> Lille is in 1st-place but could drop as low as 3rd with only two points separating the top three. They play at Wolfsburg on Wednesday. <b>John Brooks&#8217;s</b> club is in 4th-place, but could still take 2nd. Wolfsburg can&#8217;t finish in 3rd-place due to the head-to-head tiebreaker. <b>Brenden Aaronson&#8217;s</b> Red Bull Salzburg starts the final matchday in 2nd-place, hosting Sevilla.</p>
<p><b>Christian Pulisic&#8217;s</b> Chelsea and <b>Weston McKennies&#8217;</b> Juventus are tied at the top of group H on a dozen points. Both are already in the knockout round. <b>Romain Gall&#8217;s</b> Malmo is eliminated. Chelsea finishes at Zenit and Juventus hosts Malmo on Wednesday.</p>
<p>Winning is important because when you win games, you are more satisfied, and you work with greater serenity,&#8221; <a href="https://www.juventus.com/en/news/articles/allegri-rabiot-we-play-to-win">Juventus coach Massimiliano Allegri said</a>. &#8220;I think the favorites for this edition of the Champions League are: Liverpool, Bayern, Manchester City, Real, and PSG. We have to create the conditions to do better than in the last two years in the Champions League. We have to get into the Last 16 in good condition, and then another tournament begins.&#8221;</p>
<p>ESPN&#8217;s <b>Julien Laurens</b> asks <a href="https://www.espn.com/soccer/paris-saint-germain--frapsg/story/4541054/psg-under-mauricio-pochettino-are-a-team-of-individualsnot-a-side-thats-playing-like-champions">about PSG&#8217;s all-star lineup</a>. The Athletic&#8217;s <b>Raphael Honigstein</b> works through what happened <a href="https://theathletic.com/2998268/2021/12/07/jesse-marsch-right-man-wrong-time-rb-leipzig-bundesliga/">with RB Leipzig under Jesse Marsch</a>. FourFourTwo&#8217;s <b>Mark White</b> asks <a href="https://www.fourfourtwo.com/features/arsenal-why-the-everton-defeat-was-the-most-worrying-yet-for-mikel-arteta-and-a-turning-point-that-could-cost-his-job">if losing to Everton</a> is a turning point. BBC Sport&#8217;s <b>Alistair Magowan</b> has <a href="https://www.bbc.com/sport/football/59557630">Everton moving forward</a> from a big win. Football365&#8217;s <b>Dave Tickner</b> with <a href="https://www.football365.com/news/premier-league-reached-peak-managerial-heights-rangnick">who is getting manager jobs</a> in the Premier League. Sky Sports&#8217; <b>Tommaso Fiore</b> explains <a href="https://www.skysports.com/football/news/11868/12488421/massimo-ferrero-sampdoria-president-steps-down-after-arrest-for-alleged-financial-crimes">what is happening with Sampdoria</a>.</p>
<h2><strong>WEDNESDAY SOCCER TV</strong></h2>
<p>UEFA Champions League on Galavision: Juventus vs Malmo at 12:45pm. UniMas has Zenit st Petersburg vs Chelsea at 12:45pm. Bayern Munich vs Barcelona is on Univision at 3pm. Concacaf League on FS2: Motagua vs Comunicaciones at 7pm. The Mexico vs Chile friendly is on Univision at 9pm ET.</p>
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><em>Photo by Marc Gonzalez Aloma &#8211; AFP7 via ZUMA Press Wire &#8211; ISIPhotos.com</em></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2021%2F12%2Fthe-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2021/12/the-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2021/12/the-2021-22-champions-league-group-stage-scenarios-for-usmnt-players.html" title="Click here to publicly +1 'The 2021-22 Champions League group stage scenarios for USMNT players'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F%3Fp%3D68657&amp;text=The%202021-22%20Champions%20League%20group%20stage%20scenarios%20for%20USMNT%20players" title="Retweet 'The 2021-22 Champions League group stage scenarios for USMNT players' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/americans-abroad" rel="category tag">Americans Abroad</a>, <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/uefa-champions-league" rel="tag">uefa champions league</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-68648 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2021-mls-cup tag-2021-mls-playoffs entry"><a href="https://ussoccerplayers.com/2021/12/preview-the-2021-mls-cup-final.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-150x100.jpg" class="entry-image attachment-post" alt="Preview: The 2021 MLS Cup final" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium.jpg 804w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/03/mls-cup-trophy-2020-crew-stadium-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/12/preview-the-2021-mls-cup-final.html">Preview: The 2021 MLS Cup final</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>The Portland Timbers and NYCFC may be unlikely 2021 MLS Cup finalists, but that speaks to the unpredictable nature of the playoffs.</p>
</div></article><article class="post-68632 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2021-mls-playoffs tag-nycfc tag-philadelphia-union entry"><a href="https://ussoccerplayers.com/2021/12/uncharted-territory-for-philadelphia-and-nycfc.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/12/sean-johnson-nycfc-save-penalties-november-30-2021-150x100.jpg" class="entry-image attachment-post" alt="Uncharted territory for Philadelphia and NYCFC" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/12/sean-johnson-nycfc-save-penalties-november-30-2021-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/12/sean-johnson-nycfc-save-penalties-november-30-2021-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/12/sean-johnson-nycfc-save-penalties-november-30-2021.jpg 804w, https://ussoccerplayers.com/images/2021/12/sean-johnson-nycfc-save-penalties-november-30-2021-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/12/sean-johnson-nycfc-save-penalties-november-30-2021-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/12/sean-johnson-nycfc-save-penalties-november-30-2021-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/12/sean-johnson-nycfc-save-penalties-november-30-2021-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/12/uncharted-territory-for-philadelphia-and-nycfc.html">Uncharted territory for Philadelphia and NYCFC</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>Philadelphia and NYCFC both built themselves into Eastern Conference contenders, taking different routes in figuring out the MLS playoffs.</p>
</div></article><article class="post-68620 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2021-mls-playoffs entry"><a href="https://ussoccerplayers.com/2021/12/major-league-soccers-playoffs-paradox.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2021/12/new-england-revolution-lineup-november-30-2021-mls-playoffs-150x100.jpg" class="entry-image attachment-post" alt="Major League Soccer&#8217;s playoffs paradox" itemprop="image" srcset="https://ussoccerplayers.com/images/2021/12/new-england-revolution-lineup-november-30-2021-mls-playoffs-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/12/new-england-revolution-lineup-november-30-2021-mls-playoffs-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/12/new-england-revolution-lineup-november-30-2021-mls-playoffs.jpg 804w, https://ussoccerplayers.com/images/2021/12/new-england-revolution-lineup-november-30-2021-mls-playoffs-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/12/new-england-revolution-lineup-november-30-2021-mls-playoffs-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/12/new-england-revolution-lineup-november-30-2021-mls-playoffs-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/12/new-england-revolution-lineup-november-30-2021-mls-playoffs-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2021/12/major-league-soccers-playoffs-paradox.html">Major League Soccer&#8217;s playoffs paradox</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>MLS tweaked its playoff system with single-legs and home field designed to favor the better regular season teams, but it isn&#8217;t working that way.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=54325">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2016/02/kellyn-acosta-usmnt-olympics.jpg" class="attachment-slide size-slide wp-post-image" alt="kellyn-acosta-usmnt-olympics" srcset="https://ussoccerplayers.com/images/2016/02/kellyn-acosta-usmnt-olympics.jpg 600w, https://ussoccerplayers.com/images/2016/02/kellyn-acosta-usmnt-olympics-150x100.jpg 150w, https://ussoccerplayers.com/images/2016/02/kellyn-acosta-usmnt-olympics-400x267.jpg 400w, https://ussoccerplayers.com/images/2016/02/kellyn-acosta-usmnt-olympics-560x373.jpg 560w, https://ussoccerplayers.com/images/2016/02/kellyn-acosta-usmnt-olympics-102x68.jpg 102w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Kellyn Acosta - USMNT</h4>
		<div class="left"><strong>Position</strong> Midfielder</div><div class="right"><strong>Pro Team</strong> Colorado</div>    <span class="read-more">Read more about Kellyn Acosta - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2021 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1638917923 -->