<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Chicharito Hernandez, the Galaxy, and El Tri | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2022/04/chicharito-hernandez-the-galaxy-and-el-tri.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.31"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Chicharito Hernandez, the Galaxy, and El Tri Comments Feed" href="https://ussoccerplayers.com/2022/04/chicharito-hernandez-the-galaxy-and-el-tri.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2022/04/chicharito-hernandez-the-galaxy-and-el-tri.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F04%2Fchicharito-hernandez-the-galaxy-and-el-tri.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F04%2Fchicharito-hernandez-the-galaxy-and-el-tri.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="The pressure is building on the Mexico technical staff to explain why Chicharito Hernandez isn&#039;t getting call-ups for a team in need of goals." />
<meta name="keywords" content="2022 mls season,el tri,galaxy,mexico" />
  <meta property="og:title" content="Chicharito Hernandez, the Galaxy, and El Tri" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The pressure is building on the Mexico technical staff to explain why Chicharito Hernandez isn't getting call-ups for a team in need of goals." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2022/04/chicharito-hernandez-the-galaxy-and-el-tri.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Chicharito Hernandez, the Galaxy, and El Tri" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The pressure is building on the Mexico technical staff to explain why Chicharito Hernandez isn't getting call-ups for a team in need of goals." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2022/04/chicharito-hernandez-the-galaxy-and-el-tri.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Chicharito Hernandez, the Galaxy, and El Tri"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="The pressure is building on the Mexico technical staff to explain why Chicharito Hernandez isn&#039;t getting call-ups for a team in need of goals."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022.jpg"><meta name="twitter:image:alt" content="chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022">
</head>
<body class="post-template-default single single-post postid-69692 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/United-States.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">TBD</span>
				<span class="tvnetwork">TBD on TBD</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-69692 post type-post status-publish format-standard has-post-thumbnail category-2022-world-cup category-featured category-major-league-soccer tag-2022-mls-season tag-el-tri tag-galaxy tag-mexico entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chicharito Hernandez, the Galaxy, and El Tri</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-04-13T16:00:32-04:00">April 13, 2022</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">Luis Bueno</span></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-69693" title="Chicharito Hernandez scores for the Galaxy against LAFC on April 9, 2022. Credit: Dave Bernal - ISIPhotos.com" src="https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022.jpg" alt="chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022" width="804" height="535" srcset="https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022.jpg 804w, https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022-768x511.jpg 768w, https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022-400x266.jpg 400w, https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/04/chicharito-hernandez-goal-for-galaxy-against-lafc-april-2022-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>By <a href="https://ussoccerplayers.com/author/luis-bueno"><b>Luis Bueno</b></a> – RIVERSIDE, CA (Apr 13, 2022) US Soccer Players &#8211; When the World Cup rolls around, Major League Soccer will have a presence in the tournament. It&#8217;s not just the United States and Canada highlighting the league. Various national teams from South America, Europe, and beyond should also showcase MLS talent. The league&#8217;s clubs cast a wide net for players, especially in the new era of competing in the transfer market. Then there&#8217;s Mexico, specifically the situation with LA Galaxy star Javier &#8220;Chicharito&#8221; Hernandez.</p>
<p>Hernandez hasn&#8217;t been a part of the Mexican national team since 2019 and thus was not a part of Mexico&#8217;s World Cup qualifying campaign at all. There&#8217;s no expectation that situation changes as Mexico embarks on a series of friendlies in advance of the World Cup. That begins later this month when they play Guatemala in Orlando.</p>
<p>For a team searching for a reliable goal scorer, it&#8217;s an interesting choice from El Tri coach Gerardo &#8220;Tata&#8221; Martino. That Mexico could benefit from the return of one of their former stars is tough to argue against. An in-form Chicharito Hernandez is a difference-maker, and there&#8217;s no questioning his form.</p>
<p>Early in the 2022 season, Hernandez is not having problems scoring goals for the LA Galaxy. He scored in the Galaxy&#8217;s rivalry win over LAFC on the weekend, his fifth goal on the season en route to the 2-1 victory. He had a brace the week before at Portland, scoring two solid goals in that game.</p>
<p>Fitness does not seem to be a concern this season as it was last year. A year ago, Hernandez was limited to 21 games due to injury. Even without playing the entire season, he still scored 17 goals. In his past 26 MLS games, Hernandez has found the back of the net 22 times.</p>
<p>Say whatever you want about the relative quality of MLS, but previous El Tri coaches have had no issue calling in players. In 1998, the national team featured Jorge Campos (then with the Chicago Fire) and in 2006, Claudio Suarez (Chivas USA) competed for Mexico at the World Cup. Suarez was particularly interesting given that he had fallen out of favor with the national team prior to that, had been left off the 2002 roster, and had played his way back on while in Major League Soccer.</p>
<p>In every other World Cup, Mexico has featured at least one player who had played in MLS and had since left the league: Luis Hernandez (2002), Cuauhtemoc Blanco (2010), Rafael Marquez (2014 and 2018), and Carlos Salcedo (2018). MLS was never an issue before, and it&#8217;s hard to imagine that it suddenly became one.</p>
<p>Hernandez&#8217;s predecessor with the Galaxy went through a similar situation. Zlatan Ibrahimovic left the Galaxy after the 2018 season. He moved to AC Milan, showing the type of skill that made him impossible to ignore when Sweden faced a must-win scenario. Zlatan was back for his country against Poland in an ultimately failed attempt to qualify for this year&#8217;s World Cup. The criticism after the match was not whether Ibrahimovic should have played at all but that he wasn&#8217;t on the field for longer.</p>
<p>For some reason, it&#8217;s worth the reminder that Hernandez is the all-time leading scorer for Mexico with 52 goals. That includes a sensational goal in a group-stage win against France in the 2010 World Cup. He followed that with a jaw-dropping too-little-too-late strike in a loss to Argentina in the Round of 16.</p>
<p>Mexico goal rate in the recently-completed qualifying campaign was less than desirable. In six games played in 2022, they scored six times. Overall, El Tri scored 17 goals, less than the two other teams who qualified directly &#8211; Canada (who scored the most with 23) and the US (21). Certainly, Mexico features some talent up top. Raul Jimenez, Hirving &#8220;Chuky&#8221; Lozano, and Jesus &#8220;Tecatito&#8221; Corona will shoulder the scoring load. Adding Chicharito is just that, a clear addition to an offense with a tendency to stall.</p>
<p>There have been reports in the Mexican media regarding alleged off-the-field incidents that Martino might be holding against Hernandez, perhaps playing into the decision to leave him out. Without confirmation, those reports are just that. If it&#8217;s the reason, the team needs to make it clear. Even then, it&#8217;s worth weighing that against the need for a player like Hernandez.</p>
<p>At 33, Hernandez is probably no longer going to put in 90 minutes for every game at the international level. With the Galaxy, he doesn&#8217;t regularly go the full 90. What he does with his time on the field, however, is change games. He&#8217;s a sniper and a goal-poacher, the type of player that gets himself into the right positions. He&#8217;s also a veteran who will not be fazed by the enormity of the World Cup. Showing younger and less experienced players how to manage themselves on the biggest stage is a necessity. It&#8217;s one that no team can afford to overlook.</p>
<p>Why any team with such a clear role to fill wouldn&#8217;t use the obvious player to fill it will become a bigger question if Mexico&#8217;s offense continues to struggle. Given the available games between then and now, that may not show itself until they begin their group C schedule against Poland on November 22. Considering what we&#8217;ve seen so far this season, by that point they could be leaving out the MLS Golden Boot winner.</p>
<hr />
<p><em>Luis Bueno is a veteran soccer writer. Follow him on twitter </em><a href="https://twitter.com/BuenoSoccer"><em>@BuenoSoccer</em></a><em>.</em></p>
<p><strong>More From Luis Bueno:</strong></p>
<ul>
<li><a href="https://ussoccerplayers.com/2022/04/mls-power-rankings-union-rises-revs-fall.html"><strong>MLS Power Rankings: Union rises, Revs fall</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/03/underestimating-real-salt-lake-is-a-bad-idea.html"><strong>Underestimating Real Salt Lake is a bad idea</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/03/the-la-teams-the-concacaf-champions-league-and-what-dynasty-means-in-mls.html"><strong>The LA teams, the Concacaf Champions League, and what dynasty means in MLS</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/03/liga-mx-after-queretaro.html"><strong>Liga MX after Queretaro</strong></a></li>
</ul>
<p style="text-align: right;"><em>Photo by Dave Bernal &#8211; ISIPhotos.com</em></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2022%2F04%2Fchicharito-hernandez-the-galaxy-and-el-tri.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2022/04/chicharito-hernandez-the-galaxy-and-el-tri.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2022/04/chicharito-hernandez-the-galaxy-and-el-tri.html" title="Click here to publicly +1 'Chicharito Hernandez, the Galaxy, and El Tri'"><span>Google +1</span></a> </span>
<span class="fvretweet no-shares"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F04%2Fchicharito-hernandez-the-galaxy-and-el-tri.html&amp;text=Chicharito%20Hernandez%2C%20the%20Galaxy%2C%20and%20El%20Tri" title="Retweet 'Chicharito Hernandez, the Galaxy, and El Tri' on Twitter"><span>Retweet</span></a> </span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/2022-world-cup" rel="category tag">2022 World Cup</a>, <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2022-mls-season" rel="tag">2022 mls season</a>, <a href="https://ussoccerplayers.com/tag/el-tri" rel="tag">el tri</a>, <a href="https://ussoccerplayers.com/tag/galaxy" rel="tag">galaxy</a>, <a href="https://ussoccerplayers.com/tag/mexico" rel="tag">mexico</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-69689 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2022-mls-season entry"><a href="https://ussoccerplayers.com/2022/04/figuring-out-the-middle-of-the-eastern-conference.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/04/miles-robinson-atlanta-united-at-charlotte-april-2022-150x100.jpg" class="entry-image attachment-post" alt="Figuring out the middle of the Eastern Conference" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/04/miles-robinson-atlanta-united-at-charlotte-april-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/04/miles-robinson-atlanta-united-at-charlotte-april-2022-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/04/miles-robinson-atlanta-united-at-charlotte-april-2022.jpg 804w, https://ussoccerplayers.com/images/2022/04/miles-robinson-atlanta-united-at-charlotte-april-2022-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/04/miles-robinson-atlanta-united-at-charlotte-april-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/04/miles-robinson-atlanta-united-at-charlotte-april-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/04/miles-robinson-atlanta-united-at-charlotte-april-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/04/figuring-out-the-middle-of-the-eastern-conference.html">Figuring out the middle of the Eastern Conference</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>Five points separates nine clubs in the Eastern Conference, setting up an interesting situation in the middle of the table that includes Charlotte FC.</p>
</div></article><article class="post-69682 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2022-mls-season tag-inter-miami tag-new-england-revolution tag-nycfc entry"><a href="https://ussoccerplayers.com/2022/04/four-points-in-the-eastern-conference.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/04/inter-miami-goal-celebration-april-9-2022-150x100.jpg" class="entry-image attachment-post" alt="Four points in the Eastern Conference" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/04/inter-miami-goal-celebration-april-9-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/04/inter-miami-goal-celebration-april-9-2022-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/04/inter-miami-goal-celebration-april-9-2022.jpg 804w, https://ussoccerplayers.com/images/2022/04/inter-miami-goal-celebration-april-9-2022-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/04/inter-miami-goal-celebration-april-9-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/04/inter-miami-goal-celebration-april-9-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/04/inter-miami-goal-celebration-april-9-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/04/four-points-in-the-eastern-conference.html">Four points in the Eastern Conference</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>NYCFC, New England, and Inter Miami are at the bottom of the Eastern Conference with four points, but all three of those teams should expect more.</p>
</div></article><article class="post-69674 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2022-mls-season tag-austin-fc tag-lafc tag-red-bulls entry"><a href="https://ussoccerplayers.com/2022/04/mls-tactics-early-in-2022.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/04/lafc-coach-steve-cherundolo-goal-celebration-at-galaxy-april-2022-150x100.jpg" class="entry-image attachment-post" alt="MLS tactics early in 2022" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/04/lafc-coach-steve-cherundolo-goal-celebration-at-galaxy-april-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/04/lafc-coach-steve-cherundolo-goal-celebration-at-galaxy-april-2022-768x511.jpg 768w, https://ussoccerplayers.com/images/2022/04/lafc-coach-steve-cherundolo-goal-celebration-at-galaxy-april-2022.jpg 804w, https://ussoccerplayers.com/images/2022/04/lafc-coach-steve-cherundolo-goal-celebration-at-galaxy-april-2022-400x266.jpg 400w, https://ussoccerplayers.com/images/2022/04/lafc-coach-steve-cherundolo-goal-celebration-at-galaxy-april-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/04/lafc-coach-steve-cherundolo-goal-celebration-at-galaxy-april-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/04/lafc-coach-steve-cherundolo-goal-celebration-at-galaxy-april-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/04/mls-tactics-early-in-2022.html">MLS tactics early in 2022</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>A look at emerging tactical trends in Major League Soccer this season with LAFC embracing a 4-3-3 and Austin FC shifting between formations.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=6689">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2008/04/michael-bradley.jpg" class="attachment-slide size-slide wp-post-image" alt="michael-bradley-usmnt-soccer-player" loading="lazy" srcset="https://ussoccerplayers.com/images/2008/04/michael-bradley.jpg 600w, https://ussoccerplayers.com/images/2008/04/michael-bradley-150x100.jpg 150w, https://ussoccerplayers.com/images/2008/04/michael-bradley-400x267.jpg 400w, https://ussoccerplayers.com/images/2008/04/michael-bradley-560x373.jpg 560w, https://ussoccerplayers.com/images/2008/04/michael-bradley-102x68.jpg 102w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Michael Bradley - USMNT</h4>
		<div class="left"><strong>Position</strong> Midfielder</div><div class="right"><strong>Pro Team</strong> Toronto</div>    <span class="read-more">Read more about Michael Bradley - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com?subject=USNSTPA%20Information%20Request" itemprop="url">Contact Us</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69234"><a href="mailto:scrystal@brevettar.com?subject=USNSTPA%20Sponsorship%20and%20Licensing" itemprop="url">Sponsorship and Licensing</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2022 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0' id='jt-responsive-menu-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3' id='domwindow-js'></script>
<script type='text/javascript' id='fvfacebook-js-extra'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3' id='fvfacebook-js'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1649880758 -->