<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Atlanta United confirms Miles Robinson Achilles tendon injury | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2022/05/atlanta-united-confirms-miles-robinson-achilles-tendon-injury.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.31"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Atlanta United confirms Miles Robinson Achilles tendon injury Comments Feed" href="https://ussoccerplayers.com/2022/05/atlanta-united-confirms-miles-robinson-achilles-tendon-injury.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2022/05/atlanta-united-confirms-miles-robinson-achilles-tendon-injury.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F05%2Fatlanta-united-confirms-miles-robinson-achilles-tendon-injury.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F05%2Fatlanta-united-confirms-miles-robinson-achilles-tendon-injury.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="Atlanta United and USMNT defender Miles Robinson will have surgery after rupturing his Achilles tendon early in the club&#039;s 4-1 home win over Chicago." />
<meta name="keywords" content="2022 mls season,atlanta united" />
  <meta property="og:title" content="Atlanta United confirms Miles Robinson Achilles tendon injury" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Atlanta United and USMNT defender Miles Robinson will have surgery after rupturing his Achilles tendon early in the club's 4-1 home win over Chicago." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2022/05/atlanta-united-confirms-miles-robinson-achilles-tendon-injury.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Atlanta United confirms Miles Robinson Achilles tendon injury" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Atlanta United and USMNT defender Miles Robinson will have surgery after rupturing his Achilles tendon early in the club's 4-1 home win over Chicago." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2022/05/atlanta-united-confirms-miles-robinson-achilles-tendon-injury.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Atlanta United confirms Miles Robinson Achilles tendon injury"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Atlanta United and USMNT defender Miles Robinson will have surgery after rupturing his Achilles tendon early in the club&#039;s 4-1 home win over Chicago."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions.jpg"><meta name="twitter:image:alt" content="Atlanta United">
</head>
<body class="post-template-default single single-post postid-69875 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/United-States.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">6/1/2022</span>
				<span class="tvnetwork">TBD on TBD</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-69875 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-soccer-news-update category-soccer-news tag-2022-mls-season tag-atlanta-united entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Atlanta United confirms Miles Robinson Achilles tendon injury</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-05-09T10:30:40-04:00">May 9, 2022</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-60174" title="Atlanta United defender Miles Robinson ruptured his Achilles tendon on May 7, 2022. Credit: Atlanta United" src="https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions.jpg" alt="Atlanta United" width="804" height="536" srcset="https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions.jpg 804w, https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions-768x512.jpg 768w, https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions-150x100.jpg 150w, https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions-400x267.jpg 400w, https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions-560x373.jpg 560w, https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions-600x400.jpg 600w, https://ussoccerplayers.com/images/2018/12/atlanta-united-logo-2018-mls-champions-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>Monday&#8217;s soccer news starts with Miles Robinson injuring his Achilles tendon early in Atlanta United&#8217;s 4-1 home win over Chicago. Robinson subbed out in the 18th minute in <a href="https://www.atlutd.com/news/miles-robinson-suffers-ruptured-achilles-tendon-qatar-world-cup-us-national-team">what the club has now confirmed</a> is a ruptured left Achilles tendon. The injury requires surgery set for today. Atlanta provided no prognosis on recovery time.</p>
<p>Robinson became a regular with the USMNT over the Octagonal round of Concacaf World Cup qualifying. He missed one qualifier due to yellow card accumulation, starting 11, including all of the games so far in 2022.</p>
<p>For Atlanta, this adds to their injury issues after losing starting goalkeeper Brad Guzan and midfielder Osvaldo Alonso for the season. How Atlanta regroups again is once more the question, putting additional pressure on a club that had lost three out of four games before beating Chicago on Saturday.</p>
<p>&#8220;Obviously, everybody went to see Miles at halftime and they were sad for him obviously,&#8221; Atlanta coach Gonzalo Pineda said. &#8220;So what we said in the locker room was the best way to honor him and to honor all the players that went down so far this season with long-term injuries is to play up to our standard. That&#8217;s the best way to honor them. And I think they did. They came back – they solidified the result and I think they did a pretty good job on that.&#8221;</p>
<p>Moving to the Premier League, Leeds United&#8217;s 2-1 loss at Arsenal has them in 18th in the Premier League on 34 points. While they&#8217;re tied on points with 17th-place Burnley, the situation is once again critical for Jesse Marsch&#8217;s club. They host 3rd-place Chelsea on Wednesday and 9th-place Brighton on Sunday, finishing the season at 12th-place Brentford on May 22. Burnley finishes at Spurs, at Aston Villa, and home to Newcastle. 16th-place Everton escaped the relegation zone, now a point ahead of Burnley and Leeds with a game in hand.</p>
<p>&#8220;We have to focus on positive things right now,&#8221; <a>Marsch said following the loss to Arsenal</a>. &#8220;We know that we&#8217;re in a hole, and we have to dig ourselves out. There&#8217;s been some injury issues, and now we&#8217;ll have some suspension issues. But if our backs are against the wall, we&#8217;ve got to get even better, and we&#8217;ve got to fight even more, and we&#8217;ve got to to whatever it takes to claw ourselves out of this situation. That&#8217;s what it is, and we&#8217;ll focus on that and move forward. Our minds totally right now are on Wednesday night against Chelsea at home.&#8221;</p>
<p>iNews&#8217; <b>Daniel Story</b> reviews <a href="https://inews.co.uk/sport/football/premier-league-man-city-title-race-eddie-nkettiah-arsenal-harry-maguire-man-utd-1618413">the Premier League weekend</a>. MLSsoccer&#8217;s <b>Matthew Doyle</b> does the same <a href="https://www.mlssoccer.com/news/montreal-are-legit-contenders-something-special-happening-in-cincy-no-home-cooki">for week 10 in MLS</a>. The Independent&#8217;s <b>Mioguel Delaney</b> asks about <a href="https://www.independent.co.uk/sport/football/uefa-super-league-aleksander-ceferin-vienna-meeting-b2073177.html">UEFA&#8217;s plans for the Champions League</a>. BBC Sport&#8217;s <b>Alistair Magowan</b> on <a href="https://www.bbc.com/sport/football/61374784">issues facing Chelsea&#8217;s new ownership</a>.</p>
<h2><strong>TUESDAY&#8217;S SOCCER TV</strong></h2>
<p>La Liga on ESPN Deportes: Valencia vs Real Betis at 1pm. Premier League on USA: Aston Villa vs Liverpool at 3pm ET.</p>
<hr />
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><em>Logo courtesy of Atlanta United</em></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2022%2F05%2Fatlanta-united-confirms-miles-robinson-achilles-tendon-injury.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2022/05/atlanta-united-confirms-miles-robinson-achilles-tendon-injury.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2022/05/atlanta-united-confirms-miles-robinson-achilles-tendon-injury.html" title="Click here to publicly +1 'Atlanta United confirms Miles Robinson Achilles tendon injury'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F%3Fp%3D69875&amp;text=Atlanta%20United%20confirms%20Miles%20Robinson%20Achilles%20tendon%20injury" title="Retweet 'Atlanta United confirms Miles Robinson Achilles tendon injury' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2022-mls-season" rel="tag">2022 mls season</a>, <a href="https://ussoccerplayers.com/tag/atlanta-united" rel="tag">atlanta united</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-69865 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2022-mls-season tag-concacaf-champions-league tag-liga-mx tag-seattle-sounders entry"><a href="https://ussoccerplayers.com/2022/05/mls-wasnt-good-enough-until-it-was.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2020/01/concacaf-champions-league-logo-ccl-150x100.jpg" class="entry-image attachment-post" alt="MLS wasn’t good enough until it was" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2020/01/concacaf-champions-league-logo-ccl-150x100.jpg 150w, https://ussoccerplayers.com/images/2020/01/concacaf-champions-league-logo-ccl-768x512.jpg 768w, https://ussoccerplayers.com/images/2020/01/concacaf-champions-league-logo-ccl.jpg 804w, https://ussoccerplayers.com/images/2020/01/concacaf-champions-league-logo-ccl-400x267.jpg 400w, https://ussoccerplayers.com/images/2020/01/concacaf-champions-league-logo-ccl-560x373.jpg 560w, https://ussoccerplayers.com/images/2020/01/concacaf-champions-league-logo-ccl-600x400.jpg 600w, https://ussoccerplayers.com/images/2020/01/concacaf-champions-league-logo-ccl-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/05/mls-wasnt-good-enough-until-it-was.html">MLS wasn’t good enough until it was</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>The Seattle Sounders became the Major League Soccer club that beat a Liga MX team for the Concacaf Champions League title with a win over Pumas.</p>
</div></article><article class="post-69854 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts category-us-national-team tag-us-soccer entry"><a href="https://ussoccerplayers.com/2022/05/us-soccer-leaders-return-to-the-access-question.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/05/landon-donovan-2010-world-cup-algeria-goal-150x100.jpg" class="entry-image attachment-post" alt="US Soccer leaders return to the access question" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/05/landon-donovan-2010-world-cup-algeria-goal-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/05/landon-donovan-2010-world-cup-algeria-goal-768x511.jpg 768w, https://ussoccerplayers.com/images/2022/05/landon-donovan-2010-world-cup-algeria-goal.jpg 804w, https://ussoccerplayers.com/images/2022/05/landon-donovan-2010-world-cup-algeria-goal-400x266.jpg 400w, https://ussoccerplayers.com/images/2022/05/landon-donovan-2010-world-cup-algeria-goal-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/05/landon-donovan-2010-world-cup-algeria-goal-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/05/landon-donovan-2010-world-cup-algeria-goal-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/05/us-soccer-leaders-return-to-the-access-question.html">US Soccer leaders return to the access question</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>USMNT coach and US Soccer Federation president Cindy Parlow Cone spoke at a panel on access at the Aspen Institute&#8217;s Project Play Summit.</p>
</div></article><article class="post-69844 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-mls-power-rankings category-top-posts tag-2022-mls-season entry"><a href="https://ussoccerplayers.com/2022/05/mls-power-rankings-lafc-steps-up-and-nycfc-looks-strong.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/05/lafc-celebrates-win-over-minnesota-united-150x100.jpg" class="entry-image attachment-post" alt="MLS Power Rankings: LAFC steps up and NYCFC looks strong" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/05/lafc-celebrates-win-over-minnesota-united-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/05/lafc-celebrates-win-over-minnesota-united-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/05/lafc-celebrates-win-over-minnesota-united.jpg 804w, https://ussoccerplayers.com/images/2022/05/lafc-celebrates-win-over-minnesota-united-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/05/lafc-celebrates-win-over-minnesota-united-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/05/lafc-celebrates-win-over-minnesota-united-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/05/lafc-celebrates-win-over-minnesota-united-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/05/mls-power-rankings-lafc-steps-up-and-nycfc-looks-strong.html">MLS Power Rankings: LAFC steps up and NYCFC looks strong</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>LAFC is the clear top team in Major League Soccer while several clubs look to impress with a lot of crucial games on the schedule this month.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=67848">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2021/09/george-bello-2021-gold-cup-trophy-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="george-bello-2021-gold-cup-trophy" loading="lazy" srcset="https://ussoccerplayers.com/images/2021/09/george-bello-2021-gold-cup-trophy-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/09/george-bello-2021-gold-cup-trophy-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/09/george-bello-2021-gold-cup-trophy-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/09/george-bello-2021-gold-cup-trophy-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/09/george-bello-2021-gold-cup-trophy-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/09/george-bello-2021-gold-cup-trophy-102x68.jpg 102w, https://ussoccerplayers.com/images/2021/09/george-bello-2021-gold-cup-trophy.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>George Bello - USMNT</h4>
		<div class="left"><strong>Position</strong> Defender</div><div class="right"><strong>Pro Team</strong> Arminia Bielefeld</div>    <span class="read-more">Read more about George Bello - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com?subject=USNSTPA%20Information%20Request" itemprop="url">Contact Us</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69234"><a href="mailto:scrystal@brevettar.com?subject=USNSTPA%20Sponsorship%20and%20Licensing" itemprop="url">Sponsorship and Licensing</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2022 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0' id='jt-responsive-menu-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3' id='domwindow-js'></script>
<script type='text/javascript' id='fvfacebook-js-extra'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3' id='fvfacebook-js'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1652121167 -->