<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Charlotte at home, Atlanta on the road | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2022/06/charlotte-at-home-atlanta-on-the-road.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.31"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Charlotte at home, Atlanta on the road Comments Feed" href="https://ussoccerplayers.com/2022/06/charlotte-at-home-atlanta-on-the-road.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2022/06/charlotte-at-home-atlanta-on-the-road.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F06%2Fcharlotte-at-home-atlanta-on-the-road.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F06%2Fcharlotte-at-home-atlanta-on-the-road.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="Not winning on the road may stand out for both Charlotte FC and Atlanta United, but their home records are keeping them near the playoff spots." />
<meta name="keywords" content="2022 mls season,atlanta united,charlotte fc" />
  <meta property="og:title" content="Charlotte at home, Atlanta on the road" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Not winning on the road may stand out for both Charlotte FC and Atlanta United, but their home records are keeping them near the playoff spots." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2022/06/charlotte-at-home-atlanta-on-the-road.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Charlotte at home, Atlanta on the road" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Not winning on the road may stand out for both Charlotte FC and Atlanta United, but their home records are keeping them near the playoff spots." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2022/06/charlotte-at-home-atlanta-on-the-road.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Charlotte at home, Atlanta on the road"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Not winning on the road may stand out for both Charlotte FC and Atlanta United, but their home records are keeping them near the playoff spots."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022.jpg"><meta name="twitter:image:alt" content="charlotte-fc-fans-bank-of-america-june-2022">
</head>
<body class="post-template-default single single-post postid-70612 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Japan.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">09/23/2022</span>
				<span class="tvnetwork">TBD on ESPN networks</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-70612 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-soccer-news-update category-soccer-news tag-2022-mls-season tag-atlanta-united tag-charlotte-fc entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Charlotte at home, Atlanta on the road</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-06-29T10:30:51-04:00">June 29, 2022</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-70614" title="Charlotte FC fans during the June 11, 2022 game against the Red Bulls. Credit: Andy Mead - ISIPhotos.com" src="https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022.jpg" alt="charlotte-fc-fans-bank-of-america-june-2022" width="804" height="536" srcset="https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022.jpg 804w, https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/06/charlotte-fc-fans-bank-of-america-june-2022-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>Wednesday&#8217;s soccer news starts in Major League Soccer. Charlotte hosts Austin tomorrow night while Atlanta United is on the road at the New York Red Bulls. It&#8217;s the conclusion of a midweek round in MLS with seven games set for tonight. That could once again shuffle the Eastern Conference table with 3rd-place Montreal and the 4th-place Red Bulls both in position to match 1st-place Philadelphia&#8217;s 29 points. Whether that puts them in a tie for the top spot in the East depends on what happens with NYCFC&#8217;s game at 7th-place Cincinnati.</p>
<p>For 9th-place Charlotte, playing at home has been the story of their season. Six wins, no draws, and two losses at Bank of America Stadium vs no wins, two draws, and six losses on the road. That home form included beating the Red Bulls on June 11. Against the 3rd-place team in the Western Conference, Charlotte will be trying to show that the second-best home form in the East will keep them in or near the playoff spots.</p>
<p>The quick comparison for what taking 18 points at home would mean with even a couple of wins on the road comes from Real Salt Lake. 2nd in the West, they have the same home record as Charlotte but have won twice on the road and drawn three.</p>
<p>While the problem for Charlotte may be what happens when they aren&#8217;t winning at home, the schedule isn&#8217;t exactly grueling. Nine of their remaining 17 games are at home, and four of those are against teams currently behind them in the Eastern Conference table. What tomorrow night represents is an opportunity to take off some of the pressure over that lack of road wins. Beating the 3rd-place team in the West shouldn&#8217;t be the expectation. Neither should an expansion team being this strong at home.</p>
<p>Meanwhile, 10th-place Atlanta has one once on the road this season, beating DC United back on April 2. With injuries derailing plans, Atlanta has still put together enough of a home form to stay within a point of 9th-place Charlotte with two games in hand.</p>
<p>While MLS makes it easy to talk about the unbalanced schedule, Atlanta is one of the four teams in the East on 15 games played. Four others are on 17, with the rest on 16. That makes the table deceptive for a team like United when an additional three points would have them in 8th, and another three would put them in a tie with 5th-place Orlando City equal on games played.</p>
<p>Atlanta plays six games in July, and only one of them is against a team currently below them in the table. After Thursday night against the Red Bulls, it&#8217;s NYCFC on the road before a three-game home stand against Austin, Real Salt Lake, and Orlando City. They close out the month at the Galaxy and at Chicago.</p>
<p>While it&#8217;s the lack of road wins that stands out for both Charlotte and Atlanta, they&#8217;re both turning home field into enough of an advantage to stay within reach of 7th-place. How long any team can stay there without consistently getting points on the road was already the question for the rest of the Eastern Conference.</p>
<p>Staying in MLS, LAFC officially announced Carlos Vela&#8217;s new contract. &#8220;Los Angeles is a special place for me and my family,&#8221; Vela said in a press statement. &#8220;This is our home, and I am excited to continue my career here at LAFC. My goal is to win the MLS Cup with LAFC, and I will work hard to achieve our goal, and I expect to continue to achieve great things for the club, my family, our fans, and the city of Los Angeles.&#8221;</p>
<p>ESPN&#8217;s <b>Gab Marcotti&#8217;s</b> interview with <a href="https://www.espn.com/soccer/united-states-usa/story/4690240/usmnts-gregg-berhalter-talks-world-cup-2022-and-2026mls-players-going-to-europe-too-early">USMNT coach Gregg Berhalter</a>. Football Italia&#8217;s <b>Susy Campanale</b> explains <a href="https://football-italia.net/figc-approves-scudetto-play-offs-from-2022-23-season/">Serie A&#8217;s new title tiebreaker</a>.</p>
<h2><b>THURSDAY&#8217;S SOCCER TV</b></h2>
<p>Copa Sudamericana on beIN Sport: Independiente del Valle vs Lanus at 6:15pm. Copa Libertadores on beIN Sport: Fortaleza vs Estudiantes at 8:30pm ET.</p>
<hr />
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><i>Photo by Andy Mead &#8211; ISIPhotos.com</i></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2022%2F06%2Fcharlotte-at-home-atlanta-on-the-road.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2022/06/charlotte-at-home-atlanta-on-the-road.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2022/06/charlotte-at-home-atlanta-on-the-road.html" title="Click here to publicly +1 'Charlotte at home, Atlanta on the road'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F06%2Fcharlotte-at-home-atlanta-on-the-road.html&amp;text=Charlotte%20at%20home%2C%20Atlanta%20on%20the%20road" title="Retweet 'Charlotte at home, Atlanta on the road' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2022-mls-season" rel="tag">2022 mls season</a>, <a href="https://ussoccerplayers.com/tag/atlanta-united" rel="tag">atlanta united</a>, <a href="https://ussoccerplayers.com/tag/charlotte-fc" rel="tag">charlotte fc</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-70605 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2022-mls-season entry"><a href="https://ussoccerplayers.com/2022/06/playing-for-the-now-in-mls.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/06/toronto-fc-bench-bob-bradley-june-2022-150x100.jpg" class="entry-image attachment-post" alt="Playing for the now in MLS" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/06/toronto-fc-bench-bob-bradley-june-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/06/toronto-fc-bench-bob-bradley-june-2022-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/06/toronto-fc-bench-bob-bradley-june-2022.jpg 804w, https://ussoccerplayers.com/images/2022/06/toronto-fc-bench-bob-bradley-june-2022-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/06/toronto-fc-bench-bob-bradley-june-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/06/toronto-fc-bench-bob-bradley-june-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/06/toronto-fc-bench-bob-bradley-june-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/06/playing-for-the-now-in-mls.html">Playing for the now in MLS</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/j-hutcherson" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">J Hutcherson</span></a></span></p></header><div class="entry-content"><p>LAFC, Toronto, and Columbus are some of the clubs making significant additions to their rosters during the 2022 Major League Soccer season.</p>
</div></article><article class="post-70588 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-major-league-soccer category-top-posts tag-2022-mls-season tag-bundesliga tag-la-liga tag-premier-league tag-serie-a entry"><a href="https://ussoccerplayers.com/2022/06/the-2022-summer-touring-schedule-features-big-name-clubs-and-usmnt-players.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/06/allegiant-stadium-exterior-las-vegas-150x100.jpg" class="entry-image attachment-post" alt="The 2022 summer touring schedule features big name clubs and USMNT players" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/06/allegiant-stadium-exterior-las-vegas-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/06/allegiant-stadium-exterior-las-vegas-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/06/allegiant-stadium-exterior-las-vegas.jpg 804w, https://ussoccerplayers.com/images/2022/06/allegiant-stadium-exterior-las-vegas-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/06/allegiant-stadium-exterior-las-vegas-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/06/allegiant-stadium-exterior-las-vegas-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/06/allegiant-stadium-exterior-las-vegas-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/06/the-2022-summer-touring-schedule-features-big-name-clubs-and-usmnt-players.html">The 2022 summer touring schedule features big name clubs and USMNT players</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>Several of the biggest European clubs will be on tour in the United States in July as they prepare for a unique 2022-23 club season.</p>
</div></article><article class="post-70572 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-dc-united entry"><a href="https://ussoccerplayers.com/2022/06/mls-and-the-nations-capital.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2019/05/dc-united-audi-field-150x100.jpg" class="entry-image attachment-post" alt="MLS and the nation’s capital" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2019/05/dc-united-audi-field-150x100.jpg 150w, https://ussoccerplayers.com/images/2019/05/dc-united-audi-field-768x512.jpg 768w, https://ussoccerplayers.com/images/2019/05/dc-united-audi-field.jpg 804w, https://ussoccerplayers.com/images/2019/05/dc-united-audi-field-400x267.jpg 400w, https://ussoccerplayers.com/images/2019/05/dc-united-audi-field-560x373.jpg 560w, https://ussoccerplayers.com/images/2019/05/dc-united-audi-field-600x400.jpg 600w, https://ussoccerplayers.com/images/2019/05/dc-united-audi-field-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/06/mls-and-the-nations-capital.html">MLS and the nation’s capital</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>Major League Soccer choosing DC United&#8217;s Audi Field comes at a time when it&#8217;s worth the reminder of what the District means for American soccer.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=49196">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2016/04/christian-pulisic-usmnt-march-2016-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="christian-pulisic-usmnt-march-2016" loading="lazy" srcset="https://ussoccerplayers.com/images/2016/04/christian-pulisic-usmnt-march-2016-600x400.jpg 600w, https://ussoccerplayers.com/images/2016/04/christian-pulisic-usmnt-march-2016-150x100.jpg 150w, https://ussoccerplayers.com/images/2016/04/christian-pulisic-usmnt-march-2016-400x267.jpg 400w, https://ussoccerplayers.com/images/2016/04/christian-pulisic-usmnt-march-2016-768x512.jpg 768w, https://ussoccerplayers.com/images/2016/04/christian-pulisic-usmnt-march-2016-560x373.jpg 560w, https://ussoccerplayers.com/images/2016/04/christian-pulisic-usmnt-march-2016-102x68.jpg 102w, https://ussoccerplayers.com/images/2016/04/christian-pulisic-usmnt-march-2016.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Christian Pulisic - USMNT</h4>
		<div class="left"><strong>Position</strong> Midfielder</div><div class="right"><strong>Pro Team</strong> Chelsea</div>    <span class="read-more">Read more about Christian Pulisic - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com?subject=USNSTPA%20Information%20Request" itemprop="url">Contact Us</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69234"><a href="mailto:scrystal@brevettar.com?subject=USNSTPA%20Sponsorship%20and%20Licensing" itemprop="url">Sponsorship and Licensing</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2022 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0' id='jt-responsive-menu-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3' id='domwindow-js'></script>
<script type='text/javascript' id='fvfacebook-js-extra'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3' id='fvfacebook-js'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1656524565 -->