<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>5 MLS stories in a changing regular season | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2022/07/5-mls-stories-in-a-changing-regular-season.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.31"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; 5 MLS stories in a changing regular season Comments Feed" href="https://ussoccerplayers.com/2022/07/5-mls-stories-in-a-changing-regular-season.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2022/07/5-mls-stories-in-a-changing-regular-season.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F07%2F5-mls-stories-in-a-changing-regular-season.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F07%2F5-mls-stories-in-a-changing-regular-season.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="With LAFC and Toronto adding big name players and struggling clubs revamping, here are five stories worth your attention in Major League Soccer." />
<meta name="keywords" content="2022 mls season" />
  <meta property="og:title" content="5 MLS stories in a changing regular season" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="With LAFC and Toronto adding big name players and struggling clubs revamping, here are five stories worth your attention in Major League Soccer." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2022/07/5-mls-stories-in-a-changing-regular-season.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="5 MLS stories in a changing regular season" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="With LAFC and Toronto adding big name players and struggling clubs revamping, here are five stories worth your attention in Major League Soccer." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2022/07/5-mls-stories-in-a-changing-regular-season.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="5 MLS stories in a changing regular season"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="With LAFC and Toronto adding big name players and struggling clubs revamping, here are five stories worth your attention in Major League Soccer."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022.jpg"><meta name="twitter:image:alt" content="lafc-at-sporting-kansas-city-july-23-2022">
</head>
<body class="post-template-default single single-post postid-72658 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Japan.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">09/23/2022</span>
				<span class="tvnetwork">TBD on ESPN networks</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-72658 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer tag-2022-mls-season entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">5 MLS stories in a changing regular season</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-07-25T14:14:14-04:00">July 25, 2022</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">Clemente Lisi</span></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-72659" title="LAFC won 2-0 at Sporting Kansas City on July 23, 2022. Credit: LAFC" src="https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022.jpg" alt="lafc-at-sporting-kansas-city-july-23-2022" width="804" height="536" srcset="https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022.jpg 804w, https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/07/lafc-at-sporting-kansas-city-july-23-2022-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>By <a href="https://ussoccerplayers.com/author/clemente-lisi"><strong>Clemente Lisi</strong></a> – NEW YORK, NY (Jul 25, 2022) US Soccer Players – The MLS season is past the halfway mark, and things are getting even more interesting in 2022. Los Angeles FC and Toronto FC have made roster moves since the summer transfer window opened, the Canadian club in need of reinforcements after a slow start. LAFC looks like heavy favorites for the Supporters&#8217; Shield and to go all the way, but MLS has a funny way of crowning unexpected champions come the fall.</p>
<p>In the meantime, both conferences have seen some competition when it comes to the top spots. In the Eastern Conference, the Philadelphia Union has been very strong, but both New York teams, the defending champions NYCFC and their rival Red Bulls, along with CF Montreal, are challenging for the top spot. Over in the Western Conference, LAFC is top, but Austin FC has been close, while both Minnesota United FC and Real Salt Lake have surpassed expectations. These are among the stories emerging so far from the 2022 MLS season.</p>
<h2><b>DC United taps Rooney as coach</b></h2>
<p>While it&#8217;s normal to focus on the teams that have impressed, it&#8217;s often the ones that underachieve grabbing people&#8217;s attention. In the case of DC United, they have done just that this summer. Currently last in the Eastern Conference standings, DC United recently signed Wayne Rooney as their next coach.</p>
<p>The former England star, who played for DC United from 2018 to 2020, already knows how quickly things can change in this league. That&#8217;s amplified by what Chicago is doing, with the Fire&#8217;s three wins moving them up to 9th-place. That shows how quickly a struggling MLS club can start to salvage a season. 7th-place isn&#8217;t out of the question for any of the teams below the playoff line in the East, with DC already adding personnel.</p>
<h2><b>Bale increases the attention on LAFC</b></h2>
<p>Instead of talking about the Seattle Sounders, here we are focused on LAFC. Winning the Concacaf Champions League should make you the league&#8217;s &#8220;super club,&#8221; but it hasn&#8217;t this season. LAFC has aspirations to be a &#8220;super club.&#8221; It certainly has the roster to be one, but will the results follow? The team has had a very strong first half to the season – going 8-1-2 at home – and winning El Trafico. Striker Christian Arango leads the team with nine goals.</p>
<p>Reinforcements like Gareth Bale, who scored his first MLS goal Saturday in a 2-0 victory over Sporting Kansas City, and defender Giorgio Chiellini should only improve the side, although first-year coach Steve Cherundolo will be putting in the work to manage such a deep roster. For Bale, this is a chance to play regularly with the World Cup on the horizon.</p>
<p>Overall, the fear is that LAFC may, on paper, have a strong team but that the second half of the season and playoffs could prove more treacherous. Many teams with such prospects have failed in the past. LAFC fans, stay tuned.</p>
<h2><b>Toronto’s Serie A network</b></h2>
<p>Toronto got off to a poor start, but they have tapped into their Serie A connections to bring in two Designated Player strikers in Lorenzo Insigne and Federico Bernardeschi. The Euro 2020 winners with Italy both made their debuts in Toronto&#8217;s 4-0 win on Saturday against Charlotte FC, with Bernardeschi scoring. The hope now is that Insigne and Bernardeschi will change the team&#8217;s dynamic.</p>
<p>While Toronto&#8217;s defense remains in question, an overwhelming attack will at least partially address that concern. There&#8217;s no downplaying that Toronto has given up 39 goals in 22 games, but their first outing with their revamped lineup saw them score four unanswered.</p>
<h2><b>The Union’s young stars</b></h2>
<p>Philadelphia coach Jim Curtain has done a phenomenal job with the Union over the past few years. If this is the season where they win MLS Cup, it shouldn&#8217;t be a shock to anyone. Philadelphia continues building a culture of nurturing talent through the academy system and signing them to homegrown contracts.</p>
<p>There are nine Homegrown Players on the roster, and it&#8217;s easy to highlight attacking midfielder and USMNT U-20 player Paxten Aaronson after his MVP performance at the Concacaf Under-20 Championship a few weeks ago. The Union had three other players on the US squad, with the potential to carry that success over to league play.</p>
<p>It&#8217;s just part of the optimism that this could be the best team in the Eastern Conference, if not the entire league. That run of draws earlier this season looks more like a statement from a team that may not win but refuses to lose.</p>
<h2><b>The league’s streaming future</b></h2>
<p>It was lauded as a historic first for any US sports league when MLS and Apple+ made a deal that will stream games without any local blackouts. It essentially eliminates local market games and makes everything available to everyone. The deal that begins in 2023 is all about streaming, the way millions upon millions of people now watch live sports.</p>
<p>&#8220;Apple is the perfect partner to further accelerate the growth of MLS and deepen the connection between our clubs and their fans,&#8221; <a href="https://www.apple.com/newsroom/2022/06/apple-and-mls-to-present-all-mls-matches-for-10-years-beginning-in-2023/">MLS Commissioner Don Garber said in a press statement</a>. &#8220;Given Apple&#8217;s ability to create a best-in-class user experience and to reach fans everywhere, it&#8217;ll be incredibly easy to enjoy MLS matches anywhere, whether you&#8217;re a super fan or casual viewer.&#8221;</p>
<p>That&#8217;s for next season. Right now, we&#8217;re watching a 2022 season that has yet to fully take shape. Given how key the final weeks of the regular season can be, it&#8217;s tough to underline any hard conclusions. It&#8217;s one of the things that makes MLS both unpredictable and competitive when so many other domestic competitions with more money and attention are often not.</p>
<hr />
<p><em>Clemente Lisi is a regular contributor to US Soccer Players. He is also the author of A History of the World Cup: 1930-2018. </em></p>
<p><strong>More from Clemente Lisi:</strong></p>
<ul>
<li><a href="https://ussoccerplayers.com/2022/07/a-tactical-preview-of-concacaf-countries-at-the-2022-world-cup.html"><strong>A tactical preview of Concacaf countries at the 2022 World Cup</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/07/sporting-kansas-city-in-mls-is-only-part-of-the-story-in-2022.html"><strong>Sporting Kansas City in MLS is only part of the story in 2022</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/06/the-2022-summer-touring-schedule-features-big-name-clubs-and-usmnt-players.html"><strong>The 2022 summer touring schedule features big name clubs and USMNT players</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/06/waiting-on-the-september-fifa-window.html"><strong>Waiting on the September FIFA window</strong></a></li>
</ul>
<p style="text-align: right;"><i>Photo by LAFC</i></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2022%2F07%2F5-mls-stories-in-a-changing-regular-season.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2022/07/5-mls-stories-in-a-changing-regular-season.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2022/07/5-mls-stories-in-a-changing-regular-season.html" title="Click here to publicly +1 '5 MLS stories in a changing regular season'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F07%2F5-mls-stories-in-a-changing-regular-season.html&amp;text=5%20MLS%20stories%20in%20a%20changing%20regular%20season" title="Retweet '5 MLS stories in a changing regular season' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2022-mls-season" rel="tag">2022 mls season</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-72615 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts tag-premier-league entry"><a href="https://ussoccerplayers.com/2022/07/yanks-at-the-helm-as-leeds-united-enters-a-new-era.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/07/leeds-united-elland-road-exterior-1-150x100.jpg" class="entry-image attachment-post" alt="Yanks at the helm as Leeds United enters a new era" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/07/leeds-united-elland-road-exterior-1-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/07/leeds-united-elland-road-exterior-1-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/07/leeds-united-elland-road-exterior-1.jpg 804w, https://ussoccerplayers.com/images/2022/07/leeds-united-elland-road-exterior-1-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/07/leeds-united-elland-road-exterior-1-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/07/leeds-united-elland-road-exterior-1-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/07/leeds-united-elland-road-exterior-1-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/07/yanks-at-the-helm-as-leeds-united-enters-a-new-era.html">Yanks at the helm as Leeds United enters a new era</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>Leeds United is reworking its roster under head coach Jesse Marsch that includes adding USMNT players Brenden Aaronson and Tyler Adams.</p>
</div></article><article class="post-72597 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts entry"><a href="https://ussoccerplayers.com/2022/07/greenville-triumph-coach-john-harkes-its-been-a-lot-of-work-but-i-love-it-i-love-my-work.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/07/greenville-triumph-coach-john-harkes-2020-usl-league-one-season-150x100.jpg" class="entry-image attachment-post" alt="Greenville Triumph coach John Harkes: “It&#8217;s been a lot of work. But I love it. I love my work.&#8221;" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/07/greenville-triumph-coach-john-harkes-2020-usl-league-one-season-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/07/greenville-triumph-coach-john-harkes-2020-usl-league-one-season-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/07/greenville-triumph-coach-john-harkes-2020-usl-league-one-season.jpg 804w, https://ussoccerplayers.com/images/2022/07/greenville-triumph-coach-john-harkes-2020-usl-league-one-season-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/07/greenville-triumph-coach-john-harkes-2020-usl-league-one-season-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/07/greenville-triumph-coach-john-harkes-2020-usl-league-one-season-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/07/greenville-triumph-coach-john-harkes-2020-usl-league-one-season-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/07/greenville-triumph-coach-john-harkes-its-been-a-lot-of-work-but-i-love-it-i-love-my-work.html">Greenville Triumph coach John Harkes: “It&#8217;s been a lot of work. But I love it. I love my work.&#8221;</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>Jason Davis spoke with Greenville Triumph coach John Harkes about his experience coaching a USL League One club that quickly found success.</p>
</div></article><article class="post-71100 post type-post status-publish format-standard has-post-thumbnail category-2022-world-cup category-featured category-top-posts category-us-national-team tag-concacaf tag-el-tri tag-mexico tag-us-soccer entry"><a href="https://ussoccerplayers.com/2022/07/a-tactical-preview-of-concacaf-countries-at-the-2022-world-cup.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/07/gregg-berhalter-usmnt-training-session-june-4-2022-kansas-city-150x100.jpg" class="entry-image attachment-post" alt="A tactical preview of Concacaf countries at the 2022 World Cup" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/07/gregg-berhalter-usmnt-training-session-june-4-2022-kansas-city-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/07/gregg-berhalter-usmnt-training-session-june-4-2022-kansas-city-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/07/gregg-berhalter-usmnt-training-session-june-4-2022-kansas-city.jpg 804w, https://ussoccerplayers.com/images/2022/07/gregg-berhalter-usmnt-training-session-june-4-2022-kansas-city-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/07/gregg-berhalter-usmnt-training-session-june-4-2022-kansas-city-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/07/gregg-berhalter-usmnt-training-session-june-4-2022-kansas-city-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/07/gregg-berhalter-usmnt-training-session-june-4-2022-kansas-city-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/07/a-tactical-preview-of-concacaf-countries-at-the-2022-world-cup.html">A tactical preview of Concacaf countries at the 2022 World Cup</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>A look at the tactics used by the four Concacaf World Cup qualifiers in advance of the September window, the last before the start of the World Cup.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=61810">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2019/07/reggie-cannon-usmnt-soccer-player-bio-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="reggie cannon usmnt player" loading="lazy" srcset="https://ussoccerplayers.com/images/2019/07/reggie-cannon-usmnt-soccer-player-bio-600x400.jpg 600w, https://ussoccerplayers.com/images/2019/07/reggie-cannon-usmnt-soccer-player-bio-768x512.jpg 768w, https://ussoccerplayers.com/images/2019/07/reggie-cannon-usmnt-soccer-player-bio-150x100.jpg 150w, https://ussoccerplayers.com/images/2019/07/reggie-cannon-usmnt-soccer-player-bio-400x267.jpg 400w, https://ussoccerplayers.com/images/2019/07/reggie-cannon-usmnt-soccer-player-bio-560x373.jpg 560w, https://ussoccerplayers.com/images/2019/07/reggie-cannon-usmnt-soccer-player-bio-102x68.jpg 102w, https://ussoccerplayers.com/images/2019/07/reggie-cannon-usmnt-soccer-player-bio.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Reggie Cannon - USMNT</h4>
		<div class="left"><strong>Position</strong> Defender</div><div class="right"><strong>Pro Team</strong> Boavista</div>    <span class="read-more">Read more about Reggie Cannon - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com?subject=USNSTPA%20Information%20Request" itemprop="url">Contact Us</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69234"><a href="mailto:scrystal@brevettar.com?subject=USNSTPA%20Sponsorship%20and%20Licensing" itemprop="url">Sponsorship and Licensing</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2022 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0' id='jt-responsive-menu-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3' id='domwindow-js'></script>
<script type='text/javascript' id='fvfacebook-js-extra'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3' id='fvfacebook-js'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1658774017 -->