<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Deals and loans set up an interesting season for USMNT players across Europe in 2022-23 | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2022/08/deals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.31"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Deals and loans set up an interesting season for USMNT players across Europe in 2022-23 Comments Feed" href="https://ussoccerplayers.com/2022/08/deals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2022/08/deals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F08%2Fdeals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F08%2Fdeals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="Clemente Lisi&#039;s look at the USMNT players at new clubs in Europe with the focus on the Bundesliga, Premier League, and England&#039;s Championship." />
<meta name="keywords" content="bundesliga,premier league" />
  <meta property="og:title" content="Deals and loans set up an interesting season for USMNT players across Europe in 2022-23" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Clemente Lisi's look at the USMNT players at new clubs in Europe with the focus on the Bundesliga, Premier League, and England's Championship." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2022/08/deals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Deals and loans set up an interesting season for USMNT players across Europe in 2022-23" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Clemente Lisi's look at the USMNT players at new clubs in Europe with the focus on the Bundesliga, Premier League, and England's Championship." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2022/08/deals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Deals and loans set up an interesting season for USMNT players across Europe in 2022-23"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Clemente Lisi&#039;s look at the USMNT players at new clubs in Europe with the focus on the Bundesliga, Premier League, and England&#039;s Championship."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship.jpg"><meta name="twitter:image:alt" content="zack-steffen-bournemouth-vs-qpr-august-6-2022-championship">
</head>
<body class="post-template-default single single-post postid-72802 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Japan.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">09/23/2022</span>
				<span class="tvnetwork">TBD on ESPN networks</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-72802 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured tag-bundesliga tag-premier-league entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Deals and loans set up an interesting season for USMNT players across Europe in 2022-23</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-08-08T14:00:44-04:00">August 8, 2022</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">Clemente Lisi</span></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-72803" title="Bournemouth goalkeeper Zack Steffen during Middlesbrough's 3-2 loss at QPR. Credit: Rhianna Chadwick - PA Wire via ZUMA Press - ISIPhotos.com" src="https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship.jpg" alt="zack-steffen-bournemouth-vs-qpr-august-6-2022-championship" width="804" height="536" srcset="https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship.jpg 804w, https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/08/zack-steffen-bournemouth-vs-qpr-august-6-2022-championship-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>By <a href="https://ussoccerplayers.com/author/clemente-lisi"><strong>Clemente Lisi</strong></a> – NEW YORK, NY (Aug 8, 2022) US Soccer Players – Another European club season is already upon us, even if it feels like it crept up on everyone, starting sooner to accommodate the lengthy break in November and December for the World Cup. As has been the case for several years now, Americans will play a major role for clubs across the continent.</p>
<p>While several Americans already playing in Europe made transfer market news this summer, there were also significant loan deals. USMNT goalkeeper Zack Steffen completed a loan move that takes him from Manchester City to Middlesbrough. &#8220;Everyone knows his situation. He needed to play because of the World Cup,&#8221; <a href="https://www.mfc.co.uk/news/2022/07/19/usa-international-zack-steffen-finalises-boro-switch/">Middlesbrough manager Chris Wilder said</a> in a press statement.</p>
<p>While all eyes will be on USMNT players at some of Europe&#8217;s biggest clubs, there are several Americans, either new to Europe or who switched teams, that are worth keeping an eye on over the next few weeks ahead of the World Cup and throughout the 2022-23 European club season. Here are five, all of whom switched teams this summer, to watch in Europe this season:</p>
<h2><b>Jordan Pefok (Union Berlin)</b></h2>
<p>The 26-year-old striker keeps scoring after his move to the Bundesliga, already contributing to a Union Berlin club that finished 5th in the Bundesliga last season and will compete in the Europa League this year. It&#8217;s an upward trajectory for the player and the club, with Pefok&#8217;s arrival bolstering an attack that could very well see Union Berlin pushing for a Champions League spot.</p>
<h2><b>Matt Turner (Arsenal)</b></h2>
<p>Americans seem to be trending back to the Premier League in an era where there&#8217;s a USMNT presence in all of Europe&#8217;s top five leagues. The Premier League is a must-watch on American television, meaning the more Americans there, the better, given the league&#8217;s reputation and global marketing reach. The 28-year-old Turner will have the chance to test his goalkeeping skills across the pond after a strong 2021 season with the New England Revolution. Now at Arsenal, Turner is the backup for an elite club.</p>
<p>Aside from being a strong shot-stopper, Turner can play the ball with his feet and is composed in goal. His new club plays a high line and likes to create offense from the back. Turner will certainly fit into the tactical setup as he competes to get minutes this season.</p>
<h2><b>Zack Steffen (Middlesbrough)</b></h2>
<p>Steffen can certainly give Turner some advice on what it means to be a backup in the Premier League. He&#8217;s been a member of Manchester City roster since 2019, spending the first season on loan to Germany&#8217;s Fortuna Dusseldorf before becoming the backup at City. That meant being ready to step in when needed, but otherwise playing in just two league matches and the domestic cups.</p>
<p>The 27-year-old goalkeeper moved to Middlesbrough this summer on a loan deal with a chance to start in the Championship. It will be interesting what he can do week in and week out on a team looking to earn promotion this season.</p>
<h2><b>Brenden Aaronson (Leeds United)</b></h2>
<p>One of the most exciting midfielders on the USMNT, Aaronson has traded the red-and-white of Red Bull Salzburg for the Premier League after the club had tried unsuccessfully to sign him last January. At Leeds, Aaronson brings with him the talents needed to make coach Jesse March&#8217;s 4-2-2-2 system work to great effectiveness. The 21-year-old is good on the ball, and has the creativity needed. Leeds survived the drop last season but could strive for mid-table or even something more.</p>
<h2><b>Tyler Adams (Leeds United)</b></h2>
<p>Adams also signed with Leeds this summer after playing the last three seasons with RB Leipzig, joining Aaronson in adapting to England&#8217;s topflight. That&#8217;s no small thing, something that can require time that&#8217;s at a premium early in this unique season.</p>
<p>Adams, 23, brings with him speed and the ability to track back. He makes Leeds a better team and gives them assurances in defense and when it comes to creating goals, two areas they needed improvement on. In attack, Adams can also score goals, headers are his strength, in what can really be a big season for Leeds.</p>
<p>It was not long ago that USMNT players excelled in England. That trend subsided, with the Bundesliga taking its place. Now, Americans in England is back in vogue. For many players who changed teams the past few weeks, it will once again represent a referendum on Americans, especially those in the Premier League.</p>
<hr />
<p><em>Clemente Lisi is a regular contributor to US Soccer Players. He is also the author of A History of the World Cup: 1930-2018. </em></p>
<p><strong>More from Clemente Lisi:</strong></p>
<ul>
<li><a href="https://ussoccerplayers.com/2022/08/venezia-highlights-american-players-in-serie-b.html"><strong>Venezia highlights American players in Serie B</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/06/waiting-on-the-september-fifa-window.html"><strong>5 MLS stories in a changing regular season</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/07/a-tactical-preview-of-concacaf-countries-at-the-2022-world-cup.html"><strong>A tactical preview of Concacaf countries at the 2022 World Cup</strong></a></li>
<li><a href="https://ussoccerplayers.com/2022/07/sporting-kansas-city-in-mls-is-only-part-of-the-story-in-2022.html"><strong>Sporting Kansas City in MLS is only part of the story in 2022</strong></a></li>
</ul>
<p style="text-align: right;"><i>Photo by Rhianna Chadwick &#8211; PA Wire via ZUMA Press &#8211; ISIPhotos.com</i></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2022%2F08%2Fdeals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2022/08/deals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2022/08/deals-and-loans-set-up-an-interesting-season-for-usmnt-players-across-europe-in-2022-23.html" title="Click here to publicly +1 'Deals and loans set up an interesting season for USMNT players across Europe in 2022-23'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F%3Fp%3D72802&amp;text=Deals%20and%20loans%20set%20up%20an%20interesting%20season%20for%20USMNT%20players%20across%20Europe%20in%202022-23" title="Retweet 'Deals and loans set up an interesting season for USMNT players across Europe in 2022-23' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/americans-abroad" rel="category tag">Americans Abroad</a>, <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/bundesliga" rel="tag">bundesliga</a>, <a href="https://ussoccerplayers.com/tag/premier-league" rel="tag">premier league</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-72767 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts tag-premier-league entry"><a href="https://ussoccerplayers.com/2022/08/us-arrivals-and-2022-23-dreams-for-crystal-palace-arsenal.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/08/arsenal-goalkeeper-matt-turner-july-23-2022-friendly-orlando-150x100.jpg" class="entry-image attachment-post" alt="US arrivals and 2022-23 dreams for Crystal Palace, Arsenal" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/08/arsenal-goalkeeper-matt-turner-july-23-2022-friendly-orlando-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/08/arsenal-goalkeeper-matt-turner-july-23-2022-friendly-orlando-768x511.jpg 768w, https://ussoccerplayers.com/images/2022/08/arsenal-goalkeeper-matt-turner-july-23-2022-friendly-orlando.jpg 804w, https://ussoccerplayers.com/images/2022/08/arsenal-goalkeeper-matt-turner-july-23-2022-friendly-orlando-400x266.jpg 400w, https://ussoccerplayers.com/images/2022/08/arsenal-goalkeeper-matt-turner-july-23-2022-friendly-orlando-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/08/arsenal-goalkeeper-matt-turner-july-23-2022-friendly-orlando-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/08/arsenal-goalkeeper-matt-turner-july-23-2022-friendly-orlando-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/08/us-arrivals-and-2022-23-dreams-for-crystal-palace-arsenal.html">US arrivals and 2022-23 dreams for Crystal Palace, Arsenal</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>Charles Boehm on the start of the 2022-23 season that has Chris Richards&#8217;s Crystal Palace hosting Matt Turner&#8217;s Arsenal.</p>
</div></article><article class="post-72761 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2022-mls-season entry"><a href="https://ussoccerplayers.com/2022/08/mls-power-rankings-favorites-in-position-and-chicago-moves-up.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/08/lafc-gareth-bale-steve-cherundolo-vs-seattle-july-29-2022-150x100.jpg" class="entry-image attachment-post" alt="MLS Power Rankings: Favorites in position and Chicago moves up" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/08/lafc-gareth-bale-steve-cherundolo-vs-seattle-july-29-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/08/lafc-gareth-bale-steve-cherundolo-vs-seattle-july-29-2022-768x511.jpg 768w, https://ussoccerplayers.com/images/2022/08/lafc-gareth-bale-steve-cherundolo-vs-seattle-july-29-2022.jpg 804w, https://ussoccerplayers.com/images/2022/08/lafc-gareth-bale-steve-cherundolo-vs-seattle-july-29-2022-400x266.jpg 400w, https://ussoccerplayers.com/images/2022/08/lafc-gareth-bale-steve-cherundolo-vs-seattle-july-29-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/08/lafc-gareth-bale-steve-cherundolo-vs-seattle-july-29-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/08/lafc-gareth-bale-steve-cherundolo-vs-seattle-july-29-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/08/mls-power-rankings-favorites-in-position-and-chicago-moves-up.html">MLS Power Rankings: Favorites in position and Chicago moves up</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>Philadelphia and NYCFC make moves in the August Power Rankings while the Galaxy slips to 16th and the Chicago Fire moves up six places to 21st.</p>
</div></article><article class="post-72736 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-top-posts tag-serie-a entry"><a href="https://ussoccerplayers.com/2022/08/venezia-highlights-american-players-in-serie-b.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/08/venezia-pier-luigi-penzo-stadium-150x100.jpg" class="entry-image attachment-post" alt="Venezia highlights American players in Serie B" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/08/venezia-pier-luigi-penzo-stadium-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/08/venezia-pier-luigi-penzo-stadium-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/08/venezia-pier-luigi-penzo-stadium.jpg 804w, https://ussoccerplayers.com/images/2022/08/venezia-pier-luigi-penzo-stadium-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/08/venezia-pier-luigi-penzo-stadium-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/08/venezia-pier-luigi-penzo-stadium-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/08/venezia-pier-luigi-penzo-stadium-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/08/venezia-highlights-american-players-in-serie-b.html">Venezia highlights American players in Serie B</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>Venezia and the other relegated clubs are among the promotion favorites for a quick return to Serie A as the Serie B season begins on August 12.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=67845">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2021/09/mark-mckenzie-nations-league-trophy-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="mark mckenzie holding nations league trophy" loading="lazy" srcset="https://ussoccerplayers.com/images/2021/09/mark-mckenzie-nations-league-trophy-600x400.jpg 600w, https://ussoccerplayers.com/images/2021/09/mark-mckenzie-nations-league-trophy-768x512.jpg 768w, https://ussoccerplayers.com/images/2021/09/mark-mckenzie-nations-league-trophy-150x100.jpg 150w, https://ussoccerplayers.com/images/2021/09/mark-mckenzie-nations-league-trophy-400x267.jpg 400w, https://ussoccerplayers.com/images/2021/09/mark-mckenzie-nations-league-trophy-560x373.jpg 560w, https://ussoccerplayers.com/images/2021/09/mark-mckenzie-nations-league-trophy-102x68.jpg 102w, https://ussoccerplayers.com/images/2021/09/mark-mckenzie-nations-league-trophy.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Mark McKenzie - USMNT</h4>
		<div class="left"><strong>Position</strong> Defender</div><div class="right"><strong>Pro Team</strong> Philadelphia Union</div>    <span class="read-more">Read more about Mark McKenzie - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com?subject=USNSTPA%20Information%20Request" itemprop="url">Contact Us</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69234"><a href="mailto:scrystal@brevettar.com?subject=USNSTPA%20Sponsorship%20and%20Licensing" itemprop="url">Sponsorship and Licensing</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2022 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0' id='jt-responsive-menu-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3' id='domwindow-js'></script>
<script type='text/javascript' id='fvfacebook-js-extra'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3' id='fvfacebook-js'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1659983445 -->