<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Cincinnati, Nashville, and Real Salt Lake in the Leagues Cup Showcase | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2022/09/cincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.31"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Cincinnati, Nashville, and Real Salt Lake in the Leagues Cup Showcase Comments Feed" href="https://ussoccerplayers.com/2022/09/cincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2022/09/cincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=5.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F09%2Fcincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F09%2Fcincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
			<meta name="description" content="The Leagues Cup Showcase resumes midweek with three Major League Soccer clubs getting games early in the September international break." />
<meta name="keywords" content="2022 mls season,leagues cup" />
  <meta property="og:title" content="Cincinnati, Nashville, and Real Salt Lake in the Leagues Cup Showcase" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The Leagues Cup Showcase resumes midweek with three Major League Soccer clubs getting games early in the September international break." />
  	<meta property="og:image" content="https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2022/09/cincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Cincinnati, Nashville, and Real Salt Lake in the Leagues Cup Showcase" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The Leagues Cup Showcase resumes midweek with three Major League Soccer clubs getting games early in the September international break." />
  <meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2022/09/cincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Cincinnati, Nashville, and Real Salt Lake in the Leagues Cup Showcase"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="The Leagues Cup Showcase resumes midweek with three Major League Soccer clubs getting games early in the September international break."><meta name="twitter:image" content="https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign.jpg"><meta name="twitter:image:alt" content="nashville-stadium-n-sign">
</head>
<body class="post-template-default single single-post postid-73257 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Japan.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">09/23/2022</span>
				<span class="tvnetwork">8:25am ET on ESPN2</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-73257 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-soccer-news-update category-us-national-team tag-2022-mls-season tag-leagues-cup entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Cincinnati, Nashville, and Real Salt Lake in the Leagues Cup Showcase</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-09-20T10:30:55-04:00">September 20, 2022</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-69277" title="Nashville vs Club America in the Leagues Cup Showcase is set for September 21, 2022. Credit: Nashville SC" src="https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign.jpg" alt="nashville-stadium-n-sign" width="804" height="536" srcset="https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign.jpg 804w, https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/02/nashville-stadium-n-sign-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>Tuesday&#8217;s soccer news starts with one version of getting the club games in during the international break. FC Cincinnati plays Chivas and Nashville hosts Club America tomorrow night with Real Salt Lake playing Atlas on Thursday as part of the abbreviated version of the Leagues Cup, the Leagues Cup Showcase.</p>
<p>Cincinnati entered the break in 6th-place in the Eastern Conference, tied on points with 5th-place Orlando, with three games remaining. The difference between 6th and 8th in the East is three points. Nashville is in 4th-place in the West, a point ahead of 5th-place Portland with two games remaining. Four points is the difference between 4th and 8th in the Western Conference. Real Salt Lake is that team in 8th-place in the West, tied on points with the 7th-place Galaxy but on 32 games to LA&#8217;s 31.</p>
<p>While these games happen early in a break that ends on September 27, there are limited opportunities for most teams to play before the end of the month. San Jose and the Galaxy make up a game postponed earlier in the season on September 24, Cincinnati is at Seattle on the 27, and Toronto hosts Inter Miami on the 30. Otherwise, it&#8217;s the rest of the league waiting for the regular season to resume on October 1.</p>
<p>It&#8217;s an open question what that means for any individual club at this point in the regular season. While rest could be a positive, disrupting matchday routine this late in the calendar has to be a concern.</p>
<p>Meanwhile, at international level, UEFA has games that count during the September window. Two of the USMNT&#8217;s group B competition are playing in the Nations League, with England at Italy and hosting Germany while Wales is at Belgium and hosts Poland.</p>
<p>Given the likliehood that UEFA countries will advance to the later rounds of the World Cup regardless, it&#8217;s going to be tough to determine the benefit of playing games that count in this unique September window. Still, in terms of bringing a squad together, it&#8217;s a different scenario for the European World Cup participants this month.</p>
<p>One soccer score from yesterday. <b>Johnny Cardoso</b> is with the USMNT, missing International&#8217;s 2-1 win at Atletico-GO in Brazil&#8217;s Serie A. Pedro Henrique scored for Internacional in the 28th and 35th minutes with Atletico-GO pulling a goal back in the 64th.</p>
<h2><b>WEDNESDAY&#8217;S SOCCER TV</b></h2>
<p>Leagues Cup on ESPN2: Cincinnati vs Chivas at 7pm and Nashville vs Club America at 9pm. ET.</p>
<hr />
<p><i>All links are provided as a courtesy. US Soccer Players nor its authors are responsible for the content of third-party links or sites. For comments, questions, and concerns please contact us at <a href="mailto:editor@usnstpa.com"><strong>editor@usnstpa.com</strong></a></i></p>
<p style="text-align: right;"><i>Photo by Nashville SC</i></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2022%2F09%2Fcincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2022/09/cincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2022/09/cincinnati-nashville-and-real-salt-lake-in-the-leagues-cup-showcase.html" title="Click here to publicly +1 'Cincinnati, Nashville, and Real Salt Lake in the Leagues Cup Showcase'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F%3Fp%3D73257&amp;text=Cincinnati%2C%20Nashville%2C%20and%20Real%20Salt%20Lake%20in%20the%20Leagues%20Cup%20Showcase" title="Retweet 'Cincinnati, Nashville, and Real Salt Lake in the Leagues Cup Showcase' on Twitter"><span>Retweet</span></a> <span class="twnumber">1</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/soccer-news-update" rel="category tag">News Update</a>, <a href="https://ussoccerplayers.com/us-national-team" rel="category tag">USMNT</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2022-mls-season" rel="tag">2022 mls season</a>, <a href="https://ussoccerplayers.com/tag/leagues-cup" rel="tag">leagues cup</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-73252 post type-post status-publish format-standard has-post-thumbnail category-2026-world-cup category-featured category-major-league-soccer category-top-posts tag-2022-mls-season entry"><a href="https://ussoccerplayers.com/2022/09/qa-with-mls-and-fifa-world-cup-referee-ismail-elfath.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/09/ismail-elfath-referee-mls-sporting-kansas-city-vs-nashville-april-9-2022-150x100.jpg" class="entry-image attachment-post" alt="Q&#038;A with MLS and FIFA World Cup referee Ismail Elfath" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/09/ismail-elfath-referee-mls-sporting-kansas-city-vs-nashville-april-9-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/09/ismail-elfath-referee-mls-sporting-kansas-city-vs-nashville-april-9-2022-768x511.jpg 768w, https://ussoccerplayers.com/images/2022/09/ismail-elfath-referee-mls-sporting-kansas-city-vs-nashville-april-9-2022.jpg 804w, https://ussoccerplayers.com/images/2022/09/ismail-elfath-referee-mls-sporting-kansas-city-vs-nashville-april-9-2022-400x266.jpg 400w, https://ussoccerplayers.com/images/2022/09/ismail-elfath-referee-mls-sporting-kansas-city-vs-nashville-april-9-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/09/ismail-elfath-referee-mls-sporting-kansas-city-vs-nashville-april-9-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/09/ismail-elfath-referee-mls-sporting-kansas-city-vs-nashville-april-9-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/09/qa-with-mls-and-fifa-world-cup-referee-ismail-elfath.html">Q&#038;A with MLS and FIFA World Cup referee Ismail Elfath</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>Clemente Lisi talks to Professional Referee Organization/Major League Soccer referee Ismail Elfath who will officiate games at the 2022 World Cup.</p>
</div></article><article class="post-73225 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts category-us-national-team tag-gregg-berhalter tag-us-soccer entry"><a href="https://ussoccerplayers.com/2022/09/with-world-cup-looming-usmnt-gathers-in-europe-for-final-friendly-window.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/09/usmnt-coach-gregg-berhalter-sideline-at-el-salvador-june-14-2022-150x100.jpg" class="entry-image attachment-post" alt="With the World Cup looming, the USMNT gathers in Europe for final friendly window" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/09/usmnt-coach-gregg-berhalter-sideline-at-el-salvador-june-14-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/09/usmnt-coach-gregg-berhalter-sideline-at-el-salvador-june-14-2022-768x512.jpg 768w, https://ussoccerplayers.com/images/2022/09/usmnt-coach-gregg-berhalter-sideline-at-el-salvador-june-14-2022.jpg 804w, https://ussoccerplayers.com/images/2022/09/usmnt-coach-gregg-berhalter-sideline-at-el-salvador-june-14-2022-400x267.jpg 400w, https://ussoccerplayers.com/images/2022/09/usmnt-coach-gregg-berhalter-sideline-at-el-salvador-june-14-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/09/usmnt-coach-gregg-berhalter-sideline-at-el-salvador-june-14-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/09/usmnt-coach-gregg-berhalter-sideline-at-el-salvador-june-14-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/09/with-world-cup-looming-usmnt-gathers-in-europe-for-final-friendly-window.html">With the World Cup looming, the USMNT gathers in Europe for final friendly window</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>Charles Boehm works through USMNT coach Gregg Berhalter&#8217;s media session following the announcement of the 26-player September 2022 camp roster.</p>
</div></article><article class="post-73217 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2022-mls-season tag-lafc entry"><a href="https://ussoccerplayers.com/2022/09/lafc-looks-for-its-best-form-with-three-games-remaining.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://ussoccerplayers.com/images/2022/09/lafc-at-minnesota-united-september-13-2022-150x100.jpg" class="entry-image attachment-post" alt="LAFC looks for its best form with three games remaining" loading="lazy" itemprop="image" srcset="https://ussoccerplayers.com/images/2022/09/lafc-at-minnesota-united-september-13-2022-150x100.jpg 150w, https://ussoccerplayers.com/images/2022/09/lafc-at-minnesota-united-september-13-2022-768x511.jpg 768w, https://ussoccerplayers.com/images/2022/09/lafc-at-minnesota-united-september-13-2022.jpg 804w, https://ussoccerplayers.com/images/2022/09/lafc-at-minnesota-united-september-13-2022-400x266.jpg 400w, https://ussoccerplayers.com/images/2022/09/lafc-at-minnesota-united-september-13-2022-560x373.jpg 560w, https://ussoccerplayers.com/images/2022/09/lafc-at-minnesota-united-september-13-2022-600x400.jpg 600w, https://ussoccerplayers.com/images/2022/09/lafc-at-minnesota-united-september-13-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/09/lafc-looks-for-its-best-form-with-three-games-remaining.html">LAFC looks for its best form with three games remaining</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>Luis Bueno looks at LAFC&#8217;s form after a draw at Minnesota United and three regular season games left against Houston, Portland, and Nashville.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=60205">
    <div class="player-thumb"><img width="600" height="400" src="https://ussoccerplayers.com/images/2018/06/usmnt-goalkeeper-zack-steffen-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="USMNT goalkeeper Zack Steffen." loading="lazy" srcset="https://ussoccerplayers.com/images/2018/06/usmnt-goalkeeper-zack-steffen-600x400.jpg 600w, https://ussoccerplayers.com/images/2018/06/usmnt-goalkeeper-zack-steffen-768x512.jpg 768w, https://ussoccerplayers.com/images/2018/06/usmnt-goalkeeper-zack-steffen-150x100.jpg 150w, https://ussoccerplayers.com/images/2018/06/usmnt-goalkeeper-zack-steffen-400x267.jpg 400w, https://ussoccerplayers.com/images/2018/06/usmnt-goalkeeper-zack-steffen-560x373.jpg 560w, https://ussoccerplayers.com/images/2018/06/usmnt-goalkeeper-zack-steffen-102x68.jpg 102w, https://ussoccerplayers.com/images/2018/06/usmnt-goalkeeper-zack-steffen.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Zack Steffen - USMNT</h4>
		<div class="left"><strong>Position</strong> Goalkeeper</div><div class="right"><strong>Pro Team</strong> Middlesbrough</div>    <span class="read-more">Read more about Zack Steffen - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com?subject=USNSTPA%20Information%20Request" itemprop="url">Contact Us</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69234"><a href="https://ussoccerplayers.com/usnstpa-sponsorship-and-licensing" itemprop="url">Sponsorship and Licensing</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2022 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=5.7.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0' id='jt-responsive-menu-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=5.7.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3' id='domwindow-js'></script>
<script type='text/javascript' id='fvfacebook-js-extra'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3' id='fvfacebook-js'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1663776822 -->