<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Win for McKennie&#039;s Juventus, loss for AC Milan, Borussia Dortmund beats Eintracht | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 804px; max-height: 530px; }
				.slide-image { max-height: 530px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="amphtml" href="https://ussoccerplayers.com/2022/10/win-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html/amp" /><meta name="generator" content="AMP for WP 1.0.77.31"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ussoccerplayers.com' />
<link href='https://cdn.ussoccerplayers.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Win for McKennie&#8217;s Juventus, loss for AC Milan, Borussia Dortmund beats Eintracht Comments Feed" href="https://ussoccerplayers.com/2022/10/win-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2022/10/win-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F10%2Fwin-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2022%2F10%2Fwin-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2022/10/win-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html?ia_markup=1" />
				<meta name="description" content="Weston McKennie&#039;s Juventus won 1-0 at Lecce and Sergino Dest&#039;s Milan lost at home to Ascoli in Serie A while Gio Reyna&#039;s Borussia Dortmund beat Eintracht." />
<meta name="keywords" content="bundesliga,ligue 1,premier league,serie a" />
  <meta property="og:title" content="Win for McKennie&#039;s Juventus, loss for AC Milan, Borussia Dortmund beats Eintracht" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Weston McKennie's Juventus won 1-0 at Lecce and Sergino Dest's Milan lost at home to Ascoli in Serie A while Gio Reyna's Borussia Dortmund beat Eintracht." />
  	<meta property="og:image" content="https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2022/10/win-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="Win for McKennie&#039;s Juventus, loss for AC Milan, Borussia Dortmund beats Eintracht" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Weston McKennie's Juventus won 1-0 at Lecce and Sergino Dest's Milan lost at home to Ascoli in Serie A while Gio Reyna's Borussia Dortmund beat Eintracht." />
  <meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2022/10/win-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Win for McKennie&#8217;s Juventus, loss for AC Milan, Borussia Dortmund beats Eintracht"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="Weston McKennie&#039;s Juventus won 1-0 at Lecce and Sergino Dest&#039;s Milan lost at home to Ascoli in Serie A while Gio Reyna&#039;s Borussia Dortmund beat Eintracht."><meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022.jpg"><meta name="twitter:image:alt" content="juventus-at-lecce-october-29-2022">
</head>
<body class="post-template-default single single-post postid-73621 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://cdn.ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Wales.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">11/21/2022</span>
				<span class="tvnetwork">2pm ET on FOX</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-73621 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-soccer-news tag-bundesliga tag-ligue-1 tag-premier-league tag-serie-a entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Win for McKennie&#8217;s Juventus, loss for AC Milan, Borussia Dortmund beats Eintracht</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-10-30T21:14:59-04:00">October 30, 2022</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-73622" title="Juventus won 2-1 at Lecce in Serie A on October 29, 2022. Credit: Emmanuele Mastrodonato - IPA via ZUMA Press - ISIPhotos.com" src="https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022.jpg" alt="juventus-at-lecce-october-29-2022" width="804" height="536" srcset="https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022.jpg 804w, https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2022/10/juventus-at-lecce-october-29-2022-102x68.jpg 102w" sizes="(max-width: 804px) 100vw, 804px" /></p>
<p>The roundup of USMNT players in Europe starts in Serie A with <b>Weston McKennie</b> subbing out at halftime of Juventus&#8217;s 1-0 win at Lecce. Nicolo Fagiolo scored for Juve in the 73rd minute. <b>Sergino Dest</b> subbed on at halftime of AC Milan&#8217;s 2-1 loss at Torino. Trailing 2-0 from goals in the 35th and 37th, Junior Messias scored for Milan in the 67th minute. <b>Tanner Tessmann</b> and <b>Andrija Novakovich</b> subbed out in the 59th for Venezia in their 2-0 home loss to Ascoli in Serie B. Ascoli scored in the 67th, going a man up in the 80th minute from a Jesse Johnson red card, and scoring again in the 86th minute.</p>
<p><b>Gio Reyna</b> subbed on in the 61st minute of Borussia Dortmund&#8217;s 2-1 win at Eintracht in the Bundesliga. Dortmund&#8217;s Julian Brandt scored in the 20th with Eintracht&#8217;s Daichi Kamada equalizing in the 26th. Jude Bellingham scored for Dortmund in the 52nd minute. Reyna saw yellow five minutes into stoppage time. <b>Jordan Pefok&#8217;s</b> Union Berlin came back to beat <b>Joe Scally&#8217;s</b> Gladbach 2-1 at home. Nico Elvedi put Gladbach up in the 33rd. Union Berlin&#8217;s Kevin Behrens equalized in the 79th and Danilho Doekhi scored seven minutes into stoppage time.</p>
<p>A league down, <b>George Bello</b> subbed on in the 80th minute of Arminia Bielefeld&#8217;s 1-0 loss at Furth. Armindo Sieb scored in the 30th minute. <b>Terrence Boyd</b> subbed out in the 74th minute of Kaiserslautern&#8217;s 0-0 home draw with Nurnberg.</p>
<p><b>Brenden Aaronson</b> and Tyler Adams&#8217;s Leeds United won 2-1 at Liverpool in the Premier League. Rodrigo Moreno scored for Leeds in the 4th with Liverpool equalizing in the 14th. Leeds&#8217;s Crysencio Summerville scored in the 89th minute. <b>Christian Pulisic</b> subbed out in the 79th minute of Chelsea&#8217;s 4-1 loss at Brighton. Falling behind to a 5th minute goals and own-goals in the 14th and 42nd minutes, Chelsea&#8217;s Kai Havertz scored in the 48th. Brighton added a fourth goal two minutes into stoppage time. <b>Tim Ream</b> and <b>Antonee Robinson&#8217;s</b> Fulham drew 0-0 at home with Everton.</p>
<p><b>Duane Holmes</b> subbed on in the 31st minute for Huddersfield Town in their 1-0 home win over Millwall. Yuta Nakayama scored in the 9th minute. <b>Ethan Horvath&#8217;s</b> Luton Town drew 1-1 at home with Sunderland, taking the lead from a Carlton Morris goal two minutes into stoppage time. Sunderland&#8217;s Elliot Embleton equalized in the 78th minute. <b>Zack Steffen&#8217;s</b> Middlesbrough lost 2-1 at Preston North End. Chuba Akpm put Boro up in the 7th. Preston&#8217;s Emil Jakobsen equalized in the 35th with Jordan Storey scoring a minute into stoppage time.</p>
<p><b>James Sands</b> and <b>Malik Tillman&#8217;s</b> Rangers won 4-1 at home over <b>Christian Ramirez&#8217;s</b> Aberdeen. Ramirez subbed on in the 77th minute. Aberdeen took the lead from a 21st minute goal from Connor Barron. Rangers&#8217; Antonio Cook equalized in the 27th and John Lundstrom scored three minutes into stoppage time. James Tavernier (51st) and Alfredo Morales (85th) added goals. <b>Cameron Carter-Vickers&#8217;s</b> Celtic won 3-0 at Livingston. Kyogo Furuhashi opened the scoring in the 9th, Greg Taylor doubled the lead in the 53rd, and Jota finished off the goals in the 87th minute. Carter-Vickers saw yellow in the 27th minute.</p>
<p><b>Erik Palmer-Brown&#8217;s</b> Troyes lost 4-3 at PSG in Ligue 1. Mama Balde put Troyes up in the 3rd minute. PSG equalized in the 24th with Balde scoring again for Troyes in the 52nd. PSG equalized in the 55th, scoring in the 62nd and added a 77th minute penalty. Troyes&#8217;s Ante Palaversa scored in the 88th minute. <b>Tim Weah</b> subbed out in the 70th minute of Lille&#8217;s 1-0 loss at Lyon to a 74th minute goal.</p>
<p><b>Cole Bassett</b> subbed on in the 89th minute of Fortuna Sittard&#8217;s 3-1 loss at Sparta Rotterdam in the Eredivisie. Fortuna&#8217;s Tijjani Noslin scored in the 19th with Sparta equalizing in the 26th, converting a 54th minute penalty, and scoring again in the 83rd. <b>Richy Ledezma</b> subbed on in the 83rd minute of PSV&#8217;s 3-1 home win over NEC. Anwar El Ghazi scored in the 18th, Luuk de Jong converted a 50th minute penalty, and Noni Madueke finished off the goals in the 84th. <b>Ricardo Pepi&#8217;s</b> Groningen drew 0-0 at FC Emmen.</p>
<p><b>Mark McKenzie&#8217;s</b> KRC Genk won 3-1 at home over Mechelen in the Belgian Pro League. Daniel Munoz put Genk up in the 9th with Mechelen equalizing in the 15th. Gerardo Arteaga put Genk up in the 57th with Bilal El Khannous seeing red in the 64th. Joseph Paintsil finished off the Genk scoring a minute into stoppage time. <b>Bryan Reynolds&#8217;s</b> Westerlo lost 3-2 at home to STVV. Down 2-0 from a 24th minute goal and a stoppage time penalty, Maxim De Cuyper pulled a goal back in the 54th and equalized from the penalty spot in the 83rd. STVV scored again in the 83rd. <b>Sam Vines&#8217;s</b> Royal Antwerp lost 1-0 at Charleroi to a 35th minute goal.</p>
<p><b>Joe Corona</b> subbed out in the 79th minute of GIF Sundsvall&#8217;s 3-2 home loss to Sirius in the Allsvenskan. Pontus Engblom put GIF Sundsvall up in the 9th with Sirius scoring in the 22nd and 61st minutes. Erik Andersson equalized for GIF Sundsvall in the 62nd with Sirius scoring three minutes into stoppage time. Corona saw yellow in the 64th. <b>Romain Gall&#8217;s</b> Malmo won 5-2 at Varbergs BoIS. Ola Toivonen put Malmo up in the 44th, doubling the lead in the 52nd. Varbergs BoIS pulled a goal back in the 54th with Toivonen scoring again for Malmo in the 55th. Varbergs BoIS scored again in the 73rd. Malmo&#8217;s Soren Rieks scored in the 64th and Mohamed Turay finished off the goals in the 88th minute. Gall saw yellow in the 77th minute.</p>
<p><b>Reggie Cannon&#8217;s</b> Boavista drew 2-2 at home with Vizela in the Primeira Liga. Masaki Watai scored for Boavista in the 4th with Vizela equalizing in the 9th and going ahead in the 28th. Boavista equalized from a Yusupha Njie penalty in the 79th. Boavista went a man up in the 83rd. Cannon saw yellow in the 78th minute. <b>Ulysses Llanez</b> subbed on at halftime for St Polten in their 5-0 home win over Austria Vienna II in the Erste Liga. St Polten&#8217;s Luis Hartwig scored in the 8th, 18th, and 25th minutes with Jaden Montnor making it 4-0 in the 29th. Llanez finished off the scoring in the 52nd minute.</p>
<p><b>Kenny Saief&#8217;s</b> Neftchi won 3-0 at Zira in the Azerbaijan Premier League. Egor Bogomolskiy scored in the 6th, Godsway Donyoh doubled the lead in the 75th, and Emin Mahmudov scored in the 83rd minute.</p>
<p><b>Did Not Play:</b> Gianluca Busio (Venezia 0 &#8211; Ascoli 2), Timmy Chandler (Eintracht 1 &#8211; Borussia Dortmund 2), Julian Green (Furth 1 &#8211; Arminia 0), Chris Richards (Crystal Palace 1 &#8211; Southampton 0), Matt Turner (Arsenal 5 &#8211; Nottingham Forest 0), Daryl Dike (West Brom 0 &#8211; Sheffield United 2), Lynden Gooch (Sunderland 1 &#8211; Luton Town 1), Matthew Olosunde (PNE 2 &#8211; Middlesbrough 1), Matthew Hoppe (Middlesbrough 1 &#8211; PNE 2), Josh Sargent (Norwich City 3 &#8211; Stoke City 1), Luca de la Torre (Celta Vigo 1 &#8211; Almeria 3), Yunus Musah (Valencia 0 &#8211; Barcelona 1), Owen Otasowie (Club Brugge 4 &#8211; Oostende 2), Joe Gyau (Degerfors 0 &#8211; Varnamo 0), John Brooks (Benfica 5 &#8211; Chaves 0), Konrad De La Fuente (Olympiacos 2 &#8211; Lamia 0), Sebastian Soto (Klagenfurt 2 &#8211; WSG Tirol 3), Tyler Boyd (Besiktas 5 &#8211; Umraniye 2), Aron Johannsson (Valur 0 &#8211; KA 2)</p>
<p style="text-align: right;"><i>Photo by Emmanuele Mastrodonato &#8211; IPA via ZUMA Press &#8211; ISIPhotos.com</i></p>
<div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2022%2F10%2Fwin-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2022/10/win-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2022/10/win-for-mckennies-juventus-loss-for-ac-milan-borussia-dortmund-beats-eintracht.html" title="Click here to publicly +1 'Win for McKennie&#8217;s Juventus, loss for AC Milan, Borussia Dortmund beats Eintracht'"><span>Google +1</span></a> </span>
<span class="fvretweet "><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F%3Fp%3D73621&amp;text=Win%20for%20McKennie%E2%80%99s%20Juventus%2C%20loss%20for%20AC%20Milan%2C%20Borussia%20Dortmund%20beats%20Eintracht" title="Retweet 'Win for McKennie&#8217;s Juventus, loss for AC Milan, Borussia Dortmund beats Eintracht' on Twitter"><span>Retweet</span></a> <span class="twnumber">2</span></span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/americans-abroad" rel="category tag">Americans Abroad</a>, <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/soccer-news" rel="category tag">Soccer News</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/bundesliga" rel="tag">bundesliga</a>, <a href="https://ussoccerplayers.com/tag/ligue-1" rel="tag">ligue 1</a>, <a href="https://ussoccerplayers.com/tag/premier-league" rel="tag">premier league</a>, <a href="https://ussoccerplayers.com/tag/serie-a" rel="tag">serie a</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-73611 post type-post status-publish format-standard has-post-thumbnail category-americans-abroad category-featured category-gold-cup-2 category-soccer-news-update category-soccer-news category-top-posts tag-concacaf tag-europa-league entry"><a href="https://ussoccerplayers.com/2022/10/union-berlin-and-psv-win-losses-for-malmo-arsenal-and-omonia-in-the-europa-league.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2022/10/union-berlin-vs-braga-europa-league-october-27-2022-150x100.jpg" class="entry-image attachment-post" alt="Union Berlin and PSV win, losses for Malmo, Arsenal, and Omonia in the Europa League" loading="lazy" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2022/10/union-berlin-vs-braga-europa-league-october-27-2022-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2022/10/union-berlin-vs-braga-europa-league-october-27-2022-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2022/10/union-berlin-vs-braga-europa-league-october-27-2022.jpg 804w, https://cdn.ussoccerplayers.com/images/2022/10/union-berlin-vs-braga-europa-league-october-27-2022-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2022/10/union-berlin-vs-braga-europa-league-october-27-2022-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2022/10/union-berlin-vs-braga-europa-league-october-27-2022-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2022/10/union-berlin-vs-braga-europa-league-october-27-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/10/union-berlin-and-psv-win-losses-for-malmo-arsenal-and-omonia-in-the-europa-league.html">Union Berlin and PSV win, losses for Malmo, Arsenal, and Omonia in the Europa League</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/us-soccer-players" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">US Soccer Players</span></a></span></p></header><div class="entry-content"><p>The soccer news has the Europa League results for USMNT players with Union Berlin and PSV winning and losses for Malmo, Arsenal, and Omonia.</p>
</div></article><article class="post-73603 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-2022-mls-playoffs tag-2023-mls-season entry"><a href="https://ussoccerplayers.com/2022/10/mls-potentially-rethinks-the-playoffs-again.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2019/04/mls-sleeve-logo-april-2019-soccer-150x100.jpg" class="entry-image attachment-post" alt="MLS potentially rethinks the playoffs, again" loading="lazy" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2019/04/mls-sleeve-logo-april-2019-soccer-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2019/04/mls-sleeve-logo-april-2019-soccer-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2019/04/mls-sleeve-logo-april-2019-soccer.jpg 804w, https://cdn.ussoccerplayers.com/images/2019/04/mls-sleeve-logo-april-2019-soccer-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2019/04/mls-sleeve-logo-april-2019-soccer-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2019/04/mls-sleeve-logo-april-2019-soccer-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2019/04/mls-sleeve-logo-april-2019-soccer-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/10/mls-potentially-rethinks-the-playoffs-again.html">MLS potentially rethinks the playoffs, again</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/charles-boehm" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Charles Boehm</span></a></span></p></header><div class="entry-content"><p>Charles Boehm on the reports that Major League Soccer may be looking into changes to the playoff format for the 2023 season.</p>
</div></article><article class="post-73592 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-soccer-news category-top-posts category-us-national-team tag-gregg-berhalter tag-us-soccer entry"><a href="https://ussoccerplayers.com/2022/10/usmnt-begins-an-mls-only-fitness-camp-in-frisco.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2022/10/usmnt-coach-gregg-berhalter-training-session-september-21-2022-150x100.jpg" class="entry-image attachment-post" alt="USMNT begins an MLS-only fitness camp in Frisco" loading="lazy" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2022/10/usmnt-coach-gregg-berhalter-training-session-september-21-2022-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2022/10/usmnt-coach-gregg-berhalter-training-session-september-21-2022-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2022/10/usmnt-coach-gregg-berhalter-training-session-september-21-2022.jpg 804w, https://cdn.ussoccerplayers.com/images/2022/10/usmnt-coach-gregg-berhalter-training-session-september-21-2022-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2022/10/usmnt-coach-gregg-berhalter-training-session-september-21-2022-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2022/10/usmnt-coach-gregg-berhalter-training-session-september-21-2022-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2022/10/usmnt-coach-gregg-berhalter-training-session-september-21-2022-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2022/10/usmnt-begins-an-mls-only-fitness-camp-in-frisco.html">USMNT begins an MLS-only fitness camp in Frisco</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>Jason Davis works through the Major League Soccer seasons for the nine players called into the USMNT fitness camp currently underway in Frisco.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=61727">
    <div class="player-thumb"><img width="600" height="400" src="https://cdn.ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="usmnt player tyler boyd" loading="lazy" srcset="https://cdn.ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019-102x68.jpg 102w, https://cdn.ussoccerplayers.com/images/2019/06/usmnt-player-tyler-boyd-two-goals-gold-cup-june-2019.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Tyler Boyd - USMNT</h4>
		<div class="left"><strong>Position</strong> Forward</div><div class="right"><strong>Pro Team</strong> Besiktas</div>    <span class="read-more">Read more about Tyler Boyd - USMNT</span>
	</a></div>
	</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com?subject=USNSTPA%20Information%20Request" itemprop="url">Contact Us</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69234"><a href="https://ussoccerplayers.com/usnstpa-sponsorship-and-licensing" itemprop="url">Sponsorship and Licensing</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2022 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=5.7.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0' id='jt-responsive-menu-js'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3' id='domwindow-js'></script>
<script type='text/javascript' id='fvfacebook-js-extra'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3' id='fvfacebook-js'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1667232410 -->