<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>USSF cancels March friendlies, MLS suspends season, Concacaf suspends Champions League | US Soccer Players</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 804px; max-height: 530px; }
			.slide-image { max-height: 530px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="amphtml" href="https://ussoccerplayers.com/2020/03/ussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.ussoccerplayers.com' />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Feed" href="https://ussoccerplayers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; Comments Feed" href="https://ussoccerplayers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="US Soccer Players &raquo; USSF cancels March friendlies, MLS suspends season, Concacaf suspends Champions League Comments Feed" href="https://ussoccerplayers.com/2020/03/ussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html/feed" />
<link rel="canonical" href="https://ussoccerplayers.com/2020/03/ussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html" />
<link rel='stylesheet' id='simply-pro-theme-css'  href='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.ussoccerplayers.com/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C900&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/style.css?ver=1.6.3' type='text/css' media='screen' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"1","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ussoccerplayers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.ussoccerplayers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Atlanta and NYCFC need Champions League comebacks' href='https://ussoccerplayers.com/2020/03/atlanta-and-nycfc-need-champions-league-comebacks.html' />
<link rel="alternate" type="application/json+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F03%2Fussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html" />
<link rel="alternate" type="text/xml+oembed" href="https://ussoccerplayers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fussoccerplayers.com%2F2020%2F03%2Fussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html&#038;format=xml" />
			<meta property="fb:pages" content="112935482076089" />
							<meta property="ia:markup_url" content="https://ussoccerplayers.com/2020/03/ussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html?ia_markup=1" />
				<meta name="description" content="US Soccer cancelled the USMNT&#039;s March trip to Europe with Major League Soccer suspending its season due to the ongoing coronavirus outbreak." />
<meta name="keywords" content="2020 mls season,concacaf champions league,us soccer" />
  <meta property="og:title" content="USSF cancels March friendlies, MLS suspends season, Concacaf suspends Champions League" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="US Soccer cancelled the USMNT's March trip to Europe with Major League Soccer suspending its season due to the ongoing coronavirus outbreak." />
  	<meta property="og:image" content="https://cdn.ussoccerplayers.com/images/2019/12/us-soccer-logo-560x373.jpg" />
  <meta property="og:url" content="https://ussoccerplayers.com/2020/03/ussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html" />
  <meta property="og:site_name" content="US Soccer Players" />
  <meta name="twitter:title" content="USSF cancels March friendlies, MLS suspends season, Concacaf suspends Champions League" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="US Soccer cancelled the USMNT's March trip to Europe with Major League Soccer suspending its season due to the ongoing coronavirus outbreak." />
  <meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2019/12/us-soccer-logo-560x373.jpg" />
  <meta name="twitter:url" content="https://ussoccerplayers.com/2020/03/ussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html" />
      
<meta property="fb:pages" content="112935482076089" />
<meta name="msvalidate.01" content="5870CF1F71FF8BC697B421F907278FE5" />
<style>form .message-textarea {display: none !important; }</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<link rel="icon" href="https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.ussoccerplayers.com/images/2016/04/usnstpa-logo-on-white.png) no-repeat !important; }</style>
<style type="text/css">

a,
.genesis-nav-menu > li a,
.genesis-nav-menu .current-menu-item > a,
.genesis-nav-menu .sub-menu > li a,
.archive-pagination li a {
    color: ;
}

a:hover,
.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

a:visited {
    color: ;
}

button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.button {
    background: ;
    color: ;
    border-color: ;
}

button:hover,
input:hover[type="button"],
input:hover[type="reset"],
input:hover[type="submit"],
.button:hover {
    background: ;
    border-color: ;
}

.styledSelect:active,
.styledSelect.active,
input:focus,
textarea:focus {
    border-color: ;
}

.site-header {
    background: ;
}

.site-header .site-title a {
    color: ;
}

.site-header .genesis-nav-menu > li > a,
.icon-responsive-nav {
    color: ;
}

.genesis-nav-menu > li a:hover,
.genesis-nav-menu .current-menu-item > a:hover,
.genesis-nav-menu .sub-menu > li a:hover,
.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
.archive-pagination li a:hover {
    color: ;
}

.site-footer,
.footer-widgets {
    background: ;
    color: ;
}

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="USSF cancels March friendlies, MLS suspends season, Concacaf suspends Champions League"><meta name="twitter:site" content="@ussoccerplayers"><meta name="twitter:description" content="US Soccer cancelled the USMNT&#039;s March trip to Europe with Major League Soccer suspending its season due to the ongoing coronavirus outbreak."><meta name="twitter:image" content="https://cdn.ussoccerplayers.com/images/2019/12/us-soccer-logo.jpg"><meta name="twitter:image:alt" content="us soccer logo">
</head>
<body class="post-template-default single single-post postid-63568 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" id="header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://ussoccerplayers.com/">US Soccer Players</a></p><p class="site-description" itemprop="description">The official site of the USMNT Soccer Players with soccer news, schedule, statistics, players, interviews, and exclusive stories.</p></div><div class="widget-area header-widget-area"><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="pretty-social-profiles" class="pretty-social-profiles colored"><div class="fb-profile"><a href="https://www.facebook.com/ussoccerplayers" class="icon" target="_blank" title="FB profile"></a></div><div class="twitter-profile"><a href="https://twitter.com/ussoccerplayers" class="icon" target="_blank" title="Twitter profile"></a></div><div class="feedburner"><a title="Newsletter" target="_blank" class="icon" href="https://eepurl.com/bNfiQf"></a></div>










</div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://ussoccerplayers.com/" role="search"><meta itemprop="target" content="https://ussoccerplayers.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="search..." /><input type="submit" value="Search"  /></form></div></section>
</div><div class="header-left widget-area"><section id="next-game-widget-2" class="widget next_game"><div class="widget-wrap">    
    <div class="countries">
			<div class="ng-flag"><a class="nextgame-details" href="https://ussoccerplayers.com/schedule-usmnt-soccer"><img src="https://cdn.ussoccerplayers.com/wp-content/plugins/fv-next-game/flags/flags/flat/128/Netherlands.png" /><br />
			  </a>
			</div>
			<div class="ng-match-details">
	            <h3 class="widget-title">Next Opponent</h3>
                <span class="ng-match-date">Mar 26, 2020</span>
				<span class="tvnetwork">2:45pm ET on ESPN2</span>
			</div>
			<ul class="nextgame-links">
				<li class="nextgame-left"><a href="https://www.ussoccerplayers.com/fifa-world-rankings">Rankings</a></li>
				<li class="nextgame-links-middle"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
				<li class="nextgame-right"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
			</ul>
            </div>

    </div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48610" class="home-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48610"><a href="https://ussoccerplayers.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-48455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48455"><a href="https://ussoccerplayers.com/us-national-team-squad" itemprop="url"><span itemprop="name">Roster</span></a></li>
<li id="menu-item-48417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48417"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url"><span itemprop="name">USMNT News</span></a></li>
<li id="menu-item-7192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7192"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url"><span itemprop="name">MLS</span></a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7197"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url"><span itemprop="name">Americans Abroad</span></a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7190"><a href="https://ussoccerplayers.com/alumni-1" itemprop="url"><span itemprop="name">Alumni</span></a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="https://ussoccerplayers.com/about-the-usnstpa" itemprop="url"><span itemprop="name">USNSTPA</span></a></li>
<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="https://ussoccerplayers.com/soccer-news" itemprop="url"><span itemprop="name">Archive</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="main-content"><article class="post-63568 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-us-national-team tag-2020-mls-season tag-concacaf-champions-league tag-us-soccer entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">USSF cancels March friendlies, MLS suspends season, Concacaf suspends Champions League</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-03-12T13:08:30-0400">March 12, 2020</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person">by <span class="entry-author-name" itemprop="name">US Soccer Players</span></span></p></header><div class="entry-content" itemprop="text"><p><img src="https://cdn.ussoccerplayers.com/images/2019/12/us-soccer-logo.jpg" title="US soccer has canceled the March friendlies for the USMNT due to the coronavirus." alt="us soccer logo" width="400" height="267" align="right" /></p>
<p>In response to the coronavirus pandemic, the United States Soccer Federation announced on Thursday that the USMNT will not travel to Europe for the March friendlies. The USMNT was scheduled to play at the Netherlands in Eindhoven and at Wales in Cardiff. The status of the U-23 Olympic qualifying has yet to be determined.</p>
<p>"With the health of our players, coaches, staff and fans as our main priority, U.S. Soccer has decided it was in the best interest to cancel the majority of our upcoming domestic and international camps at all levels, including our senior Men's and Women's National Team games in March and April, due to the outbreak of COVID-19," USSF chief medical officer George Chiampas said in a press statement. "We have been in communication with the Centers for Disease Control and Prevention (CDC), as well as state and local departments of public health, and after those conversations and continuously monitoring the situation, we strongly believe this is the best decision considering the ongoing worldwide health situation."</p>
<p>Major League Soccer also announced on Thursday that the 2020 season is suspended for 30 days. The league made the decision after previously announcing charter flights for all teams and limited contact with the public. It follows the National Basketball Association announcing last night that its season was suspended.</p>
<p>“Our clubs were united today in the decision to temporarily suspend our season – based on the advice and guidance from the Centers for Disease Control and Prevention (CDC), Public Health Agency of Canada (PHAC), and other public health authorities, and in the best interest of our fans, players, officials and employees,” MLS commissioner Don Garber said in a press statement. “We’d like to thank our fans for their continued support during this challenging time.”</p>
<p>Concacaf also announced the immediate suspension of the Champions League with LAFC due to play tonight at home against Cruz Azul. The tournament is midway through the first-legs of the quarterfinal round.&#160;</p>
<p>"At Concacaf the welfare of everyone associated with our matches and competitions is of paramount importance to us," read their statement. "We have been closely monitoring the public health situation as it has been evolving in the US and across the entire region. Given the developments last night, including new guidance issued by countries, cities and states, we have made the decision to suspend the Scotiabank Concacaf Champions League with immediate effect. We are continuing to discuss arrangements for other upcoming Concacaf competitions and will make a further public statement in due course."</p><div class='fv_sharing_round fv-sharing-bottom'>
<span class="fvfacebook_add no-shares"><a onclick="pretty_social_increase_number('.fvfacebook_add .fblikenm')" href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fussoccerplayers.com%2F2020%2F03%2Fussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html&amp;layout=standard&amp;show_faces=true&amp;width=360&amp;action=like&amp;share=true&amp;font&amp;colorscheme=light&amp;height=110" class="fvfacebookwindow" title="Like 'https://ussoccerplayers.com/2020/03/ussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html' on Facebook"><span>Like</span></a> </span>
<span class="fvgoogleplusone no-shares"><a class="image" onclick="prettysocial_google('.fvgoogleplusone .fvgoogleplusone-number'); return false" href="https://ussoccerplayers.com/2020/03/ussf-cancels-march-friendlies-mls-suspends-season-concacaf-suspends-champions-league.html" title="Click here to publicly +1 'USSF cancels March friendlies, MLS suspends season, Concacaf suspends Champions League'"><span>Google +1</span></a> </span>
<span class="fvretweet no-shares"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="//twitter.com/share?url=https%3A%2F%2Fussoccerplayers.com%2F%3Fp%3D63568&amp;text=USSF%20cancels%20March%20friendlies%2C%20MLS%20suspends%20season%2C%20Concacaf%20suspends%20Champions%20League" title="Retweet 'USSF cancels March friendlies, MLS suspends season, Concacaf suspends Champions League' on Twitter"><span>Retweet</span></a> </span><div class='fv_sharing_clear'></div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://ussoccerplayers.com/featured" rel="category tag">Featured</a>, <a href="https://ussoccerplayers.com/major-league-soccer" rel="category tag">MLS</a>, <a href="https://ussoccerplayers.com/us-national-team" rel="category tag">USMNT</a></span> <span class="entry-tags">Tagged With: <a href="https://ussoccerplayers.com/tag/2020-mls-season" rel="tag">2020 mls season</a>, <a href="https://ussoccerplayers.com/tag/concacaf-champions-league" rel="tag">concacaf champions league</a>, <a href="https://ussoccerplayers.com/tag/us-soccer" rel="tag">us soccer</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" id="sidebar" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div class="sidebar-wrap" id="sticker"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-63559 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-concacaf-champions-league tag-lafc entry"><a href="https://ussoccerplayers.com/2020/03/lafc-keeps-building-on-2019-in-the-champions-league.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/03/lafc-philadelphia-union-mls-week-2-2020-soccer-150x100.jpg" class="entry-image attachment-post" alt="LAFC keeps building on 2019 in the Champions League" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/03/lafc-philadelphia-union-mls-week-2-2020-soccer-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-philadelphia-union-mls-week-2-2020-soccer-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-philadelphia-union-mls-week-2-2020-soccer.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-philadelphia-union-mls-week-2-2020-soccer-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-philadelphia-union-mls-week-2-2020-soccer-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-philadelphia-union-mls-week-2-2020-soccer-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-philadelphia-union-mls-week-2-2020-soccer-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/03/lafc-keeps-building-on-2019-in-the-champions-league.html">LAFC keeps building on 2019 in the Champions League</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/luis-bueno" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Luis Bueno</span></a></span></p></header><div class="entry-content"><p>LAFC is in an interesting situation as they face Cruz Azul in the Concacaf Champions League quarterfinals, running a gauntlet of Liga MX clubs.</p>
</div></article><article class="post-63556 post type-post status-publish format-standard has-post-thumbnail category-featured category-major-league-soccer category-top-posts tag-atlanta-united tag-concacaf-champions-league tag-lafc tag-liga-mx tag-nycfc entry"><a href="https://ussoccerplayers.com/2020/03/its-always-mls-vs-liga-mx-in-the-champions-league.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/03/lafc-wall-150x100.jpg" class="entry-image attachment-post" alt="It&#8217;s always MLS vs Liga MX in the Champions League" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/03/lafc-wall-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-wall-768x511.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-wall.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-wall-400x266.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-wall-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-wall-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/03/lafc-wall-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/03/its-always-mls-vs-liga-mx-in-the-champions-league.html">It&#8217;s always MLS vs Liga MX in the Champions League</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/jason-davis" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jason Davis</span></a></span></p></header><div class="entry-content"><p>MLS vs Liga MX in the quarterfinal round of the 2020 Concacaf Champions League means added pressure for LAFC, NYCFC, and Atlanta United.</p>
</div></article><article class="post-63545 post type-post status-publish format-standard has-post-thumbnail category-featured category-top-posts category-us-national-team tag-us-soccer entry"><a href="https://ussoccerplayers.com/2020/03/remembering-fred-shields-a-soccer-role-model-for-harrison-nj.html" class="alignright" aria-hidden="true"><img width="150" height="100" src="https://cdn.ussoccerplayers.com/images/2020/03/fred-shields-memorial-soccer-150x100.jpg" class="entry-image attachment-post" alt="Remembering Fred Shields, a soccer role model for Harrison, NJ" itemprop="image" srcset="https://cdn.ussoccerplayers.com/images/2020/03/fred-shields-memorial-soccer-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2020/03/fred-shields-memorial-soccer-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2020/03/fred-shields-memorial-soccer.jpg 804w, https://cdn.ussoccerplayers.com/images/2020/03/fred-shields-memorial-soccer-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2020/03/fred-shields-memorial-soccer-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2020/03/fred-shields-memorial-soccer-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2020/03/fred-shields-memorial-soccer-102x68.jpg 102w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://ussoccerplayers.com/2020/03/remembering-fred-shields-a-soccer-role-model-for-harrison-nj.html">Remembering Fred Shields, a soccer role model for Harrison, NJ</a></h2><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://ussoccerplayers.com/author/clemente-lisi" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clemente Lisi</span></a></span></p></header><div class="entry-content"><p>Fred Shields was a member of the 1936 Olympic team who spent his life playing, refereeing, and teaching soccer in the Harrison, New Jersey area.</p>
</div></article><p class="more-from-category"><a href="https://ussoccerplayers.com/top-posts" title="Top Posts">More from our writers</a></p></div></section>
<section id="players-widget-widget-3" class="widget players-widget"><div class="widget-wrap">    
    <h3 class="widget-title">US Soccer Players</h3>
    <div class="player-card">
    <a href="/?p=60219">
    <div class="player-thumb"><img width="600" height="400" src="https://cdn.ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-600x400.jpg" class="attachment-slide size-slide wp-post-image" alt="tyler-adams-red-bulls-usmnt-soccer-player" srcset="https://cdn.ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-600x400.jpg 600w, https://cdn.ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-150x100.jpg 150w, https://cdn.ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-400x267.jpg 400w, https://cdn.ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-768x512.jpg 768w, https://cdn.ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-560x373.jpg 560w, https://cdn.ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player-102x68.jpg 102w, https://cdn.ussoccerplayers.com/images/2017/11/tyler-adams-red-bulls-usmnt-soccer-player.jpg 804w" sizes="(max-width: 600px) 100vw, 600px" /></div><h4>Tyler Adams - USMNT</h4>
		<div class="left"><strong>Position</strong> Midfielder</div><div class="right"><strong>Pro Team</strong> RB Leipzig</div>    <span class="read-more">Read more about Tyler Adams - USMNT</span>
	</a></div>
	</div></section>
<section id="twitter-timeline-list-2" class="widget widget_twitter-timeline-list"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players Tweets</h4>
<div class="twitter-timeline-list"><a class="twitter-timeline" data-lang="en" data-tweet-limit="8" data-chrome="noheader nofooter noborders" href="https://twitter.com/ussoccerplayers/lists/players?ref_src=twsrc%5Etfw">A Twitter List by ussoccerplayers</a></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitterwidget twitterwidget-title" title="Twitter: ussoccerplayers" href="https://twitter.com/ussoccerplayers/players">Follow US Soccer Players</a></div>
		</div></section>
</div></aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://ussoccerplayers.com/" target="_self" class="widget_sp_image-image-link"><img width="128" height="120" class="attachment-full" style="max-width: 100%;" srcset="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png 128w, https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted-73x68.png 73w" sizes="(max-width: 128px) 100vw, 128px" src="https://cdn.ussoccerplayers.com/images/2016/04/usnspl-logo-inverted.png" /></a><div class="widget_sp_image-description" ><p>UNITED STATES NATIONAL SOCCER TEAM PLAYERS ASSOCIATION</p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Players</h4>
<div class="menu-players-container"><ul id="menu-players" class="menu"><li id="menu-item-48437" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48437"><a href="https://ussoccerplayers.com/us-national-team-squad">Squad</a></li>
<li id="menu-item-54038" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://ussoccerplayers.com/results-scores-usmnt-soccer">Results</a></li>
<li id="menu-item-54039" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://ussoccerplayers.com/schedule-usmnt-soccer">Schedule</a></li>
<li id="menu-item-48440" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48440"><a href="https://ussoccerplayers.com/fifa-world-rankings">FIFA Ranking</a></li>
<li id="menu-item-48441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48441"><a href="https://ussoccerplayers.com/usmnt-match-reports" itemprop="url">Match Reports</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Soccer News</h4>
<div class="menu-soccernews-container"><ul id="menu-soccernews" class="menu"><li id="menu-item-48442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48442"><a href="https://ussoccerplayers.com/us-national-team" itemprop="url">National Team</a></li>
<li id="menu-item-48443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48443"><a href="https://ussoccerplayers.com/major-league-soccer" itemprop="url">Major League Soccer</a></li>
<li id="menu-item-48444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48444"><a href="https://ussoccerplayers.com/americans-abroad" itemprop="url">Americans Abroad</a></li>
<li id="menu-item-48445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48445"><a href="https://ussoccerplayers.com/featured" itemprop="url">Featured</a></li>
<li id="menu-item-48699" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48699"><a href="https://ussoccerplayers.com/soccer-history-new">Soccer History</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About USNSTPA</h4>
<div class="menu-aboutusnstpa-container"><ul id="menu-aboutusnstpa" class="menu"><li id="menu-item-48428" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48428"><a href="https://ussoccerplayers.com/about-ussoccerplayers">About US Soccer Players</a></li>
<li id="menu-item-48430" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://ussoccerplayers.com/usnstpa-faq">USNSTPA FAQ</a></li>
<li id="menu-item-48431" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-48431"><a href="https://ussoccerplayers.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-48432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48432"><a href="mailto:editor@usnstpa.com" itemprop="url">Contact Us</a></li>
<li id="menu-item-60554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60554"><a href="https://eepurl.com/bNfiQf" itemprop="url">Subscribe to our Newsletter</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div class="footer-creds">Copyright &#x000A9;&nbsp;2020 All Rights Reserved - US Soccer Players.</div></p></div></footer></div>      <script type='text/javascript' src='//apis.google.com/js/plusone.js?ver=3.2.1'></script>
      
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/jquery-scrolltofixed-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/themes/ussoccerplayers2016/js/responsive-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/ussoccerplayers.com\/wp-content\/plugins\/prettysocial\/prettysocial.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ussoccerplayers.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.6.3'></script>
  	<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-8167707-1', 'auto');
              ga('send', 'pageview');
            </script>
<script type="text/javascript">var img = document.createElement("img");img.src = "//c.statcounter.com/8538445/0/9abedd30/1/";var src = document.getElementById("x");</script>
<noscript><img class="statcounter" src="//c.statcounter.com/8538445/0/9abedd30/1/" alt="free hit counter"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584033004 -->